Minix Neo T5 - Audio PassThrough - Probleme wie bei HiMedia Q5 Quad 4k & Q5 pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Minix Neo T5 - Audio PassThrough - Probleme wie bei HiMedia Q5 Quad 4k & Q5 pro

    Hallo und sorry, dass ich das hier rein packe,
    aber es setzen sich die Probleme analog zu den Himedia-Playern fort,
    eine Lösung meines Problems könnte also auch Nutzern dieser Geräte helfen.

    Habe mir einen neuen Minix Neo T5 kommen lassen.
    Performance, was die Bedienung von bsw. Youtube angeht ist deutlich besser als zuletzt auf den beiden o.g. Androidboxen von Himedia. ...

    Was immer noch da ist, ist das DTS und DD Passthroug Problem bei Kodi Videoplayer, VLC, MX Pro...

    Die Kaufversion des XBMC Wrapper wurde mir zur Installation angeboten, der MX Player Pro ebenfalls. Kodi 18.6 ist ebenfalls installiert. Einen nativen Hardware-optimierten Mediaplayer wie den von Himedia gibt es auf dieser Box nicht. Also Kodi Video Player probiert. Audio Passthrough findet man nicht mehr in den Einstellungen von Kodi sondern nur noch in der Player Oberfläche, wenn ein Video abgespielt wird. Aktivierung bringt, um es vorweg zu nehmen, wie beim VLC Player nichts. Allerdings habe ich den Minix über optisches Kabel mit einem älteren AV-Receiver verbunden. Meine Erwartung ist entsprechend, dass das PassThrough hierhin vorgenommen wird. Ist das der Fehler? Erfolgt das PassThrough über HDMi ? Über HDMi hängt ein Samsung Smart TV am Minix, Dieser hat ebenfalls einen optischen Ausgang, der am AV Receiver hängt. Er kann Audio durchschleifen oder DTS neo 5.1 auch aus Stereo generieren, und über optisch SPDiF ausgeben.

    Ich habe, wie zuletzt auf dem Himedia Q5 Quad mit Android 4.2 den AiO-Codec Zip in einen Ordner im Stammverzeichnis der Box gelegt, ihn über das Menü des MX-Players angesteuert.. MX-Neustart.. Kodi geöffnet, Videodatei angesteuert, Wiedergabe mit XBMC-Wrapper ausgewählt, MX-Player gewählt - Wiedergabe startet, DTS wird über SPDiF zum AV-Reciever durchgeschleift *hurra. Dann das große Aber. .. wie zuletzt auf dem Q5 Quad : Performance katastrophal! Ruckler bei der Bild- & Tonwiedergabe im Sekundentakt! - Haargenau so wie zuletzt auf dem Q5 Quad - weshalb ich dort dann den Onboard HiMedia-Videoplayer festgelegt habe, mit dem es derartige Probleme nicht gab.

    Was kann ich noch tun? Es sieht ja so aus, das einzig der MX-Player das kann, was ich will.
    Wie bringe ich ihn dazu, flüssig zu streamen?
    Sind Failsafe Einstellungen für die SW / HW Decoder Konfiguration des Players bekannt?

    Kodi Videoplayer und VLC geben dieselbe Videodatei flüssig wieder, wählen auch automatisch den
    korrekten erzwungenen Untertitel, was man MX Player erst beibringen muss.
    Wie gesagt, bei den beiden muss ich leider auf Mehrkanalton über SPDiF verzichten ..

    Wäre für Hilfe sehr dankbar.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von enduro69 ()

  • Mahlzeit,

    wenn wir hier Antworten sollen, dann bitte auch einmal Details zu der ganzen Konstellation.

    • Der Minix kommt mit einem Android 9 daher, sind hier alle Einstellungen getroffen worden
    • Der VLC Player ist installiert, wurde Passthrough hier aktiviert
    • Welcher AVR wird genutzt
    • Welcher TV wird genutzt
    • Wie wurde angeschlossen (TV ARC nach AVR ARC, Minix an AVR HDMI out
    • Wird lokal oder von wo auch immer gestreamt


    Auch wenn man den MX Player nutzt müssen in dessen Einstellungen der Kodierer gewählt werden, wurde das erledigt.

    Dafür dann mal bitte Info.

    Danke Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5
    AVR Denon X3600H
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die schnelle Antwort.

    - Minix mit Android 9

    - Audioausgabe:
    Dolby Sounds : RF (ich vermute, das heißt RAW Format, zur Wahl steht noch : Line)
    Digital Audio Format: SPDIF
    DTS Sounds: 100%

    - VLC : Passtrough aktiviert, Kodi : Passthrough aktiviert

    - AVR: Sony STR DB 840 QS
    (vorweg, der ist nicht das Problem. Wenn der über optical DTS kriegt, spielt er es auch)

    - TV: Samsung UE40H6600SV von 2014
    (dieser hat auch einen schlechten Streaming-Klienten onboard. bei der Wiedergabe über diesen kommt es
    beim über das Tonmenü des TV wählbaren Durchschleifen häufig zu kurzen Tonaussetzern. Bild läuft stabil)

    - Anschlusschema:
    - Minix bekommt Material über Wifi vom Universal Media Server auf dem Notebook.
    - Bild geht über HDMi aus dem Minix direkt zum TV
    - Ton soll über SPDIF aus dem Minix direkt an den AVR.
    (macht er auch, mit MX sogar DTS, aber mit den beschr. Performanceproblemen)
    - möglich wäre ausserdem:
    Bild und Ton über HDMi zum TV - Ton über SPDiF vom TV zum AVR

    - Die Kodierereinstellungen in MX Player sind default.
    Kennst Du die Einstellungen, die man auf dieser Hardware wählen sollte ?

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von enduro69 ()

  • Danke für die Infos.

    ich muss natürlich noch einmal was hinterfragen.

    Wifi , was liegt denn da an, oder was ist verfügbar, eventuell AC.
    Was für Sourcen sollen da denn gestreamt werden, HD oder UHD

    Das andere checke ich mal eben.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5
    AVR Denon X3600H
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Als erstes würde ich einmal versuchen das Problem zu finden.

    Der Samsung unterstützt ja DD und DTS, demnach sollte es ja kein problem sein die Box direkt per HDMI an den Samsung zu schließen und zu schauen, ob der dann die Formate raushaut.

    Damit wäre dann der Player auf der HDMI Schnittstelle frei.

    Der AVR ist natürlich schon älter, sodass man dorrt wirklich nur mit SPDiF weiterkommt.

    Umgeschaltet auf diesen Port ist der Minix richtig, wie ich oben sehe.

    Im Grunde genommen sollte der MXPlayer auch mit der Default Einstellung normal HD Filme ohne Probleme abspielen, hatte da bisher noch nie Probleme. Wie wurde denn die KODI Netzwerkverbindung eingerichtet zum Notebook ??

    Und wurde der MXPlayer im XBMCWrapper auch als Player unter SMB eingerichtet.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5
    AVR Denon X3600H
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • enduro69 schrieb:

    Bild und Ton über HDMi zum TV - Ton über SPDiF vom TV zum AVR
    Das wäre die nächste Möglichkeit, die Du natürlich auch checken kannst, allerdings hat das wenig mit dem Ruckeln und aussetzen der Filme zu tun, denn da scheint etwas nicht richtig zu sein.
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5
    AVR Denon X3600H
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • um alles mögliche auszuschließen würde ich erst mal eine Platte oder Stick mit einen Film deiner Wahl an die Box anstecken und von dieser anspielen ;)
    Wenn dies ohne deine genannten probleme läuft nimmt man sich den PC oder wie bei dir sich das Notebook vor :)
    Im übrigen kann doch dein Samsung auch über wlan oder lan eine Verbindung zu dein pc aufnehmen , dort mal Rechtsklick auf ein deiner Filme und Wiedergabe auf Gerät wählen ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Die Verbindung Minix -> HDMi -> TV -> SPDiF -> AVR steht, aber man kann im TV Tonmenü nur PCM & DTS neo auswählen, was ja ein UpMix aus dem Stereo Signal is. Natives DTS & Dolby Digital sind ausgegraut, kommen über HDMi also nicht im TV an.

    Nach diversen Spielereien an den HW / SW Settings gibt der MX Player nun gar kein Audio mehr aus. Die besagte Videodatei beginnt allerdings an der selben Stelle zu ruckeln wie vorher mit DTS Ausgabe. Keine derartigen Phänomene bei VLC und Kodi Videoplayer. Wie gesagt, selbiges Drama auf den Himedia Boxen mit MX Player.

    Kodi greift über UPNP auf den Universal Media Server auf dem Notebook zu.

    MX Player ist unter SMB nicht eingerichtet.
  • enduro69 schrieb:

    Kodi greift über UPNP auf den Universal Media Server auf dem Notebook zu.
    Kurz um, mit UPnP kann man eh alles vergessen, nutze mal bitte ein ordentliches Protokoll, wie zum Beispiel SMB.

    Wenn Du ein Notebook mit Win10 hast, dann mal bitte SMB1 freimachen und dann von der Box aus in KODI Netzwerkquelle manuell einrichten, hier SMB wählen und die IP des Notebooks eingeben.

    Bezüglich Freigaben in Win10 etc. steht hier auch unter erste Hilfe genug.

    Im übrigen bin ich auch der Meinung, das der MXPlayer mit UPnP eh nix am Hut hat.

    Danke Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5
    AVR Denon X3600H
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die tipps.

    die Sache mit dem MX Player gebe ich jetzt auf.
    In Kodi waren in den Audio Settings die Schalter für
    AC3, EAC3 und DTS-fähige Receiver "wie durch ein Wunder"
    plötzlich wieder verfügbar. Nach Aktivierung dieser Schalter
    gibt nun der Kodi Videoplayer und auch der VLC
    DTS & Dolby Digital über SPDiF aus.

    Werde nun einfach den Kodi-Player nutzen, da man dadurch
    alle Probleme vermeidet, die durch die Zwischenschaltung
    eines Wrappers entstehen könnten.

    Mit UPNP bin ich recht zufrieden, SMB habe ich
    noch nicht getestet. Mit Windows-Freigaben
    habe ich sehr schlechte Erfahrungen.
    Habe diese früher mit einem Emtec N 200 genutzt,
    der noch kein UPNP beherrschte.
    Nach Neuaufsetzen von Windows 7 hatte ich keinen Zugriff
    mehr auf das Dateisystem der USB-Festplatten, die vorher
    unter Windows 7 freigegeben wurden.
    Alles darauf gehörte nun einem Unbekannten Benutzer. Katastrophe.
    UMS finde ich ziemlich gut. Im Gegensatz zu z.B. Serviio kann man
    auch weiterhin Veränderungen an den freigegebenen Dateien vornehmen,
    die Ordnerstruktur umbauen etc., ohne dass der Server ständig meckert,
    dass die betreffenden Dateien gerade verwendet werden.
    Er akzeptiert einfach den vom Nutzer geschaffenen Neuzustand
    und stellt nach Aktualisierung alles wie gewünscht zur Verfügung.

    Danke für die Hilfe, auch wenn es mehr oder weniger der Zufall geregelt hat . ;)