Videos werden nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bitte poste nicht alle deine Probleme unter einem Thread... wir haben hier die Regel, das wenn möglich für jedes Thema ein extra Thread eröffnet wird. Somit ist gewährleistet, das auch andere die ähnliche Probleme haben, nicht erst ettliche Seiten durchsuchen müssen.

    Daher Thema verschoben!

    Und noch als weitere Anmerkung. Bitte etwas mehr Details zu deinen Anfragen schreiben.
    Wir sitzen nicht in deinem Zimmer und sehen damit auch nicht was du da machst :P
    Nur mal so als Anregung.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Der Vollständigkeit halber.

    Ich habe nun die CFW 2.1.0 drauf mit Kodi 17.6 und alles läuft Einwandfrei.

    Muss dazu sagen nutzte immer den Skin Aeon Nox (Redux)
    Bei 2.1.4 CFW mit Kodi 18.3 gibt es nur Aeon Nox Silvio oder sowas, da findet er nicht alle Filme.

    Die Probleme liegen hier überwiegend bei dem Skin, somit Kodi 18! Die Cover selbst haben mit dem Skin nichts zutun auch bei dem Normalen Kodi Skin gab es diverse Probleme.


    - Autostart Kodi geht 100%
    - Cover laden Richtig
    - Es werden alle Filme erkannt (bei dem Skin Aeon Nox)
    - Kodi läuft Stabil (17.0 aus der OFW oder 18.3 aus der CFW 2.1.4 sind gerne abgestürzt mit dem Skin)
    - Es gibt kein sinnloses Zwischenmenü (Liste) wenn man in seine Filmbibliothek geht (bei Skin Aeon Knox)



    Wer den Skin also nutzt sollte scheinbar bei der cfw 2.1.0 bleiben.

    Ich hatte noch 1.0.1 drauf mit Android 5.