Beiträge von mister_no

    Also, die Version 18.8 deinstalliert und die 18.4 installiert: alles ok

    Dann die 18.4 deinstalliert und wieder die 18.8 installiert: keine Schreibrechte


    Firmware ist die aktuelle drauf.


    Es wäre super, wenn das mal jemand mit einem Z9s testen könnte. Oder einem Z10/Z1000

    Hi,


    Habe ZDMC 18.8 auf dem Z9S installiert. Leider hat ZDMC keine Schreibrechte für die angeschlossenen Laufwerke. Wenn ich auf eine Videodatei gehe, hier als Option „Löschen“ auswähle, passier nix. Im ersten Augenblick sieht es so aus, als würde die Datei gelöscht werden, wird die aber nich. Hab die Version 18.8 mehrmals deinstalliert und neuinstalliert... Keine Verbesserung. Die Version 18.4 hat einwandfrei funktioniert.


    Funktioniert das bei euch?


    Gruß

    Sorry, gelobe Besserung!


    Kannst Du bitte etwas genauer sagen, wieviel größer die Displays im Vergleich sind? Kann das leider auf den Bildern nicht genau erkennen.


    Gruß

    Ich "missbrauche" mal den Thread hier... Würde gerne wissen, ob das LCD Display beim Z10(Pro) größer als beim Z1000(Pro) ist? Das Display des Z9S ist mir auf 3,5m Entfernung zu klein und würde gerne einen Player mit größerem Display haben. Wieviel größer ist das Display des Z10(Pro) im Vergleich zum Z9S?


    Gruß

    Update: Mit dem VAX01201 funktioniert alles wie es soll. :-)


    Positiver Nebeneffekt: Ich hatte über SPDIF kurze Tonaussetzer während des Abspielens von Videos. Diese sind jetzt über HDMI komplett verschwunden.


    Habe kurz einen Test gemacht mit einer DD+ Audiospur... Der Ton ist über HDMI viel klarer als über SPDIF. Das hat mich sehr gewundert. Der Z9S wandelt DD+ in DD um und gibt es über SPDIF aus, da über SPDIF kein DD+ ausgegeben wird. Es scheint so, als würde der Z9S diese Umwandlung in ganz schlechter Qualität machen, da der Qualitätsunterschied m.E. sehr groß ist. Also, wer noch die Audioausgabe über SPDIF macht, sollte evtl. auf HDMI umsteigen.

    Habe mir heute den FeinTech VAX01201 bestellt. Dieser gibt am 2. Ausgang ein schwarzes Bild in 1080p 60Hz aus und schleift das Audiosignal durch. Damit sollte es theoretisch keine Probleme mehr geben. Ich berichte...


    Viele Grüße!

    Danke für die Antworten!


    Den Ton vom TV zum AVR zu holen geht nicht, da hier kein HD-Audio ausgegeben wird über HDMI.


    Die Auflösung im AVR auf 1080p fest einzustellen, funktioniert auch nicht richtig. Habe ich z.B. ein Video in 24Hz, gibt der AVR leider 1080p in 60Hz an den TV weiter und alle paar Sekunden ist das Bild weg. Irgendwie hat der AVR ein Problem mit den 24Hz.


    Es sieht so aus, als würde ein HDMI-Splitter die Lösung sein. Die Frage ist jetzt, welcher Splitter? Nicht, dass die EDID-Infos vom AVR etwas durcheinander bringen, da die wohl kein 1080p 24 Hz "anbieten" obwohl der AVR es kann. Es müsste ein Splitter sein, der am Out1 auch 2160p und HDR kann (zukunftssicher), aber am Out2 nur 1080p mit 50/60Hz liefert, da es mit 24Hz nicht geht. Zidoo darf auch nichts von den EDID-Infos des AVR mitbekommen.


    Könnt ihr mir bitte einen Splitter empfehlen?


    Vielen Dank!

    Sorry, habe es so verstanden, dass Du wissen wolltest, ob der am HDMI angeschlossen ist.


    Also:

    Früher: Z9s am HDMI 1 des TVs und per SPDIF vom Z9S an den AVR

    Jetzt: Z9s am HDMI 1 des AVR und AVR (HDMI Out) zum HDMI 1 des TVs


    Einstellungen am Z9S:

    Resolution: Auto (1080p 60Hz); hier ist z.B. auch kein 1080p 24Hz zu sehen bei Anschluss am AVR. Bei Anschluss am TV ist es vorhanden

    Framesswitch_ Auflösung und Framerate automatisch anpassen

    HDR: Aus

    HDR: SDR Rec. 709 (TV kann kein HDR)

    Farbeinstellungen: alle auf Auto

    HDMI Audio: Auto

    S/PDIF: RAW

    DownMix Audio: Aus


    Gruß

    Das war nur ein Beispiel. Wandle oft DTS oder DTS-HD um. Hier konnte ich gleich in einem Video den Unterschied testen.


    M.E. liegt das Problem an der fehlerhaften Erkennung des Streams. Würde der Z9S den Stream richtig als DD+ erkennen, würde er den Stream Umwandeln und als DD zum AVR schicken.

    Hallo Leute,


    habe mit dem Z9S ein Problem:


    Anschluss Z9S an AVR per SPDIF -> Original Audiospur in einem Video ist E-AC3 (Dolby Digital Plus). Dir Audiospur wird richtig erkannt und die Ausgabe an den AVR erfolgt als AC3, da E-AC3 wohl nicht über SPDIF ausgegeben wird. Bisher alles ok. Wenn ich aber die Audiospur von E-AC3 in E-AC3 (andere oder gleiche Bitrate) mit ffmpeg umwandle, kommt kein Ton an beim AVR. Zidoo erkennt die Audiospur als AC3 und gibt sie wahrscheinlich RAW weiter. Der AVR kann damit aber nix anfangen. Der AVR kann DD+, aber wahrscheinlich nur über HDMI.

    Lt. MediaInfo gibt es keine Unterschiede zwischen dem Original und de, Reencode. Ihr könnt das einfach testen, in dem ihr eine Audiospur (egal ob ac3 oder dts...) in eac3 umwandelt. Kein Ton über SPDIF...


    Gruß!

    Hallo Leute,


    habe mit dem Z9S ein Problem:


    Habe bisher den Z9S über SPDIF an meinen AVR (Denon AVR 1909) angeschlossen und eigentlich auch zufrieden gewesen. Jetzt kommen aber die ganzen HD-Audioformate und ich wollte auch was davon haben. Also, den Zidoo per HDMI an den AVR angeschlossen und... da kamen die Probleme. Der AVR unterstützt 1080p mit 24p. Allerdings zeigt der Zidoo als Auswahlmöglichkeit bei 1080p nur 50 und 60 Hz. Keine Spur von 24 Hz. Beim Abspielen von Videos gibt es natürlich Probleme, da die Wiedergabe in 1080p 60Hz ausgegeben wird und nicht in 24Hz. Habt ihr Vorschläge zur Lösung des Problems?


    Gruß!