Beiträge von JellyFish

    Hallo zusammen. Ich habe vor den seitlichen USB 3.0 Anschluss (Himedia Q10 Pro) mit einer WD Elements 10 TB Festplatte zu bestücken. Da schon einige eine interne 10TB Festplatte erfolgreich betreiben, sollte mein Vorhaben eigentlich funktionieren da der Himedia nur auf jeweils 1 Festplatte zugreifen kann...oder liege ich falsch ? Vielleicht hat einer schon Erfahrungen damit gemacht.
    Schon mal danke für eure Antworten.

    Hi...ich konnte mein Problem anderweitig lösen. Tyler Pruitt vom SpectraCal Forum hat mir den Tip gegeben auf meinen Android-Mediaplayer per APK Sideloading die MobileForge App zu installieren und es hat wirklich funktioniert. Das einzige was man beachten muss dass man vorher den Schwarz-und Weisswert vergleicht anhand einer Testdisc auf dem gleichen HDMI.

    Hmm..Deine Antwort in Ehren ..aber sie hilft eigentlich keinem weiter, trotzdem danke.
    Gehe mal davon aus...Du hast entweder keinen Amazon Fire Stick...oder keine MobileForge App...oder keine Calman Kalibriersoftware...
    Dann werde ich davon berichten sobald ich mir den Zidoo X10 selber zugelegt habe. :)

    Hallo zusammen. Der neue Zidoo X10 ist doch mit HDMI IN /OUT ausgestattet und unterstützt HDCP. Würde der HDMI IN meinen Fire TV Stick unterstützen...speziell meine MobileForge App von SpectraCal fürs Kalibrieren von Displays? Hat das einer schon einmal ausprobiert? Habe versucht diese MobileForge App auf meinen HimediaQ10 zu installieren..leider ohne Erfolg. Danke

    Hatte ich anfangs auch...spätestens nach einem Gewitter oder Stromausfall waren die Daten weg. Das heisst für mich, entweder existiert keine Pufferbatterie oder es ist irgendein Defekt am Player. Davor hatte ich einen Himedia 910b und nie diesbezüglich Probleme gehabt, allerdings gab es bei dem die Funktion gesichertes Herunterfahren, bei meinem Q10 gibt es die nicht.
    Naja ist auch nicht so wichtig....trotzdem danke

    Guten Morgen....oh je..bin immer davon ausgegangen dass die Android Version auf dem Handy ausschlaggebend ist, weil Hicontrol dort installiert wird. Mein Himedia Q10 hat Android 4.4.2 ....das heisst ich muss Hicontrol für Android 4 auf meinem Handy installieren...oder? Gruss und danke

    Habe mir auch soeben Hicontrol N für Android 7 installiert auf ein Samsung Tab S 2017. Der Himedia q10 4k 3d wird erkannt und ich kann es verbinden mit meinem Tab, aber das TabDisplay bleibt dunkel, ausser das Fenstericon ganz rechts (Menü / Menü / Back) ist sichtbar. Leider kommt immer, nach ein paar Sekunden, die Meldung "Detected Problems with App native Libraries (please consult lag for detail):libmirror50_ini.so:text relocations". Hab leider keine Ahnung was da gemeint ist, vielleicht könnt ihr mir weiterhelfen. Danke

    Guten Morgen, bei meinem Q10 quad werden unter " display" - "image settings" die eingestellten Werte nicht gespeichert, d.h nach 2-3 Tagen sind alle Werte wieder auf 50 eingestellt. Das gleiche Problem auch im "player menu" - "photo Quality Setup" - "Display Mode" - "User Defined", nach einer Weile gehen alle Werte wieder auf 50. Ich muss allerdings dazu sagen dass ich über Nacht und manchmal auch über den Tag meine Geräte stromlos schalte. Gibt es eine Möglichkeit diese Werte abzuspeichern? Danke

    Hi Renalto, wenn es schlimmer wird wird es auch eine Reklamation geben. Habe deshalb jetzt schon öfters bei jedem Filme laden auf Platte, die Software "CrystalDiskInfo" rüberlaufen lassen, anscheinend alles im grünen Bereich. Muss jetzt einfach abwarten und das Ganze beobachten. Möchte mir sowieso bald die WesternDigital Bulk 8TB zulegen, die soll lt.Test laufruhiger sein.