Beiträge von avatar

    Der Player kann's einfach (noch?) nicht:
    Ich benutze nicht Kodi und bei mir gibt es nach dem Update auf Version 3.0.2 auch mit 3D-Originalmaterial-Isos (meiner BluRays) - also "BD50" - jetzt zusätzlich noch einen Tonversatz! Dieser trat mit der älteren FW nicht auf. Allerdings ist er statisch und kann einigermaßen manuell korrigiert werden. Also keine zwielichtigen Web-Quellen. Auch die Testfiles verhalten sich wie gehabt asynchon, BD25 läuft stetig weg, BD 50 mit statischem Versatz. Wenn ich meine 3D-isos korrekt und ohne manuellen Korrektur-Generve abspielen will benutze ich einen funktionierenden Player.

    Meine Hoffnung war, als ich hörte, dass das Mediacenter erneuert/ersetzt wurde, dass zumindest die Standard-Grundfunktion eines Mediaplayers, der schnelle Vor- bzw. Rücklauf mit Bild endlich mal in die Fernbedienung implementiert wurde (z.B. über die noch nicht belegte Oben- und Unten-Taste des Bedienkreuzes der Ferbedienung). Braucht das denn niemand??
    Die Ton-Sync-Probleme bei bestimmten ISO-Dateien sind auch nicht behoben. Schade, denn die Hardware ist super. Aber vielleicht kommt da (in einigen Monaten) noch etwas... :(

    Das kann ich z.Z. nicht sagen.
    Der LG-TV schaltet sich automatisch in den 3D-Modus um.



    Edit 05.07.2015


    So, habe, wie angekündigt, mal den HiMedia Q5 Quad (woran erkennt man eigentlich, dass es die Quadcore-Version ist?) an einem Panasonic 3D-TV getestet:
    Auch mit dem gleichen Ton-Bild-Problem, das der Ton stetik ansynchroner wird.


    Dann habe ich hier im Forum gesehen, dass Renalto im Mai zwei EPIC 3D-iso-Testfiles zum Download angeboten hat.


    Egebnis:
    Beim EPIC BD25-Sample läuft es gesauso stetik auseinander wie bei unseren Files!! g_shocked
    Aber beim EPIC BD50 bleibt die Synchronität durchgehend korrekt!! g_igitt


    (Was bedeutet eigentlich BD25 und BD50, vielleicht neu gerendert und dabei verkleinert und BD50 original?)


    Also müsste das bei den anderen Q5 Quad-Usern auch genau so sein. Testet das doch bitte auch mal. :)
    Mich wundert es nur, dass offenbar so wenige damit Probleme haben. ?(


    Und wie weiter oben schon erwähnt, gibt es nicht diese Erscheinung mit einem anderen 3D-iso-fähigen Mediaplayer, wie z.B. dem iconBIT

    @ Lony


    Die Platte ist vielleicht nur 2/3 belegt. Ist eine 2,5" USB 3.0. Es ist auch egal, ob ich die nun am USB 2.0 oder USB 3.0 anschließe. Habe es auch mal mit einer externen über den SATA-Anschluss probiert - mit dem gleichen Ergebnis. Und die 3D-iso mit WinRAR entpackt, mit gleichem Ergebnis. :S


    Ach so, noch was:
    Wenn ich zu einem anderen Kapitel springe, beginnt es immer(!) synchron und läuft dann auseinander.

    Hallo moere22,


    vielen Danke für den schnellen Tipp!
    Du bist mir etwas zuvor gekommen. Ich war wohl gerade dabei meinen Eintrag zu editieren. Bei den 3D-isos ist aber leider das Problem, dass sich der Ton kontinuierlich verschiebt (siehe oben). Die besagten 3D-isos laufen ja auch auf einem anderem Mediaplayer korrekt.

    So, habe jetzt auch mal einige 3D iso-files von einem Bekannten zum Testen bekommen und damit ebenfalls das Problem, dass Ton und Bild stetig auseinanderlaufen. Benutze den integrierten HiMedia-Player (kein Kodi) an meinem LG-TV 47LB656V über HDMI und dessen TV-Lautsprecher. Wenn ich den Abspielmodus der iso 3D-Files auf 2D umschalte gibt es das gleiche Problem. Habe natürlich schon alle möglichen Einstellungen ausprobiert - abgesehen von Kodi. ;(
    Das Auseinanderlaufen gibt es aber nicht, wenn ich reine 2D-Files (iso und BDMV) abspiele. :)
    Mein Bekannter konnte das iso-3D Problem nicht glauben und kam deshalb mit seinem Mediaplayer "Iconbit XDS73D" bei mir vorbei, um es damit an meinem TV zu testen: Damit trat der Fehler aber nicht auf! 8|
    Dann schloss ich den Himedia-Player an meinen alten 2D FullHD 37" Panasonic an - mit dem Ergebnis, dass hier natürlich die 3D-isos nur als 2D wiedergegeben werden können aber dabei keine Sync-Propleme haben - im Gegensatz zu meinem 3D-TV von LG im 3D- und 2D-Modus.
    Danach probierten wir auch noch eine 3D-MKV-Datei am LG aus: Hier gab keinerlei Ansynchronität! :)
    Als nächstes wollen wir mal den Himedia an den 3D-Fernseher (Panasomic) meines Bekannten hängen, ob's bei dieser Konstellation auch diese Probleme gibt. Oder hat jemand schon eine Lösung gefunden?


    Edit: 28.06.2015
    Habe zu Testzwecken jetzt mal so ein betreffendes 3D-iso-file (das offenbar verkleinert bzw. umkodiert wurde) auf eine BD im BD-3D-Format gebrannt und mit einem LG 3D-BluRay auf der Glotze über hdmi wiedergegeben. Dann läuft der Ton merkwürdigerweise nicht weg und bleibt von Beginn an absolut synchron! Also an der Datei scheint es nicht zu liegen. Mich wundert es nur, dass es da bei anderen keine Probleme mit dem HiMedia Q5 quad gibt. :S

    Hallo,


    Die Originalfernbedienung des Himedia Q5 quad hat ja keine gesonderten Tasten für den schnellen Bildsuchlauf. Ich benutze den integrierten Player. Das bloße Vorspulen ohne Bild funktioniert ja über das Bedienkreuz. Aber dabei hat man leider keine Bildkontrolle. Gibt der integrierte Himedia-Videoplayer das technisch überhaupt her und wenn ja, gibt es schon die möglichkeit die Tastenbelegung in dieser Hinsicht umzukonfigurieren?

    Moin, ich bin der Neue. Habe auch schon viel auf diesem tollen Board gelesen.
    Mein großes Lob!


    Nun möchte ich mich mal an diesen Tread hängen:
    Bisher habe ich einen Linux-Mediaplayer "Poppstar MS35" an meinem TV betrieben, der außer 3D alles beherrschte. Da ich jetzt zu einem 3D-TV gekommen bin, habe ich mir den Himedia Q5 quad zugelegt. Das scheint auch ein vielversprechndes Gerät zu sein, aber offenbar noch nicht so ganz ausgereift - gerade was die ISO-Datei-Wiedergabe betrifft (aber dazu mal später).
    Ich möchte an diesem Gerät eigentlich nur USB-Datenträger verwenden, also nicht übers Netz streamen.
    Meine Frage ist nun, wie kann ich dabei mittels Kodi auf mein direkt angeschlossenes USB-Laufwerk zugreifen - irgendwie ist es unter Kodi nicht zu finden.
    Über die Filemanager ist es aber kein Problem.


    Vielen Dank schon mal für eure Hilfe!


    avatar


    PS: Die Firmware habe ich auch schon auf Ver.109 gebracht.

    Der Lautstärkenunterschied ist halt der originale Kinosound mit einem extrem breiten Dynamikumfang. Und im Kino geht es ja auch lautstärkenmäßig ordentlich zur Sache - so ist es auch gewollt. Kinofilme die im TV ausgesendet werden durchlaufen zuvor einen Audio-Dynamikkompressor damit auch bei Zimmerlautstärke alles verständlich bleibt (Dialoge und "Actionkrawall" auf einem ähnlichen Level).


    Ich habe mir jetzt auch den Himedia Q5 quad gekauft, da ich mir einen 3D-Fernseher zugelegt habe und vermisse ebenfalls eine Funktion dieses Soundproblem etwas auszubügeln. Zuvor hatte ich einen Poppstar MS35, der eine "Nachtmodus"-Funktion besaß, die sehr gut funktionierte und das beschriebene Problem recht gut löste - und das schon vor über 5 Jahren... ;)
    Außerdem kann das doch nicht so schwierig sein: Jeder billige Kassettenrecorder hatte bereits in den 80ern eine automatische Pegel-Aussteuerung - und das in Echtzeit. :P


    Natürlich hat das alles nichts mit HiFi zu tun, aber wenn man bedenkt, dass der Rest der Audio-Kette meistens auch nicht gerade High End ist (z.B. eingebaute TV-Lautsprecher), spielt das keine Rolle, wenn man in seiner Wohnung nicht den originalen Kinosound wiedergeben möchte bzw, darf.