UHD2000 gibt kein HDR aus

  • Hallo zusammen,


    ich habe mir jetzt einen LG oled55G19LA gekauft, läuft alles soweit bis auf die HDR Ausgabe beim UHD2000 (2.3.80).

    Habe bei der Einstellung Display - HDR auf Auto gestellt, dann müsste er doch auch HDR ausgeben?

    Der Player ist an einem Marantz SR8015 angeschlossen der wiederum ist am LG auf HDMI2 angeschlossen.


    Habe auch schon ein anderes HDMI Kabel angescholssen, das hat auch nichts gebracht.


    Bei meinem Bluray Player, Apple TV 4K und SkYQ Receiver funktioniert alles bestens.


    Woran könnte es den noch liegen?


    Gruß Bernd

    • Offizieller Beitrag

    Bei meinem Bluray Player, Apple TV 4K und SkYQ Receiver funktioniert alles bestens.

    Sind diese Geräte auch direkt am AVR angeschlossen ?

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

    • Offizieller Beitrag

    ja die Geräte sin alle am AVR angeschlossen.

    Nimm mal bitte eines der beiden Geräte vom Port und drück da mal den Zidoo drauf und schau was passiert.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Das hab ich schon versucht, da bekomme ich auch kein HDR vom Zidoo.


    Bei den andern Geräten geht ja so gar Dolby Vision.


    Am Zidoo muß ich doch nichts anderes einstellen, als das was ich ober geschrieben habe oder?


    Gruß

    • Offizieller Beitrag

    Am Zidoo muß ich doch nichts anderes einstellen, als das was ich ober geschrieben habe oder?

    Auto sagt ja nun aus, das der Zidoo erkennt, was ihm da vorgesetzt wird, nun sitze ich auch nicht 24 Stunden vor der Kiste, daher habe ich auch nicht im Kopf, was man nun noch gross unter dieser Kat einstellen kann. Bei mir läuft alles auf Auto und es funktioniert.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo,


    hab gerade das so versucht, wenn ich Deep Color am LG deaktivier bekomme ich HDR.

    Da ist LG oder der Zidoo wohl nicht kompatibel.


    Ich spiele mkv und ISO Dateien.


    Danke für die Hilfe, da wäre ich nie drauf gekommen!


    Viele Grüße