Probleme mit der Film-Sammlung nach Firmware-Update (v6.3.30)

  • oh ok sorry, ich werde das nächste mal in die filebase schauen, das wurde am 30.8 im Zidoo Forum gepostet. Dachte nicht dass ihr das schon so schnell eingetragen habt sorry

  • Mit der neuen Version ist das Fehler wieder vorhanden.

    Wird es nicht mehr korrigiert?

    Habe paar mal HT4 Update gemacht, es war jedesmal drin.

    Jetzt habe ich Zidoo Update installiert, kann es nicht mehr rückgängig machen.

  • na bei zidoo Support oder Zidoo Deutschland oder im zidoo Forum da kannste dir ein schnappen g_biggrin


    ach und Skypen geht auch g_biggrincathy@zidoo.tv

    Ich habe es im Zidoo Forum gepostet, da wurde nicht mal reingesehen.

    Emails habe ich auch versendet.

    Es interessiert niemanden.

    Am Anfang haben sich ja manche beschwert, wie Amjak geschrieben hat.

    Haben die jetzt mit dem Bug abgefunden?

    Im Zidoo Forum habe ich keine Beschwerde gefunden.

    Danke

  • hab ich gesehen , wenn niemand drauf reagiert haben sie dich eventuell nicht verstanden oder keiner will /kann dir helfen g_ugly

    setz doch noch einen nach in dem du Bilder vorher /nachher mit anhängst g_thumbs

    Denen muss du schon etwas auf den Sack steigen , da ich das HT nicht großartig nutze und auch in zukunft nicht werde verstehe ich dein problem auch nicht wirklich denn wenn du eine Version hast wo es funktioniert dann bleib doch einfach auf dieser . g_rolleyes

    Welche genau hast du denn nun drauf ?

    • Neu
    • Offizieller Beitrag

    Ich habe es im Zidoo Forum gepostet, da wurde nicht mal reingesehen.

    Emails habe ich auch versendet.

    Es interessiert niemanden.

    Dort zu posten ist wie im Brigitte Forum nach nen Blind Date zu fragen.


    Zidoos fühlt sich für viele Sachen nicht angesprochen, selbst eine einigermaßen mit Google Translate übersetzte Fragestellung sollte für die nicht schwer sein zu beantworten. Fakt ist aber auch, auf Einzel Probleme gehen die eh nicht ein. Und an HT4 sieht man ja recht deutlich, das diese Wall immer wieder Bugs mitbringt.


    Was willst Du denn nun überhaupt?


    Du willst eine eigene Kategorie und in dieser willst Du und in dieser soll dann die Kollektion angezeigt werden ?

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

    • Neu
    • Offizieller Beitrag

    Soeben mit der 4.1.20 von HT4 nachgestellt.


    Erster Film, der in Deiner Kollektion sein soll, einer neuen Sammlung zuordnen

    Namen der Kollektion erstellen

    Zweiter und dritter Film etc. genau so zu ordnen, allerdings dann in die von Dir erstellten Kollektion


    Neu Kat erstellen


    Sammlung öffnen und Deine Kollektion der on Dir erstellen Kat zuordnen,.


    So jetzt ist in Deiner KAT die Kollektion verfügbar.


    Eben getestet und funktioniert.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ich poste hier paar Bilder.

    Ich habe Jackie Chan und Tarantino Collection erstellt.

    Wie ihr seht werden die unter Filmen korrekt angezeigt, aber unter selbst erstellten nicht.

  • hab ich gesehen , wenn niemand drauf reagiert haben sie dich eventuell nicht verstanden oder keiner will /kann dir helfen g_ugly

    setz doch noch einen nach in dem du Bilder vorher /nachher mit anhängst g_thumbs

    Denen muss du schon etwas auf den Sack steigen , da ich das HT nicht großartig nutze und auch in zukunft nicht werde verstehe ich dein problem auch nicht wirklich denn wenn du eine Version hast wo es funktioniert dann bleib doch einfach auf dieser . g_rolleyes

    Welche genau hast du denn nun drauf ?

    HT4 alter Version kann man nicht mehr installieren, da die aktuelle Version in FW selber drin ist.

    Habe jetzt auch paar Bilder im Zidoo Forum eingefügt.

    Danke

  • Wenn ich die Kollektion Box auch selber erstelle funktioniert es.

    Normalerweise wird ja die Kollektion Box automatisch von HT4 erstellt.

    Egal, mache es eben wie du gepostet hast.

    Danke

    • Neu
    • Offizieller Beitrag

    Normalerweise wird ja die Kollektion Box automatisch von HT4 erstellt.

    Ja und, auch die Kollektion lässt sich so verschieben, sodass Du diese auch in Deiner speziellen KAT stehen hast


    Wenn Du die Kollektion markiert hast, dann halt dort die OK Taste gedrückt, danach einfach in KAT XYZ verschieben, die bereits angelegt ist.


    Unter Gesamt Sammlung wird auch weiterhin alles normal bleiben.


    Selbst wenn Du die KAT Sammlung abwählst, bleiben die Kollektion unter Deiner KAT erhalten.


    Viel schlimmer finde ich die Tatsache, das HT4 permanent neue Versionen bekommt und Dinge versprochen werden, die nicht einmal richtig funktionieren. Dafür darf man dann schön experimentieren, um den richtigen Step zu finden. Die Deutsche Übersetzung egal von wem die kommt, ist eh unterirdisch.


    Kann ja mal einer versuchen auf einem RTD1296 die hochgelobten Mediainfos in Form von Labels zu bekommen stink-.-


    It`s a Trick it`s a`Zidoo hrhrhrhr

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED