Zidoo als NAS Himedia Q10 startet Filme nicht über Wrapper

  • Hallo Leute


    Heute habe ich mal versucht meinen Zidoo x9s als NAS zuverwenden.


    Läuft auch soweit,aber wenn ich einen Film über meinen Himedia Q10 abspielen will,klappt das mit Kodi nur über den internen DVD-Player.


    Habe auf den Himedia nur den einfachen Himedia Wrapper installiert,dort weiss ich nicht ob oder wie ich eintragen kann,damit die Filme auch mit Wrapper laufen.


    Für den Zidoo habe ich noch den Wrapper aus dem Playstore,da kann man ja so einiges eintragen und wenn was wo


    Gruss kopiefan

  • So habe mal in den Wrapper Guide geschaut,dort steht Wrapper starten und set to Wrapper auswählen.


    Ich glaub ich bin zu blöde,denn ich kann rein garnix auswählen.


    Was muss ich wie anklicken,also für ganz BLÖDE lol


    Ich meine den Himedia Wrapper und ich möchte meine Netzwerk Samba user und password eingeben.


    DANKE.

    • Offizieller Beitrag

    Mit was arbeitest Du denn da nun schlussendlich, mit dem Himedia Wrapper oder mit dem XBMCWrapper.


    Dann steht doch in der Hilfe beschrieben, wie man den X9s oder Z9s als 1/4 NAS betreiben kann, inkl. Anleitung bezgl. des Benutzers und des Passwortes, welches sich aus OpenWrt zu ziehen ist.


    Arbeitest Du mit mehreren Benutzern und Passwörtern, dann kannst Du mit dem Himedia Wrapper eh nichts anfangen, dann geht es mit dem XBMCWrapper weiter, auch dafür gibt es in der Guide die Anleitung, wie dieser einzustellen ist.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Also ich nutze den Himedia-Wrapper.


    Ich kann ja auch mit dem Himedia über Kodi auf die Festplatten des Zidoos zugreifen,alerdings nur mit dem Kodiplayer.


    Ich kann beim Himedia-Wrapper kein OpenWrt Benutzer und kein Passwort eingeben.


    Wenn ich auf den Himediawrapper Icon klicke,kommt nur Playercorefactory.xml already exist.


    Da kannste noch auf Install player klicken und oben rechts auf OK.


    Aber wo habe ich die Möglichkeit die OpenWrt daten einzugeben.


    Gruss kopiefan

    • Offizieller Beitrag

    Und warum nutzt Du nun nicht den XBMCWrapper, den Du auch beim Zidoo nutzt.


    Immerhin haste den doch bezahlt und ist simpel einzustellen.


    Und da Du ja scheinbar einen Himedia Quad hast, scheint der HimediaWrapper ja schon Asbach zu sein.


    Ganz logisch ist es leider eh nicht, der X9s ist eh der bessere Player.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ich nutze doch beide Player einmal in Wohnzimmer (Zidoo) und einmal im Schlafzimmer (Himedia).


    Du hast ja recht, könnte den XBMCWrapper nutzen,dachte halt der HimediaWrapper wäre leichter einzustellen.


    Kenne mich mit den Thema halt nicht aus.


    Aber ich schaue mir das alles nochmal an.


    Gruss kopiefan

  • So habe den XBMCWrapper auf mein Himedia q10 4k3d QUAD mit Original Vers.3.0.3 mit Kodi 15.2 ja ja ist alt installiert.


    Beim starten eines Films über samba in Kodi,kommt nur ein schwarzes Bild und ober links steht HimediaWrapper.


    Fehlt bei der original 3.0.3 der root und bekomme ich den als apk ohne ne neue firmeware installieren zu müssen.


    Gruss kopiefan

    • Offizieller Beitrag

    Beim starten eines Films über samba in Kodi,kommt nur ein schwarzes Bild und ober links steht HimediaWrapper.

    Dann lösch mal die PCF vom vorher angelegten HimediaWrapper und oder lege eine ordentlich durch den XBMCWrapper an.

    Fehlt bei der original 3.0.3 der root und bekomme ich den als apk ohne ne neue firmeware installieren zu müssen.

    Dann sprich man einfach mal moere kurz per PM an, der wird dir sicherlich einen Root, ohne das die FW geflashed werden muss, geben.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • So habe die CFW für den Himedia aufgespielt der ist ja mit Root und trozdem laufen die Filme nicht mit dem Wrapper aus dem Netzwerk herraus.


    Kann auch im Mediacenter unter LAN die OpenWRT Daten nicht eingeben.Ich gehe auf LAN- Add share- gebe bei Server IP die IP des Zidoos ein und was muss jetzt bei Directory stehen ? Account und Password is klar.


    Mit dem Kodiplayer läuft auch alles nur mit dem Wrapper nicht.Starte ich einen Film mit Wrapper kommt immer ein schwarzes Bild und in der oberen linken Ecke steht Himedia Wrapper Player.


    Ich weiss echt nicht mehr weiter.


    Gruss kopiefan

    • Offizieller Beitrag

    Mach einen Screenshot von den Einstellungen im XBMCWrapper !


    Mach einen Screenshot von den Einstellungen unter KODI vom Himedia, SMB Manuelle Netzwerk Quelle hinzufügen.


    Zidoo als NAS Bild 4


    im übrigen, wenn Du mit dem XBMCWrapper arbeitest dann kann es nicht sein, das in der oberen linken Ecke "Himedia Wrapper Player" steht.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

    • Offizieller Beitrag

    Bitte die nachstehenden Anweisungen so durchführen wie ich es hier reinschreibe.


    Vorab, der XBMCWrapper 4.11 ist auf Himedia Pro optimiert, es kann also sein, das die Einstellung Himedia den falschen System Player aufruft, hierzu dann mehr im nachstehenden Abschnitt.


    1. HTTP Protokoll wird nicht benötigt, hierzu einfach diese Option im XBMCWrapper abwählen

    2. Bitte unter den Android Einstellungen bei "Apps" recht oben in der Ecke die 3 Punkte anklicken und "Apps zurücksetzen" ausführen. Warum, damit der XBMCWrapper in seinen Ursprung versetzt wird.

    3. SAMBA muss auf dem Zidoo unter OpenWrt aktiviert sein

    4. KODI Quellen anlegen, d.h. die Platten die unter OpenWrt gemountet werden sollen, sind in KODI zu aktivieren

    5. KODI Beenden und den XBMCWrapper öffnen

    6. Unter Einstellungen sind nun bei SMB und NFS, sowie bei File, der Systemplayer auszuwählen (nicht Himedia) Der Mount bleibt bei SMB und NFS

    7. Playercorefactory anlegen lassen und SAVE


    8. Jetzt KODI öffnen und den Film starten, danach öffnet sich ein Pulldownmenü, indem man dann den Systemplayer auswählen kann.



    Wie man unschwer erkennen kann, hat der Himedia Quad zwei Systemplayer, hier ist nun der richtige abzuwählen und "nur diesmal" ist zu wählen. Das ganze hat den Vorteil, solltest Du den falschen genommen haben und der geht nicht, dann hast Du die Möglichkeit, bei einem weiteren Start, den anderen Systemplayer auszuwählen. Solltest Du immer aktivieren, dann geht es nur über den App Reset, wie oben bei Punkt 2 beschrieben.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED