So viel Frust mit Zidoo Z9s !

  • Hallo allerseits,


    ich muss mich mal wieder über meinen Zidoo Z9s auslassen. Es ist einfach zum Haare raufen. Das Gerät ist für mich der perfekte Medienzuspieler für das Heimkino. Alle Features, die ich mir wünsche und mehr. Aber wenn nur nicht ständig diese Probleme damit wären.


    Ich habe in der Vergangenheit schon viele Posts dazu verfasst. Es wurden diverse Lösungsansätze durchprobiert, gefühlt hat manches Firmwareupdate auch zeitweise Besserung gebracht, aber auf Dauer funktioniert hat die Kiste eigentlich nie.


    Eben z.B. hat es drei Anläufe fürs Hochfahren benötigt. Einmal beim Hello stecken geblieben, dann wurde am Gerätedisplay die Uhrzeit angezeigt, aber die Bildschirm blieb schwarz und beim dritten Mal hat es funktioniert. Festplatte angesteckt -> Bildschirm wieder schwarz. Habe mir extra so ein y-USB Kabel besorgt, falls es an der Spannung liegt. Bringt aber nichts. Oft höre ich auch ein Klacken der Festplatte (4TB), beim Film starten und ich muss über den Netzschalter neu starten. Wenn ich die Filme mal gestartet bekomme (oft nach mehreren Anläufen, selten direkt ohne Probleme, dann läuft auch alles meistens durch. Hatte aber auch in der Filmmitte schon mehrfach Abstürze). Firmware ist v2.3.35, laut Gerät aktuell, die Probleme ziehen sich aber auch über die Updates.


    Irgendwo liegt also ein Defekt. Ich denke gerade darüber nach, den Z9x zu bestellen. Dann hätte ich wenigstens Support. Hätte es auch schon längst gemacht, wenn der Player nicht immer mal wieder tadellos funktionieren würde.

    Weiß auch gar nicht, was ich mit dem Altgerät in dem Fall machen sollte. Auf ebay als gebraucht, defekt, für Bastler?. Habe das Gerät selbst auch gebraucht gekauft und frage mich, ob der Vorbesitzer ähnliche Probleme hatte.

  • Hast du schon mal versucht die Festplatte auszubauen und direkt am SATA-Port anzuschliessen

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • Ich würde mal raten, auf einen anderen Zidoo mit einem internen HDD Schacht zu wechseln, damit ist zumindest einiges gelöst..



    Hast du schon mal versucht die Festplatte auszubauen und direkt am SATA-Port anzuschliessen

    welche Festplatten willst du da ausbauen, der hat keine Interne...?

    Gruss Fred


    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

  • USB Festüplatte zerlegen und am SATA Port anschliessen

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • Moin,


    diese Probleme sind alle bekannt.


    Zum einen hat Zidoo es nie auf die Reihe bekommen, den USB Bug komplett zu fixen, will man diese sporadischen Filmabbrüche mit dem nicht mehr auffinden der angeschlossenen Platte vermeiden, muss man notgedrungen auf eine alte Firmware zurückgreifen. Firmware Version müsste ich raussuchen. Ansonsten den SATA Port des Z9s nutzen, allerdings wird das bei einer USB Platte auch schon wieder ein Ritt auf der Kanonenkugel.


    Dann sollte man keine USB Platte an den Zidoo anschließen, zu mindestens nicht an dem Model, im laufenden Betrieb, dadurch das die Platte auf den USB Port gedrückt wird, kann es zu einem black Screen kurz kommen, der dann unter Umständen den Resync zum TV nicht zuläasst. Also Platte vorher ran und die Box hochfahren.


    Black Screen nach einem Boot, d.h. Resync fehlerhaft, TV wird nicht gefunden. Auch hier ein typisches Syndrom des Zidoos. Kommt sehr oft vor, wenn man die Büchse auf AUTO stehen hat, kann man zum größten Teil umgehen wenn man eine feste Auflösung fixiert in den Einstellungen der Box.


    Alle diese Probleme wurden hier schon oft genug kommuniziert und auch Zidoo weiss davon.


    Thema Support, nur weil die Box jetzt 2,5 Jahre alt ist, ist der Support ja nicht aus der Pflicht, hier tätig zu werden, will Zidoo dieses nicht mehr, dann empfehle ich die alte Modelle auf OUT OF Order zu setzen gleichzeitig auch offiziell den Support einzustellen.


    Kommt das nicht, dann Zidoo den Mist um die Ohren hauen.


    Noch Fragen................

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Also die Probleme bestanden ja teils auch beim Booten ohne Festplatte.

    Ich habe nun im Einstellungsmenü die Auflösung auf 4k 60 fps festgelegt. Somit müsste jetzt das Upscaling vom Zidoo anstatt vom TV übernommen werden, korrekt? Keine Ahnung, ob was im Bild nen Unterschied macht, aber wenn damit die Ausfälle fernbleiben, dann wird es wohl genutzt.


    Ansonten hatte ich eigentlich keine Lust die externe Festplatte aufzuschrauben. Hatte aber ein SATA/Strom Kabel hier rumliegen, weswegen ich es dann doch ausprobiert habe. Und gleich wieder etwas gelernt. Es gibt Festplatten, ohne SATA Anschlussstecker.


    Naja, habe in der Heimat noch eine kleinere externe rumliegen, mit der ich das wohl testen kann...

    Der Grund, warum ich mich für ein Modell ohne Platte entschieden habe ist ja der, dass die Filme am PC auf die Platte kommen und dann einfach umgesteckt wird. Aber an sich hängen auch beide Geräte über Kabel am gleichen Router. Wenn ich die Dateien irgendwie effizient übers Netzwerk draufschicken kann, wäre das auch ne Option. Geht das?


    Für den Wechselbetrieb würde sich dann eine andere Platte mit externem Gehäuse für USB und SATA anbieten.Muss mal schauen, ob ich sowas finde.


    Zu den bekannten Problemen: Wie ist das mit dem Zidoo Z9x. Dort kann mir das alles auch passieren? Dann bräuchte ich mir ja zumindest um nen Wechsel keine Gedanken mehr zu machen.

  • Wenn ich die Dateien irgendwie effizient übers Netzwerk draufschicken kann, wäre das auch ne Option. Geht das?

    Funktioniert einwandfrei dank OpenWrt, hierzu einmal in unsere Hilfe schauen.


    Zu den bekannten Problemen: Wie ist das mit dem Zidoo Z9x. Dort kann mir das alles auch passieren? Dann bräuchte ich mir ja zumindest um nen Wechsel keine Gedanken mehr zu machen.

    Einen Fehlerfreien Mediaplayer bei einer nicht fixen Konstellation (jeder hat ein anderes System) kann keiner Dir garantieren.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • So, nun habe ich nochmal gebastelt.

    Heute ein neuer Test, mit neuer Festplatte über den SATA Port.

    Erstes Hochfahren, Zidoo hängt sich am Hello auf (die Einstellung mit der Auflösung auf fix 2160p war aktiv.)

    Hard reset. Zidoo fährt hoch. Filmauswahl auf Festplatte führt zum Blackscreen, der 00:00:00 Anzeige auf dem Gerätedisplay und ich höre das gleiche "stromlos"-Knacken der Festplatte. Also genau die gleichen Fehler wie über USB.


    Ich glaube damit gebe ich es auf mit dem Gerät.

    Ist die Z9x Kiste zu empfehlen. Wurde bereits eine neue Generation Medienplayer angekündigt, die Funktion XYZ haben werden, die in der Zukunft unverzichtbar wird? ODer soll ich lieber zu Himedia greifen? Sind die stabiler? Oder wird mittlerweile ein ganz anderer Player empfohlen?

  • Vielleicht hat das Netzteil zu wenig Leistung bzw einen defekt

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • mach ein neu Anfang mit der Box , also kein factory reset oder ähnliches sondern im Safe Mode neue Flaschen mit der img von einen sauberen usb stick.

    Danach ist es wichtig bei der Fw v.2.1.30 zu bleiben .

    Denn alles drüber hatte probleme mit Platten .


  • mach ein neu Anfang mit der Box , also kein factory reset oder ähnliches sondern im Safe Mode neue Flaschen mit der img von einen sauberen usb stick.

    Danach ist es wichtig bei der Fw v.2.1.30 zu bleiben .

    Denn alles drüber hatte probleme mit Platten .


    Könnte ich dazu vllt noch nen Link mit Anleitung und Download der Firmwäre bekommen? Würde das wirklich gerne ausporbieren. Gerade weil ich diese ganzen Probleme früher mit der alten Firmware nicht hatte.

  • was ? Alles was du brauchst ist doch hier zu finden .

    https://www.android-mediaplayer.de/filebase/


    https://www.android-mediaplayer.de/index.php?hilfe/


  • Anleitung entweder hier im Forum im Hilfe Bereich oder hier: How to flash ZIDOO Z9S

    Zuerst Full Image auf 1.7.8 Firmware für Zidoo Z9s Version - Android-Mediaplayer.de

    Danach V2.1.30 herunterladen: New firmware v2.1.30 version for ZIDOO Z9S released | Zidoo forum

    Mediaplayer: Zidoo UHD 3000 mit 2x 8TB HDD, ZIDOO Z8

    TV: Panasonic TX-65GZW1004

    AVR: Denon AVC-X4700H

    SOUNDSYSTEM: Klipsch Reference Premiere Dolby Atmos HT System 5.1.4

    Netzwerkspeicher: Home Server mit W10Pro, 2 x GB LAN, 8x 2TB Raid5

  • Oh man, der Krimi geht weiter. Also erstmal vielen Dank für die Anleitungen, das Flashen und Updaten hat wie beschrieben funktioniert.


    Und tatsächlich hängt sich die Kiste beim Booten nicht mehr auf und auch das Umherspringen zwischen 15 Filmen hat keinen Absturz mehr verursacht. Insofern schon einmal ein klasse Fortschritt.


    Aber es gab auch eine Kehrseite. Diese Movie-Poster App funktioniert nun nicht mehr. Ich kann meine Filme suchen und sie werden auch gefunden, allerdings hat das Synchronisieren keinen Effekt mehr. Ist die alte Version der Firmware vllt nicht mehr mit der Online-Datenbank kompatibel?

    Wie dem auch sei, das ist zweitrangig, solange die Technik funktioniert. (Auch wenn ich das Feature echt lieb gewonnen habe).


    Störender ist da die Tatsache, dass das Gerät seit dem Update Probleme mit gewissen Filmdateien hat, die vorher meines Wissens ohne Probleme liefen. Beim Testen hat dies auch nur Filme mit x265 Codec betroffen (wobei das natürlich auch Zufall sein kann.). Einmal hieß es "could not play video" und das andere Mal konnte ich nicht spulen. Es gab aber auch x265 Filme mit 4k HDR etc, die problemlos liefen.

    Okay, querchecken am PC hat gerade ergeben, dass der nicht abspielbare Film super funktioniert und der nicht spulbare Film sich selbst am PC und nur ab und an weiterspielt. Merkwürdig!


    Nun also die Frage: Kann es sein, dass ein wichtiges Technikfeatuer erst mit einem kommenden Update eingeführt wurde? Oder sind die neuen Firmwares einfach stabiler (oder auch nicht o.O ), schöner, komfortabler?


    Nächste Frage: Angenommen, dass meine Fehler an der Box durch ein Zwischenupdate kamen. Sollte ich es probieren von der nun laufenden Version auf das neueste Update zu gehen? Oder hole ich mir damit eher die alten Probleme ins Haus? Irgendwie scheint ja eine Grundstimmung da zu sein, dass 2.1.30 irgendetwas besser macht als die Nachfolger.


    Und echt nochmal dankeschön für den Support hier im Forum. Hatte die Kiste schon abgeschrieben, aber nun bin ich mir absolut sicher, dass ich mich hier nur über Softwarefehler aufrege.

  • Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED