Gerät lässt sich nimmer ausschalten!

  • Hey Leute ganz ein komisches Problem seid gestern wenn ich mein q10 pro ausschalteb möchte kommt nhr ein schwarzes Bild und er schaltet sich nicht ab? Was geht da falsch? g_confused

  • Was zeigt das Display an?

    Mediaplayer: HiMedia Q10 PRO 4K, Zidoo X9s, Zidoo Z9X

    TV: LG 65SJ800V

    SAT-Receiver: Mut@nt HD51

    AVR: Marantz SR7015

    SOUNDSYSTEM :B&W DM-Series Surround 13.1 +2x SVS NSD12 +3x Sunfire HRS12

    Storage: 1x Crucial MX500 1TB

    NAS: Synology DS215+ - 2 x 4TB WD RED, DS415+ - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS214+ - 2 x 3TB WD RED


  • Aber Display selbst nicht, nur Tasten und Android-Kreis?

    Hast du irgendwas an USB-Anschlüssen dranhängen?

    Mediaplayer: HiMedia Q10 PRO 4K, Zidoo X9s, Zidoo Z9X

    TV: LG 65SJ800V

    SAT-Receiver: Mut@nt HD51

    AVR: Marantz SR7015

    SOUNDSYSTEM :B&W DM-Series Surround 13.1 +2x SVS NSD12 +3x Sunfire HRS12

    Storage: 1x Crucial MX500 1TB

    NAS: Synology DS215+ - 2 x 4TB WD RED, DS415+ - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS214+ - 2 x 3TB WD RED


  • Stecker ziehen?

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • Hey Leute ganz ein komisches Problem seid gestern wenn ich mein q10 pro ausschalteb möchte kommt nhr ein schwarzes Bild und er schaltet sich nicht ab? Was geht da falsch? g_confused

    Hat sich die Box aufgehangen, als Sofortmaßnahme Stromstecker ziehen.

    Wenn das des öfteren passiert neu Flashen.

  • Ich habe das z.Z. immer noch sehr selten, hatte das aber schon auf schlagartig ohne erkennbare Ursache permanent.

    Hatte keine Lösung gefunden und hab dann die FW hardcormäßig erneuert.

    Hustler

  • Ja eine USB Festplatte mit 1 tb

    Versuche mal ohne die USB-Platte dran.

    Evtl. liegt es daran, hatte ich auch desöfteren als das USB-Hub mit HDD's dran hing.

    Mediaplayer: HiMedia Q10 PRO 4K, Zidoo X9s, Zidoo Z9X

    TV: LG 65SJ800V

    SAT-Receiver: Mut@nt HD51

    AVR: Marantz SR7015

    SOUNDSYSTEM :B&W DM-Series Surround 13.1 +2x SVS NSD12 +3x Sunfire HRS12

    Storage: 1x Crucial MX500 1TB

    NAS: Synology DS215+ - 2 x 4TB WD RED, DS415+ - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS214+ - 2 x 3TB WD RED