Upgrade verfügbar.......

    • Offizieller Beitrag

    Guten Abend @ALL,


    habe soeben meinen Q10-II an gemacht und bin mal auf das Online Upgrade gegangen und siehe da, es tut sich was.


    Mal schauen, was wir da aktuell zu erwarten haben.


    Also viel Spass, meine Kiste bootet gerade 8o :D


    Lg.Lony

    Bilder

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

    • Offizieller Beitrag

    Was an Änderungen drinne steckt, kann ich noch nicht sagen, aber mal testen, wer was rausfindet, einfach hier reinposten.


    Danke.


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi Lony,
    bin auch mal ganz gespannt ... das 3TB Problem beim Q10 scheint aber wohl imme rnoch zu bestehen. Zumindest läuft meine WD 3TB immer noch nicht ... trotz dem FW Update. :(
    Interessant war aber, dass, als ich auf das Upgrade gedrückt habe nur lauter ostasiatische Schriftzeichen (sorry, an alle Members aus dem Raum) zu sehen waren ... mit Ausnahme der Nummerierung. Was also das FW Update gemacht hat, bleibt wohl den Leuten mit den entsprechenden Sprachkenntnissen vorbehalten. :) Oder hat jemand eine Übersettung in DE bzw. EN?


    Gruss
    Lete

    • Offizieller Beitrag

    Yep Lete,


    die Asiatischen Schriftzeichen hatte ich auch :D und irgendwie finde ich keine Neuerrungen 8|


    Aber vielleicht wissen die da drüben ja auch schon, wie man Mäuse mit Speck fängt 8o


    3TB ja wenn ich weiter an der rummache, dann geht die eventuell noch vom vielen Partitionieren und Formatieren kaputt :D


    Lg.Lony


    Zum Glück nehme ich das alles mit Humor, denn den muss man haben.....

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Überleben die installierten Apps und Einstellungen das Online-Update, oder wird dadurch auch wieder alles platt gebügelt, so wie es beim manuellen Update der Fall ist?

    • Offizieller Beitrag

    Bleibt alles bestehen, ich musste da nix neues installieren und alles geht noch.


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

    • Offizieller Beitrag

    Hintergrunds Bild ändern funzt immer noch nicht :whistling:


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Guten Abend,


    also zunächst bleibt schon mal festzuhalten, dass ich das ganz famos finde, dass das mit dem Online Upgrade funzt. Das ist doch schon mal eine tolle Sache. So, folgendes habe ich getestet/gecheckt:


    1. die ISOs starten immer noch nicht aus dem Moviebrowser.


    2. im Media Center werden weiterhin keine Cover angezeigt.


    3. schnelles Spulen wurde auch nicht geändert.


    Schade eigentlich.

  • 1. die ISOs starten immer noch nicht aus dem Moviebrowser.


    2. im Media Center werden weiterhin keine Cover angezeigt.


    3. schnelles Spulen wurde auch nicht geändert.

    Tsss - na toll - und was hat sich denn nun verbessert oder geändert (außer der Versionsnummer ;-))?
    Die DVD-ISOs funktionierten doch schon im Q5?


    Lassen sich *.dts und *.ac3 Musikformate im RAW Format noch direkt im Player in Multichannel abspielen?
    Der 900B konnte das nämlich nicht!
    Kann man wohl wieder "downgraden" (Mit dem offline update ist der player aber dann sicher wieder auf Werkseinstellung)


    Soweit ich es sehe, lohnt sich das Update offensichtlich nicht - oder?


    mfg
    showDown.

    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR-X1400H * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@Finless ROM * FireTV Stick 1.Gen * SPMC 14.2.0

    • Offizieller Beitrag

    Nicht wirklich, oder aber einer präsentiert mir noch ne Liste der Änderungen ?(


    Keine Ahnung was die da nun rumgefrickelt haben, zu mindestens sind nicht die Dinge gelaufen, die man hätte mal erledigen sollen.


    Mal schaun was Taiwan sagt, ob die irgendwo was liegen haben.


    Vielleicht kann ja mal einer, bevor das Upgrade läuft nen Shot von den Bruce Lee Zeichen machen 8| , dann kann man das vielleicht mal übersetzen.


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • So habe auch mal das Update eingespielt - und auch noch den lustigen Disclaimer abfotografiert mit der Anleitung für Medienplayer Süß-Sauer :D


    nebenbei hab ich auch noch die build.prop mal vor dem flashen gesichert...


    was mir jetzt auf die Schnelle auffiel - kann es sein, dass jetzt XBMC Gotham sauberer läuft und zwar mit dem internen Player? Weil vorher hatte ich kein DTS Sound,da griff XBMC auf den MX Player zu und jetzt wird es sauber decodiert...hattet ihr das ausgetestet? (In dem Disclaimer stand ja auch was von Dolby...)


    3D konnte ich jetzt noch nicht ausprobieren, da hätte man es gleich gesehen...


    hatte übrigens die playercorefactory.xml und die advancedsettings.xml vor dem Update angepasst gehabt, damit XBMC auf den internen Player zugreifen sollte...hat es nur vorher nicht getan... :D


    Gruß,


    ShadowRunner

    • Offizieller Beitrag

    Moin teletabbi2,


    also im Grunde genommen ist das ganze schon mehr wie flach, wenn man solch ein Upgrade einspielt mit anschließenden Reboot dann ist ja irgendwas gemacht worden, hierzu wünscht man sich natürlich auch eine Vers.History, um zu sehen was gemacht wurde. Ich habe schon ohne Ende gesucht, aber da findet man nix. Es kann doch nicht sein, das die da drüben immer noch nicht gelernt haben, wie man so etwas abzuhandeln hat, auch in Hinsicht auf die Endkontrolle etc..


    Wer soll denn nun bitte das ganze recherchieren, um an die Infos zu kommen und nur ne Version höher, das hätte man auch einfacher bekommen können :D


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

    • Offizieller Beitrag

    Hallo Gladiator,


    6 Minuten dann noch Reboot, irgendwas mit 12 - 13 Minuten :D


    Aber kommt halt auf Deine Leitung an, wenn Du das ganze mit ISDN lädts, dauert es natürlich eine Weile 8| :D


    Spass beiseite, der schiebt, da schon ein paar MB rüber.


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo zusammen,
    Ich kann bei mir das Update nicht einspielen.


    Wenn ich auf Online Update gehe, kommt der Disclaimer und wenn ich OK drücke,
    erscheint unten rechts in grüner Schrift für ca. 30 Sekunden: Downloading Upgrade...
    und verschwindet dann.
    Das wars.


    Hat jemand eine Idee wie ich das Update installieren kann?

    • Offizieller Beitrag

    Hallo Zagl,


    versuche es später noch einmal, vielleicht ist auch der Server Busy oder überlastet, immerhin sitzt das Teil hinter der Mauer. 8|


    Local habe ich noch keine Datei gefunden, wenn ich was finden sollte poste ich es.


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED