MacMini 2021 SMB Probleme

  • Hi Leute,


    mit der SMB Freigabe vom MacMini bin ich so langsam am verzweifeln. Mit dem Media Center bekomme ich keine smb-verbindung zu

    meinem MacMini hin. (immer Fehlermeldung „kann keine Verbindung aufbauen“). Beim Mac hab ich alles richtig gemacht und freigegeben.

    Mit Kodi/ZDMC hab ich‘s jetzt endlich geschafft dass meine Z10 zugreift auf den MacMini. Ich bekomm auch die Dateien

    richtig angezeigt im Kodi, aber abspielen tut er nix. Es kommt aber keine Fehlermeldung. Egal welche Datei ich auch nehme ob Video oder

    mp3 etc., es erscheint kurz das Wartezeichen und dann nix mehr. Keine Meldung oder irgendwas.

    Vielleicht hat jemand ne Idee.


    Nachtrag: Habe es eben gerade mit dem Firecube probiert. Hab da ein Dateimanager installiert, und mit dem kann ich auf den Mac zugreifen

    und die Dateien abspielen. Wieso geht‘s mit dem und mit der Zidoo nicht frag ich mich.


    Gruß

    MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

    Einmal editiert, zuletzt von Cus1057 ()

  • Dateifreigabe aktiviert? Benutzer angelegt?

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • Ja natürlich. Alles richtig gemacht auf dem Mac.

    Ich komm ja jetzt drauf. Kodi spielt nur nix ab.

    MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

  • In Kodi Videoquelle hinzufügen, nach neuer Quelle suchen, Netzwerkfreigabe hinzufügen mit Benutzer und Passwort

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • Hab ich doch gemacht. Ich komm ja jetzt drauf auf den MacMini.

    Ich seh auch die Dateien. zb. mkv, etc.

    Aber wenn ich eine abspielen will, dann macht Kodi garnix.

    Es kommt aber auch keine Meldung oder sonst was.

    Es muss irgendwie am Kodi liegen. Beim Fire Cube kann ich

    mit dem Xplorer abspielen, aber mit dem Kodi nicht.

    Da verhält es sich genauso wie der Zidoo Player.

    MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

  • Hab ich doch gemacht. Ich komm ja jetzt drauf auf den MacMini.

    Ich seh auch die Dateien. zb. mkv, etc.

    Aber wenn ich eine abspielen will, dann macht Kodi garnix.

    Dann lass das suchen nach dem Mac und gebe die IP hierfür Manuel ein, ohne Verzeichnis.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Lony das musst du mir mal erklären wie du das meinst.

    Ich brauch doch den Mac nicht suchen. Ich hab doch ne smb Verbindung.

    Ich komm doch auf den Mac drauf und sehe alle Dateien im Kodi.

    Wenn ich eine Datei anwähle mit der Fernbedienung vom Player,

    dann geschieht nix. Es kommt keine Fehlermeldung und nichts.

    Es passiert aber auch nichts. Die Dateien werden nicht abgespielt.

    MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

  • Nein das stimmt doch so nicht.

    Ich kann doch mit dem Zidoo Payer auf dem ich Kodi installiert habe, mit Kodi alle Mediendateien abspielen.

    Dabei ist es egal wo sie herkommen. Ich habe eine interne Platte drin (4TB). Auf dieser Platte habe ich schon

    etliche Dateien drauf und er spielt sie natürlich alle problemlos ab. Stecke ich jetzt ne externe Platte an USB,

    dann spielt er natürlich die von der externen auch ab.

    Genau so kann ich auch Dateien über einen smb Server abspielen. Ich muss nur ne Dateifreigabe auf dem Mac machen.

    Dann wähle ich statt die interne bzw. externe Platte den smb Server aus. (in diesem Falle den MacMini).

    Ich bekomme dann alle Dateien gezeigt, und kann sie auch anwählen. Wenn ich dann eine auswähle und auf der

    Fernbedienung die OK Taste drücke, dann passiert nix. Weder irgendeine Fehlermeldung noch sonst was.

    MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

  • schau nach der Dateifreigabe. Mehr fällt mir nicht ein. Habs grad probiert bei mir gehts einwandfrei

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • Eine Sambaverbindung mit Freigaben garantiert noch keine Medienwidergabe.

    Das sind unterschieliche Dinge.

    Ähnliches Verhalten bei mir als Beispiel:


    Mein NAS hat die Option, Medienserver aktivieren oder deaktivieren.

    Ich kann von meinem Himedia Medien vom NAS abspielen, auch wenn der Medienserver auf dem NAS deaktiviert ist.

    Allerdings von meinem Fernseher (LG), der auch die Möglichkeit hat, Medien übers Netz abzuspielen,

    funktioniert das bei deaktiviertem Medienserver auf dem NAS nicht.

    Also eine ähnliche Situation wie bei Dir.

    Erst wenn ich den Medienserver auf dem NAS aktiviere spielt auch der Fernseher die Medien ab.

    Es gibt da wohl Inkompatibilitäten der Hersteller (Apple) und Geräte.

    Deshalb mein Vorschlag auf dem Macmini einen Mediaserver zu installioeren um die Problematik einzugrenzen.


    Hustler

  • Erst wenn ich den Medienserver auf dem NAS aktiviere spielt auch der Fernseher die Medien ab.

    Sorry das ist doch eine komplett andere Kiste, denn Dein TV hat keinen SAMBA druff und daher benötigt dieser den Medienserver Deines NAS, der dann die Protokolle DLNA, UPnP oder DMA freigibt, damit Dein TV das unterstützte Protokoll überhaupt abspielen kann.



    Dann wähle ich statt die interne bzw. externe Platte den smb Server aus. (in diesem Falle den MacMini).

    Ich bekomme dann alle Dateien gezeigt, und kann sie auch anwählen. Wenn ich dann eine auswähle und auf der

    Fernbedienung die OK Taste drücke, dann passiert nix. Weder irgendeine Fehlermeldung noch sonst was.

    Mach doch bitte einmal folgendes, die vorhandenen angelegten Verknüpfungen unter KODI einfach einmal löschen, vorher dranb denken ob Du was sichern musst. Dann holst Du Dir einmal die IP des MACs und nun eine neue Quelle in KODI manuell anlegen. Ich gehe davon aus das der MAC SMB versteht, dann halt manuelle SMB Verbindung, als erstes die IP des Macs rein und unten Benutzer und Passwort, sofern vorhanden.


    Danach sollte er eine Verbindung herstellen, nun such Dir das Verzeichnis und lege es einmal an und dann testen.


    Wenn dann immer noch nichts passiert, dann müssen wir mal schauen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Also unter Systemsteuerung/ Freigaben die Dateifreigabe aktivieren dann unter optionen SMB einschalten, da steht dann gleich der Accountname. Dann Ordner Freigeben und Berechtigungen auswählen. Dann im Mediengerät dein Mac auswählen und mit Name und Kennwort vom Mac verbinden

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • Ich hab alles durchgezogen was mir eingefallen ist.

    Ich hab den Player komplett zurückgesetzt neu geflasht und Kodi neu installiert. Ich hab die Dateifreigabe auf dem Mac richtig gemacht. Ich hab auch an die Portfreigabe auf der Fritzbox gedacht. Firewall auch. Ich hab dem Player alles zugelassen auf der Fritz!Box was geht.

    Ich war mit Apple geschlagene 2 Stunden im Chat weil ich nicht auf den Mac gekommen bin mit Samba. Die haben's auch net geschafft.

    Einen Tag später hab ich nochmal rumgemacht. Mit dem Mediencenter vom Zidoo, macht er um's Verrecken keine Verbindung zum Mac. (kommt immer Meldung "kann keine Verbindung zum Server aufbauen"). Obwohl ich das gleiche wie in Kodi angegeben habe. Aber mit Kodi vom Zidoo und vom FireCube hab ich's geschafft auf den Mac zu kommen sehe also alle Dateien und kann sie auch auswählen. Ich seh auch alle an den Mac angeschlossene USB Laufwerke und kann darauf zugreifen. Wenn ich aber eine abspielen will, dann kommt nur kurz das Wartesymbol (Sanduhr) und verschwindet wieder und nix passiert.

    Auf dem Firecube hab ich ne App "X-plore". Mit der hab ich auch ne smb Verbindung zum Mac gemacht und mit der spielt er die Dateien vom Mac ab. Also scheint es doch am Kodi zu liegen. Warum ich allerdings nur nicht mit dem Mediencenter auf den Mac komme, ist mir auch ein Rätsel.

    MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

  • Wie hast du dich in Kodi angemeldet. SMB mit Benutzer und Passwort? oder einfach smb auswählen und verbinden

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j

  • Ich hab auch an die Portfreigabe auf der Fritzbox gedacht. Firewall auch. Ich hab dem Player alles zugelassen auf der Fritz!Box was geht.

    Wieso ne Portfreigabe an der Fritzbox für den Mac ? Willst Du da von aussen rauf ?


    Mach mal bitte einen Screenshot von der KODI Quellen Angabe, damit wir mal sehen, was da eingetragen wurde.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

  • Mach die KODI Einstellung mal ohne diese Freigabe, sondern nur die IP Adresse mit Benutzer und PW, das hatte ich oben schon einmal geschrieben.


    Danach sollte trotzdem der Mac gefunden werden, nur das man dann sich das VZ sucht.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Du hast recht es geht auch ohne den Eintrag in der Freigabe.

    Aber das Verhalten von Kodi ändert sich dadurch natürlich nicht.

    Ich komm drauf auf den Mac aber abspielen tut er nix,


    Ob das vielleicht an dem SMB-Protokoll liegt?


    Übrigens: Bei meinem Bruder der andere Mediaplayer wie ich hat

    aber auch ein MacMini und einen FireCube, ist es genau dasselbe

    wie bei mir. Der hat Coreelec drauf mit dem 18,9er Kodi und der

    spielt auch nix ab.

    MediaPlayer: Zidoo Z10 mit 4 TB / Xtreamer Wonder 3
    TV: Samsung Q9FN 65"
    AVR: Marantz SR 6013
    Soundsystem: Heco Aleva / Heco Celan GT
    Sat-Receiver: VU+ Solo 4K mit VTI v. 13.x.x
    NAS: Asustor AS6202 2x4 TB
    Apple-Fan

  • Was hast du für ein BS ich habe High Sierra und da gehts bei mir

    LG OLED65BX9LB, Onkyo TX-NR676E, Zidoo Z9s, 3D BluRay-Player: LG BP620, Teufel M200, Teufel M300C, Teufel M80, NAS Synology DS220j