Filmwiedergabe ruckelt bei 4K

  • Hallo allerseits,


    wie der Titel bereits verrät, habe ich bei der Filmwiedergabe ein ruckeln. Es äußert sich so, dass das Bild kurz einfriert und ein paar Sekunden später geht der Film weiter. Sow ei bei einem Buffering eine Onlinevideos.


    Vielleicht kurz zu den Grundbedingungen:


    Netzwerk

    AVM 7490 als Router

    TP-Link TL-SG108 Switch

    QNAP 431+ mit 2GBit Portbündelung NAS im Raid 5

    Netzwerkkabel CAT 7


    Mediageräte

    Zidoo z9x mit v6.1.03 (ZBMC 18.9, nichts an Wrapper oder Mediaplayer geändert)

    Onkyo TX-SR 578 Receiver

    Sony KDL-50W805B

    HDMI läuft von Zidoo über Onkyo zu Sony


    Beispielmedium mit Ruckeln:

  • Beispielmedium ohne Ruckeln:


  • So nun habe ich mir gedacht, ggf. liegt es an der Bitrate. Aber 34 und 49 MB/s sollten über das Netz locker laufen. Auch das ältere HDMI (ich glaube 1.4 oder so) müsste das packen.

    Dann dachte ich an HDR. Aber auch in der 4,31GB Datei ist HDR Material enthalten. Und beide laufen auf 4K. Da ist nur die Bitrate deutlich unterschiedlich.


    Jetzt habe ich folgende Ursachen gedanklich bereits in Betracht gezogen:

    • Switch zu lahm
    • NAS zu lahm
    • Onkyo zu alt


    Switch und NAS habe ich mittlerweile schon wieder ein bisschen verworfen, lasse aber gerne andere Meinungen zu.

    Mein Ansatz ist, selbst wenn die 2GBit Bündelung zum Switch kommt, läuft sie von dort aus ohne Portbündelung ja mit 1GBit weiter zum Zidoo. Der kann laut Datenblatt ohnehin nur 1GBit, sodass eine Verbesserung der Netzwerkkomponenten vermutlich nicht die Lösung ist.


    Daher ist mein Hauptverdacht aktuell der Onkyo, da das HDMI Signal über ihn geschliffen wird. Ich kenne mich damit jedoch nicht aus. Ist es denkbar, dass das Signal im Onkyo über einen Prozessor läuft, der nicht in der Lage ist 4K und HDR mit dieser Bitrate zu verarbeiten und deswegen die Wiedergabe ins stocken gerät?

    Was mich, während ich es in Betracht ziehe dennoch direkt wieder zweifeln lässt ist, dass der Zidoo die Wiedergabe ja "pausiert" und dann nahtlos weiterspielt.


    An der Stell vielleicht noch eine technische Info zum Onkyo


    Was ich selbst noch ausprobieren möchte, aber bislang noch nicht konnte ist, ob die Wiedergabe auch ruckelt wenn ich über SATA eine SSD direkt an den Player anschließe und von dort wiedergebe. Falls das ruckelfrei klappt, müsste es ja in irgendeinem Zusammenhang mit den davorliegenden Komponenten hängen.


    Habt ihr sonst noch andere Ideen?


    Viele Grüße und vielen Dank im Voraus an alle die sich mit dem Thema beschäftigen.

  • Mir ist die Bitrate auch als erstes aufgefallen und evtl. kommt der Onkyo damit nicht klar da er ja "nur" für FullHD gebaut wurde (trotz 3D Unterstützung. Im Zidoo kannst du zudem von HDMI 2.0b auf HDMI 1.4 (hoffe das ist richtig so) umschalten, vielleicht bringt das auch noch was.

    Ich würde folgendes testen: Stecke den Zidoo mal direkt per HDMI an deinen TV und umgehe damit den Onkyo (nur zum Test), wenn es dann immer noch ruckelt sollte es an deinem Netzwerk liegen.

    Wenn du dir mit deinem Netzwerk nicht sicher bist ob Gigabit ankommt, so kannst du mit iPerf deine Übertragungsgeschwindigkeit testen, das sollte aber nach deiner Liste zu urteilen alles völlig ausreichen und ich glaube nicht das es am Netzwerk liegt.

  • Hi Buzz-tee,


    Das mit dem Kabel direkt an den TV ging mir auch mal durch den Kopf. Vielen Dank, dass du es in Erinnerung gerufen hast.

    In dem Zusammenhang ging mir mal durch den Kopf, dass ich den Ton ja auch wieder über LWL an den Onkyo bringen könnte.

    Hätte das nennenswerte Nachteile die mir nicht bewusst sind?


    Das mit HDMI 2 zu 1.4 hab ich noch nicht gehört. Werde ich mal suchen.


    Frau und Kinder sind nachher mal ne Weile bei den Nachbarn. Die Zeit werde ich nutzen g_lol

  • Kauf dir bitte eine 4K Receiver alles andere macht keinen Sinn.

    Schließe den Zidoo an den Fernseher an und gut ist. Dann wirst du sehen wer der Störenfried in deiner Wiedergabekette ist.

  • Steht langfristig auf dem Plan.

    Auch 4K Material auf einem 1080p ist ja nicht die ideale Lösung :) Aber gut Ding will Kohle haben g_eek


    Aber danke für die Bestätigung von Buzz-tees Vermutung. Ich werde nachher berichten.

  • Kurze Info noch: Du kannst natürlich den Ton per optischem Kabel zum AVR schicken, allerdings musst du dich dann auf Dolby Digital und DTS 5.1 beschränken, d.h. das die HD Tonformate nicht gehen da die Schnittstelle das nicht hergibt.


    Dann wünsche ich viel Erfolg beim Testen. Gib mal Bescheid ob der Fehler weg ist wenn der Z9x direkt am Fernseher hängt.

  • Hast du denn einen 4 K Fernseher?

  • Nein. Leider noch nicht.

    Nach dem wie sich der Onkyo aber gerade über LWL Verhalten hat, sehe ich das Problem aber auch vor dem TV.

    Immer wenn de Wiedergabe kurz stockte, kam am Onkyo kein Signal mehr an, sodass (keine Ahnung) ein Relais geklickt und den Eingang abgeschaltet hat. Sobald es weiter ging, ein erneutes klacken und es kam wieder Ton. Als ginge der Eingang in stand by.

  • Also wenn ein Fernseher nur max 1920x1080p wiedergeben kann. Dann kannst du auch kein 4 K Material zuspielen.

    Rüste deine Wiedergabekette auf 4 K aus, dann wird auch alles wie vorgesehen laufen.

  • Also wenn ein Fernseher nur max 1920x1080p wiedergeben kann. Dann kannst du auch kein 4 K Material zuspielen.

    Rüste deine Wiedergabekette auf 4 K aus, dann wird auch alles wie vorgesehen laufen.

    Ich hatte auch erst den Player und dann den TV, jeder wie er Geld hat. Das Bild wird trotzdem gut sein, auch wenn er auf FullHD runterskaliert.


    don.nuggie Das ist die richtige Vorgehensweise, Check mal dieselben Files an einer externen HDD, wenns dann noch ruckelt liegt es an den Files oder am Player selber. Mir ist noch aufgefallen das du die Filme mit zwei unterschiedlichen mkvmerge Versionen erstellt hast, könnte auch ein Grund sein das eine Version fehlerhaft war...?

  • Also...


    Die Config HDMI zu TV, LWL zu Onkyo und Filmmaterial über NAS hat nicht funktioniert bzw. es ruckelte ab und an.


    Die Config HDMI zu TV, LWL zu Onkyo und Filmmaterial über SSD funktioniert ruckelfrei.


    Die Config HDMI zu Onky und von dort zu TV und Filmmaterial über SSD funktioniert ebenfalls ruckelfrei.



    Conclusio ratio... Es muss wohl das Netzwerk sein was den Datendurchsatz nicht schafft. Dann werde ich mich mal mit Buzz-tee Vorschlag bzgl iperf vertraut machen müssen.



    Oder übersehe ich was, was sich vorher noch anzuschauen lohnt?

  • Top Ausschlussverfahren :thumbup: da hab ich mich wohl getäuscht....wird wohl doch das Netzwerk sein...FW hast du ja auch die v6.1.03 , damit läuft auch der Zugriff über smb bei mir problemlos.

    Bevor du dich mit iPerf auseinandersetzt würde ich einfach mal dein Netzwerk neustarten, beginne damit von außen nach innen, d.h. erst den Router (Zeit geben bis er hochgefahren und mit DSL/Kabel synchronisiert ist), dann den Switch und danach den Rest der Kette einschalten.

  • Ich danke dir :)


    Also das Netzwerk habe ich jetzt einmal genau so neugestartet wie du es empfohlen hast. Das Resultat wird sich nach 22 Uhr zeigen, dann hab ich nochmal Zeit zum gucken.


    Mit iperf habe ich mich kurz beschäftigt. Leider habe ich mit der Android App trotzdem nicht bis zum Server zugreifen können. Da muss ich vermutlich nochmal wegen Ports und Firewall schauen. Aber anschauen werde ich es mir noch.


    Vielen Dank bis hier hin. Ich melde mich mit einem Update.

  • Ok, also bad news... Es ruckelt trotz reboot des Netzwerks.


    Dann heißt es wohl iPerf ans Laufen kriegen und zu schauen ob die Geschwindigkeit nicht ausreicht. Ich werde mir aber auch nochmal die Netzwerkverkabelung im Detail anschauen. Vielleicht steckt dort ja ein Übeltäter.

  • moin, beim Dune kannst auf Info gehen (wenn Du den Film anklickst) und dann Speedtest machen. Vlt. bietet Dein Player eine ähnliche Funktion an?

    Ich hatte auch Netzwerkprobleme und konnte es so eingrenzen.

  • moin, beim Dune kannst auf Info gehen (wenn Du den Film anklickst) und dann Speedtest machen.

    Den Speedtest gibt es beim Zidoo nicht, das ist wohl nur den Dune`s vorbehalten.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!