Eweat R9 plus spielt keine flac Dateien vom Synology NAS

  • Hallo zusammen,


    mein Eweat R9 plus V3.12 spielt keine flac Dateien vom Synology NAS über den internen - Media Center - Player ab. 'Music isn't responding'.

    Vom angeschlossenen USB Stick funktioniert es. Über Kodi funktioniert es sowieso.


    Ich vermute, dass in der Firmware der flac Codec nicht enthalten ist (obwohl vom USB Stick geht es ja...) und habe über das OpenWrt ein 'libflac' Paket installiert, ohne Erfolg.

    Muss ich dabei etwas beachten?


    Ich bediene den R9 über einen DLNA Kontrollpunkt auf dem Smartphone und sehe da nur den internen Eweat Player.


    Wie kann ich über diesen Player flac abspielen..??


    Danke für Hinweise!!

    christihan

    Sony KD65XF9005, Ligawo 6518990, Xaiox R9Plus, VU+ Duo2, Sony STR DE215, Pioneer A70K, Nintendo Switch

  • Nutzt Du denn grundsätzlich das DLNA Dingens ??


    Schon mal über SMB oder NFS versucht "flac" abzuspielen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo, danke für Zurückmelden..!


    Ich wollte es per smb probieren, aber der login funktioniert nicht. User/Pass seid 8 Jahren unverändert... :(

    Da kann ich aber nochmal drangehen, neue Verbindung etc.


    Frage1 ist für mich: Wenn er flac intern (USB Stick) abspielt hat er ja den Codec in der Firmware. Müsste er dann auch den Stream vom NAS machen..?

    Frage2: Bringt das Installieren des libflac Paket prinzipiell etwas, und ich habe nur etwas falsch gemacht...


    Alternative wäre der DLNA Kontrollpunkt 'Bubble Eweat'. Der erscheint auf dem Smartphone wenn ich auf dem Eweat die App

    'Bubble UpnP' gestartet habe, das ist aber nicht so schön als wenn ich auf dem Smartphone ständig den Eweat Kontrollpunkt habe weil der im Standy ist.


    Ok danke erstmal, ich spiele weiter und halte euch auf dem Laufenden..


    Gesund bleiben!

    christihan

    Sony KD65XF9005, Ligawo 6518990, Xaiox R9Plus, VU+ Duo2, Sony STR DE215, Pioneer A70K, Nintendo Switch

  • Ich wollte es per smb probieren, aber der login funktioniert nicht. User/Pass seid 8 Jahren unverändert... :(

    DLNA ist ja nun einmal nichts was man unbedingt nutzen muss, so meine Meinung, daher SMB oder NFS einrichten, denn wenn der Mediaplayer eine "flac" über USB abspielen kann, dann wird er dieses auch sicherlich über die genannten Protokolle können. Gleiches gilt für Filme, hier im Board gibt es höchstens eine Handvoll User, die mit DLNA rummachen, ist zwar schön einfach einzurichten, aber das ist dann auch alles.


    SMB Einrichten ist auch nicht die Welt, wichtig sind die Berechtigungen, die man im NAS für den Ordner setzen muss. Hier reicht es schon völlig aus, wenn man den Admin Zugang seines NAs nutzt. Auch hierfür gibt es Anleitungen für KODI oder ähnliches.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Das meiste hat Lony schon dazu gesagt.

    Von meiner Seite nur der Hinweis, du mußt dir das Paket Medienserver installieren auf dem NAS. Danach kannst du alles einstellen. Zuletzt die abzuspielenden Files in den Shareordner Music kopieren. Wenn du jetzt mit dem Medienplayer darauf zugreifst müßte er sie abspielen können.evtl. das encodieren den Medienplayer in NAS überlassen.


    Aber auch ich würde dir zu SMB bzw. NFS raten.

  • Nochmal Hallo und vielen Dank,


    ich habe am Eweat einen Werksreset gemacht, daran seht ihr dass eine gewisse Verzweifelung eingetreten ist:


    Nach dem Neustart des Eweat V.3.12 und Eingabe einer Fest-IP hat er ohne Zutun das Synology NAS gefunden aber nachwievor (UPnP) flac nicht abgespielt. In der Synology ist bei DMA-Kompatibilität 'flac' angehakt.


    Dann 2 Versuche eine smb Verbindung herzustellen, smb war im OpenWRT bereits enabled:


    1. über die App 'Media Browser'. Das NAS taucht in der Liste als 'UPnP' und 'Samba' auf. Samba angeklickt ergibt: 'Failed to connect: 0.0.0.0<00>/192.168.0.1' (IP meines NAS)


    2. über die App 'Media Center'. 2 Fenster 'LAN' und 'Media server'. Unter dem 'LAN' Fenster ein Fenster 'New'

    Klick ergibt eine Eingabemaske

    Server IP: (192.168.0.1)

    Directory: (smb://Diskstation/)

    Account: ****

    Password: ****


    Normalerweise komme ich mit diesen Daten locker auf das NAS, jetzt nicht....

    Was ist da los...? Bin nicht sicher was wie (Schreibweise) in das Feld Directory muss


    Hilfe, bitte!

    LG christihan

    Sony KD65XF9005, Ligawo 6518990, Xaiox R9Plus, VU+ Duo2, Sony STR DE215, Pioneer A70K, Nintendo Switch

  • Server IP: (192.168.0.1)

    Und das soll die IP Deiner Synology NAS sein ?????

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Die Ip 192.168.0.1 hat dein Router. Das NAS muß eine andere IP Adresse bekommen

    Zwei IP Adressen sind im Heimnetzwerk reserviert, die 192.168.0.1 (Router) +192.168.0.255 für( Broadcast).

  • Hä, mein Router hat 192.168.0.100, spielt so seid 10 Jahren... 🤔

    Sony KD65XF9005, Ligawo 6518990, Xaiox R9Plus, VU+ Duo2, Sony STR DE215, Pioneer A70K, Nintendo Switch

  • Hä, mein Router hat 192.168.0.100, spielt so seid 10 Jahren... 🤔

    Tja dann solltest Du Dich vielleicht einmal bitte mit Netzwerk IP Zuordnung auseinandersetzen, denn die 1 ist immer reserviert, wie es auch schon von zusammen beschrieben wurde.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Moin,


    er spielt jetzt flac :)

    In der Synology ist bei DMA-Kompatibilität 'flac' angehakt.

    Das habe ich rausgenommen.


    smb Verbindung klappt immer noch nicht, ich weiss nicht was in die Login Maske rein muss, egal ich komme so klar


    Vielen Dank, gesund bleiben!!

    christihan

    Sony KD65XF9005, Ligawo 6518990, Xaiox R9Plus, VU+ Duo2, Sony STR DE215, Pioneer A70K, Nintendo Switch

  • Letzte Anmerkung:


    Ich habe auf dem Eweat 'Total Commander' inkl. Lan Plugin aus dem Playstore installiert und war SOFORT auf dem NAS...


    Irgentwas stimmt mit den Apps 'Media Center' 'Media Browser' nicht.


    Alles Gute!

    Sony KD65XF9005, Ligawo 6518990, Xaiox R9Plus, VU+ Duo2, Sony STR DE215, Pioneer A70K, Nintendo Switch

  • Letzte Anmerkung von mir sieh mal in meinem Tutorial über SMB Verbindung bzw. NFS Verbindung im Netzwerk Tread nach.

    Da erkläre in aller Einzelheit wie man die Protokolle ans laufen bekommt.

    SMB Protokoll oder (und) NFS Protokoll im Netzwerk einrichten und benutzen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!