Umstieg von Q10 auf Q10 Pro - statische Festplatten

  • Hallo zusammen,


    bin auch seit längerem mal wieder da und hoffe, alles okay bei Euch. Nach langer Zeit der Nutzung von 3D bin ich vor kurzem auf einen Oled TV umgestiegen. Leider hat mein alter Q10, mit dem Ich eigentlich sehr zufrieden war, die 3D Isos auf dem Fernseher nicht mehr abgespielt. Nach einem erfolgreichen Test bei einem Freund, habe ich mir nun den Q10 Pro zugelegt. Nun musste ich feststellen, dass meine App Mizuu wiederum nicht mehr auf dem Player funzt. Darauf hin, habe ich jetzt mal versucht mich mit der Kodi App anzufreunden. Hier bin ich dann auf das Problem gestoßen, dass die Festplatten oft anders erkannt werden und meine begonnene Bilbliothek für den Müll war. Das war mit meinem alten Player unkritischer. So viel zur Vorgeschichte 😎.


    Nun habe ich hier im Forum einiges dazu gefunden und ich möchte darauf hin, wie hier auch schon an anderer Stelle beschrieben, meine 4 HDDś statisch einbinden. Ich bin noch ein wenig unsicher und will das am Wochenende in Angriff nehmen. Gerne wollte ich mir hier noch einmal ein Feedback holen, ob ich alles was ich so aufgeschnappt habe, richtig verstanden habe und etwas rückfragen:


    1. Ich sollte auf das aktuelle CFW updaten, die hier im Forum von Moere bereit gestellt wird. Der Grund, der Himedia ist dadurch gerootet.

    2. Unklar ist mir dabei, ist es entscheidend, welche Original Firmware auf dem Player ist? Sollte ich diese zuerst updaten und wie und wo kann ich mir die aktuelle anzeigen lassen, die momentan drauf ist, sofern das wichtig ist? Das habe ich leider nicht gefunden 🙃.

    3. Danach folge ich den Anweisungen (YouTube Video), die ich hier im Forum gefunden habe, wie ich die HDD´ s statisch einbinden kann. Die benötigten Tools habe ich bereits installiert.


    Über eine kurze Rückinfo/Bestätigung würde ich mich sehr freuen. Vielen Dank vorab.


    Gruß Grossini

  • Nabend Grossini,


    entscheident ist auf alle Fälle erst einmal die Firmware und da Du noch mit einer 1.05 fährst, würde ich erst einmal das System migrieren auf ein Android 7, hierzu steht auch in der Hilfe genügend. Je nachdem ist die letzte FW die 2.17 allerdings nur als OFW, da hat moere bisher nichts gemacht, oder eben auf CFW 2.14 setzen. Alles andere muss dann halt mit Script für die Platten zum laufen bewegt werden, sodass es keine Probleme mehr gibt, wenn man die Platten von Port zu Port wechselt, aber auch dieses ist hier alles beschrieben, oder eben Video Tuti anschauen.


    Ansonsten wenn Fragen sind, einfach melden.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi Lony,


    Danke für die Rückantwort. Gestatte nur eine Rückfrage, kann ich einfach die aktuelle CFW drüber bügeln oder muss ich erst die aktuellste Original aufspielen? Danke noch einmal.

  • Danke für die Rückantwort. Gestatte nur eine Rückfrage, kann ich einfach die aktuelle CFW drüber bügeln oder muss ich erst die aktuellste Original aufspielen? Danke noch einmal.

    Schau bitte einmal links in die Hilfe, da sind die Anleitungen hinterlegt.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi Lony,


    Danke für die Rückantwort. Gestatte nur eine Rückfrage, kann ich einfach die aktuelle CFW drüber bügeln oder muss ich erst die aktuellste Original aufspielen? Danke noch einmal.

    Nein geht nicht direkt - siehe Hilfe

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • Hallo noch einmal Leute,


    muß mich noch einmal melden. Ich habe es jetzt nach vielen Stunden geschafft und meine 4 Festplatten statisch eingebunden. Nun trat zweimal folgendes Phänomen auf. Eine der Platten wird während der Player an ist, in Kodi und im Total Manager als vorhanden angezeigt, jedoch als leer. Rufe ich die HDD dann im Media Center auf, wird mir der Inhalt aber angezeigt. Nach einem Neustart passt es dann wieder. Woran könnte das liegen, jemand eine Idee oder Tipp?


    Danke schon einmal.

  • muß mich noch einmal melden. Ich habe es jetzt nach vielen Stunden geschafft und meine 4 Festplatten statisch eingebunden. Nun trat zweimal folgendes Phänomen auf. Eine der Platten wird während der Player an ist, in Kodi und im Total Manager als vorhanden angezeigt, jedoch als leer. Rufe ich die HDD dann im Media Center auf, wird mir der Inhalt aber angezeigt. Nach einem Neustart passt es dann wieder. Woran könnte das liegen, jemand eine Idee oder Tipp?

    Haben alle Platten ihre TXT Benennung im Festplatten Root liegen (natürlich unterschiedlich)

    Ist genügend Zeit vorhanden, das die Platten auch gemountet werden

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi Lony,


    Danke für die Rückinfo. Also ich kann das mit ja beantworten, die Platten haben unterschiedliche Namen im TXT erhalten. Das komische ist ja, die Platte war mit Inhalt vorhanden und weder diese noch der Player wurden abgeschaltet und dann wurde sie plötzlich als leer angezeigt.

  • Das komische ist ja, die Platte war mit Inhalt vorhanden und weder diese noch der Player wurden abgeschaltet und dann wurde sie plötzlich als leer angezeigt.

    ???

    Biete entsprechende Shots dazu posten!

    Wo werden sie als "Leer" angezeigt?

    Verzögerung des Scrpits...

  • Hallo zusammen,


    Danke für Deine Rückantwort. Die Situation sah wie folgt aus:


    In Kodi - leer

    In Total Commander - leer

    Im Media Center - Ordner der Festplatte und alle Filme vorhanden


    Screenshots kann ich leider erst machen, wenn sich der Vorgang wiederholt, was bisher zweimal war.

  • Hallo noch einmal,


    ich hoffe, Ihr hattet alle ein schönes Weihnachtsfest. Das letztgenannte Problem ist jetzt zum Glück nicht mehr aufgetreten. Jetzt habe ich noch eine letzte Frage. Wenn ich jetzt eine andere Firmware aufspielen würde, wären dann die Festplatten trotzdem weiterhin statisch eingebunden und die Bilbilothek in Kodi noch vorhanden oder müsste ich das ganze Szenario noch einmal durchlaufen?


    Danke schon mal für eine Rückinfo.

  • Das ergibt sich schon aus dem Begriff Flashen, damit wird alles was auf der Box ist gelöscht.

    Es muß alles von neuen eingerichttet werden.

    Das ist genauso wenn du ein neues Betriebssystem auf dem PC installierst. Dann ist der PC auch (jungfräulich). Anders ist das mit Updates aber auch das erklärt sich von selbst.

    Liebe Grüße...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!