Firmwareaktualisierung auf V 3.12 bei 11% Error

  • Hallo Alle Miteinander,


    ich habe soeben versucht die Firmwareversion V3.12 auf meinem Eweat R9 Plus nach vom USB Stick Anleitung aufzuspielen.

    Nach ca. 11 % Error und ich soll die Firmwareaktualisierung wiederholen.


    Das Problem aber ist, das der Eweat jetzt nur noch eeen Schworzen Bildschörm hot :cursing:


    Was kann ich tun ?


    Viele Dank für Eure Hilfe

  • Lässt er denn den erneuten Safe Flash nicht mehr zu ???


    Was hast Du nach dem "Hinweis" gemacht ?

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Lony,


    wenn ich es erneut versuche, passiert nicht. Der Bildschirm bleibt schwarz.

    Nach dem Error habe ich das Gerät über die Fernbedienung ausgeschaltet.

    Dann den Netzschalter auf aus gestellt und das Stromkabel für ca. 1 min getrennt.


    Gruß

  • Mach folgendes:


    HDMI Kabel ab machen, die Box anschalten und schauen, ob im Display sich was tut.


    Wenn nichts passiert, dann bitte das von mir erstellte Recovery einmal nutzen.


    https://mega.nz/file/9AhGEJaY#…1Eb_ZNKKN2F-exz2M0VDNCcAM


    Das Recovery ist auf Basis der FW 3.12..


    Bitte die RAR entpacken auf Festplatte, danach hast Du ein Verzeichnis mit dem Namen Recovery.


    Den Inhalt des Ordners 5 Dateien , kopierst Du auf einen sauberen Formatierten Stick FAT32.


    Box am Kippschalter aus machen

    Stick in den Flashport

    Die Box über den Kipp Schalter anmachen


    Nur die drei Schritte, kein RESET Schalter drücken !!


    Warten, ob etwas passiert und wenn was passiert, Hände weg und warten, erst wenn im Display wieder eine Zeit auftaucht, ist es Zeit, nachzuschauen.


    Das Prozedere kann mit HDMI Kabel passieren, oder ohne HDMI Kabel.


    Wichtig ist, böden Geduld zeigen.


    Ich kann nicht versprechen, ob es geht, aber die Hoffnung stirbt ja bekanntlich erst zum Schluss.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Normal hätte es schon durch sein müssen.


    Ist denn überhaupt was passiert, irgendein Ladbalken auf dem Schirm oder ähnliches ???


    Beim Anschalten der Box, ist denn ein Zugriff auf dem USB zu sehen ??


    Wie gesagt das funktioniert nur, wenn der USB noch Strom bekommt daher auch alle Platten entfernen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • ....20 min her, ohne Festplatte und nix passiert

    hmmm wenn es ein Brick ist, dann wird es auch mit der Recovery nichts. Nur das wäre sehr ungewöhnlich, wenn schon ein Hinweis erfolgt ist.


    Den USB Port links hast Du auch genommen, Hast Du einen Stick mit Licht, wo man sieht, ob da überhaupt was ankommt. Ansonsten auch mal ohne HDMI versuchen, also runter vom TV.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • es ist nichts passiert. rein gar nichts. Denke da Ding ist platt.

    Jetzt hab ich schon zwei platte hier.


    Würde ein Hardware Reset helfen ?


    Ansonsten Himedia Q100, Xaiox R9Plus, oder .... deine Empfehlung ? Ich lege sehr großen wert auf das Bild und Ton.

    Der Rest nicht so wichtig


    Danke schon mal

  • Jetzt hab ich schon zwei platte hier.


    Würde ein Hardware Reset helfen ?

    Wieso zwei Platte und was meinst Du mit Hardware Reset.


    Klar kann man die Kiste auch über die UART Buchse versuchen zu beleben, aber dazu muss man dann auch die Nerven haben.


    Trotzdem verstehe ich es nicht, wenn der Flash abbricht mit Ansage, dann lassen sich die Eweats fast immer wiederbeleben, hatte ich selber mit meinem. Wenn dann jetzt ein Brick da ist, dann muss ja noch viel mehr passiert sein.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Sony,


    ich hatte doch deinen Eweat gekauft, weißt du noch ?

    Weil der erste nicht wieder herzustellen ging.


    Eweat hatte mir damals eine Anleitung zum Hardware Reset geschickt.


    Ich hab Gestern alles probiert nichts ging. Hab auch den USB Stick gewechselt, weil ich dachte, vielleicht liegt es an ihm aber nix passiert.

    wirklich rein gar nichts.


    Kann es nach deinen Aussagen hin auch nicht verstehen. Das Update lief ja und dann der Abbruch, ohne ein Zutun.


    Gruss djwudi

  • ich hatte doch deinen Eweat gekauft, weißt du noch ?

    Sorry ich kann mich ehrlich nicht mehr erinnern, leider hilft Dir dieses m Moment auch nicht weiter.


    Ich überlege gerade, was man noch machen kann, ausser jetzt die Box auseinander zu bau, um an den UART ranzukommen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Wo finde ich den UART. Was muß ich machen ?

    Schau einmal hier bitte


    Zidoo x9s bootet nicht mehr


    Der SoC des EWEATs ist ähnlich aufgebaut, dazu muss das Gehäuse geöffnet werden und die Platine freigelegt werden.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Schau mal hier bitte


    Zidoo x9s bootet nicht mehr


    Seite 2


    Den hatte ich gekauft.


    https://amzn.to/38JHkjg

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!