Shield Pro 2019 mit Kodi Einstellungen

  • Hallo


    Ich mache nun mal einen eigenen Thread auf zu den Einstellungen mit Shield Pro und Kodi , da hier und da noch Dinge für mich zu klären sind und der Shield DV Thread da nicht der richtige ist.


    Also ich habe die Shield Pro 2019. Eingestellt ist diese auf 4k 23,97 Hz DV und HDR ready

    Bei Ai Upscaling ist Erweitert und Mittel eingestellt bzw. optimiert, da bei hoch irgendwie was wie übersteuert wirkt. z.B. der graue Vollbart sieht eher silbern schimmernd aus und ein silberner Krug bzw. das eigenttliche glänzen sieht da eher wie weiß aus .Was wäre da ein möglicher Fehler? oder ist optimiert ne gute Einstellung?

    Das nächste ist bei erweitert das automatische anpassen des Farbraums 709/2020 ...muss der an oder aus ?

    Dann gibts diese Geforce Now Upscaling unter der AI Option...diese ist aktuell aus. macht man die nur bei GeForce NOW Games an oder hat die auch Auswirkung bei anderen Dingen? Also macht man die An oder lässt sie aus ? Bin nicht bei GeForce NOW

    Dann hab ich noch bei Audio Automatisch eingestellt und drunter ist der Punkt bei HDMI drin das passt ja soweit. Aber Dolby Verarbeitung ...was macht man da .an oder aus.

    Die Shield hängt am Denon 4500x und soll das Audio Bitstream von der Shield bekommen,da der ja alles kann Atmos,DTS HD, DTS X etc. Also die Shield soll da nix machen, sondern nur durchreichen.

    Refresh Rate beta..zeigt es an aber wenn man drauf drückt öffnet sich nix.Läuft die automatisch oder muss ich die bei jedem Filmstart anklicken?

    So das wären die ersten Fragen zur Shield Einstellung


    Nun zu Kodi

    Ich habe Kodi installiert ohne den Wrapper, denn mit Wrapper haben die Filme gestockt alle paar Sekunden für 1-2 Sekunden . Vorspulen oder Kapitel Sprung ging gar nicht da ist der Film komplett stehen geblieben. Hab den Exo Player drauf gemacht und dann gingen HDR Filme nicht mehr

    Habe im Wrapper nichts geändert. Hab dann die PCF von Koloss kopiert auch da gings nicht besser.Da kam dann immer so eine Meldung eingeblendet mit IR Fernbedienung oder so.

    Deswegen Kodi ohne Wrapper und ohne PCF, da startet alles und ruckelt und stockt bisher auch nicht.

    Bei Kodi selbst hab ich nun die Frage zur Auflösung. Was stell ich da ein?

    Aktuell stellt Kodi selbst 4k 59,97 Hz ein obwohl die Shield auf 4k 23,97 steht und unter erlaubte Auflösung stehen einige viele Formate und diese sind alle weiß. Ist das so richtig? heist das das diese auch genommen werden oder muss man die auch gezielt markieren ?

    Bildrate anpassen hab ich auf IMMER gestellt



    Bei Audio hab ich 5.1 und Passthrough an , da stehen nun unten drunter 5 weitere Formate zum anwählen. AC3 ist schon aktiv nach Passthrough Aktivierung

    Dann wäre noch E-AC3 fähiger AVR DTS fähiger AVR, DTS-HD fähiger AVR und Dolby True fähiger AVR. Diese 4 sind auf aus gestellt . Müssen diese auch aktiviert werden ?


    So das war es erst mal von meiner Seite

    Ich weiss für den ein oder anderen hier ist das Pille Palle, aber ich wie gesagt bin mit Shield und Kodi noch neu und möchte einfach falsche Einstellungen vermeiden die noch mehr Fragen aufwerfen


    PS: Die Anleitung von Lony mit dem EXO Player und der PCF hab ich so gemacht hat auch funktioniert bis eben auf diese Einblendung unten die da immer kam mit IR Fernbedienung

    MKV mit DV hab ich aktuell keine. z.Z. ist alles von Nas in FHD und 4k HDR mkv. über NFS


    Die App Refrash Rate hab ich mal nicht installiert, da es ja heist das die bei Kodi nicht angewendet werden soll.

    Nutze sonst noch TV Now, Joyn, Kabel 1, Pro7 ,DAZN, Amazon Prime und Netflix App auf der Shield


    Ich bedanke mich im Vorfeld über hilfreiche Tipps

  • Bevor man nun auf alles eingeht, würde ich erst einmal das mit Wrapper oder ohne Wrapper Problem lösen, denn das muss ohne Zuckeln funktionieren.


    Irgendwas ist ja dann nicht richtig auf der Shield.


    Die Einblendung ist nicht nur bei Wrapper Nutzung da, habe da nur jetzt keine Zeit nachzuschauen, aber auch das muss ja deaktivierbar sein, oder eben konfiguriert werden.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Also auf der Shield hab ich wie gesagt die Auflösung auf 4k 23,97 Hz gestellt

    Dann hab ich Kodi aus dem Store installiert ,dort ist die Auflösung ist 4k 59,97 Hz standard , aber hab sie wie auf der Shield auf 4k 23,97 Hz Hz umgestellt Bildrate anpassen auf Immer .Den Exo Payer brauche ich ja nur wenn ich DV mkv abspiele , was momentan nicht der Fall ist , also hab ich den weggelassen.

    Dann den Wrapper installiert aus dem Store aktuelle Beta 4.1.3 , den auf gemacht und aktiviert, aber nichts weiter geändert. Für mich eigentlich nur der Punkt NFS wichtig, da steht dieser Theater angepasst Player drin.also der voreingestellte

    Filme gestartet und es hängt und zuckelt. Hab dann im Wrapper den Google Player angewählt bei NFS und es stottert genau so undes ist auch der gleiche Player der abspielt wie zuvor

    Hab dann mal die PCF von Koloss drüber kopiert. es startet der selbe Player und stockt genau so

    Hab das ganze nochmal gemacht ohne Wrapper da startet ein anderer Player , zumindest sieht das Menü des Players anders aus.

    Da lief das ganz ordentlich, aber auch nur manchmal

  • Dann den Wrapper installiert aus dem Store aktuelle Beta 4.1.3 , den auf gemacht und aktiviert, aber nichts weiter geändert. Für mich eigentlich nur der Punkt NFS wichtig, da steht dieser Theater angepasst Player drin.also der voreingestellte

    Sorry warum Wrapper, wenn Du den EXOPlayer nicht nutzt, dann reicht doch KODI völlig aus, ohne Wrapper. Und was für ein Theater Player ??


    Also noch einmal, lösch mal die PCF und dann starte Dein KODI und probiere mal ein paar Filme aus.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Alles noch mal von vorn gemacht ohne wrapper .....jetzt geht's ohne Rücken und zucken . Ich werde verrückt . In shield und kodi die Auflösung identisch auf 4k 23,97 Hz eingestellt bei shield mit dem zusatz dv und her ready . Läuft super . Haben wir das mit Auflösung und wrapper doch gelöst

    Bei den audiosettings der shield hab ich Dolby Verarbeitung deaktiviert weil amazon bzw netflix sonst kein 5.1 spielen

    Wäre noch die Frage ob ich unter kodi bei passthrough die 5 regler darunter an oder aus machen muss


    Erweiterten farbraum 709/2020 automatisch hab ich in der shield auf an gestellt

  • Wäre noch die Frage ob ich unter kodi bei passthrough die 5 regler darunter an oder aus machen muss

    Alles anmachen, das tut keinem weh , da freut sich höchstens Dein AVRg_biggrin

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Warum stellen die meisten Leute fix auf 23p? Das macht doch die GUI langsam.

    Liest man überall, das die meisten auf 23p oder 24p trotz eingeschalteten Frameswitch ihr GUI stellen, den tieferen Sinn, verstehe ich leider auch nicht, bei mir steht alles auf 60 .

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Die meisten der gestellten Fragen sind hier im Forum detailliert beantwortet. Du wirst nicht drum herum kommen Dich einzulesen. Du musst die Abläufe verstehen lernen. Zwar kannst du einfach das machen was hier geschrieben steht. Allerdings wird es Dir nur helfen wenn Du verstehst was sich wie auswirkt.


    Wie gesagt: Lies Dich erstmal ein und bringe dafür Geduld mit. Im Anschluss können Unklarheiten beantwortet werden.

  • Liest man überall, das die meisten auf 23p oder 24p trotz eingeschalteten Frameswitch ihr GUI stellen, den tieferen Sinn, verstehe ich leider auch nicht, bei mir steht alles auf 60 .

    Ich will es mal so formulieren:

    Funktioniert kein Frame switch, was bei Neulingen Mangels Erfahrung ja häufiger vorkommt, laufen wenigstens die meißte Filme mit der richtigen Frame ohne das der Film stottert. ;)

  • Also verstehe ich das nun so, das ich unter Kodi in den Einstellungen 4k 60 Hz einstelle, weil in Kodi hab ich ja Anpassung IMMER eingestellt.

    Mir gehts eigentlich nur noch um die Bildeinstellung


    Was auf der Shield und was in Kodi ?

    Dann wären meine Fragen auch durch

    In den Apps auf der Shield wie Amazon und Netflix und TV NOW etc. funktioniert bei mir der Frameswitch beta der Shield ganz zuverlässig per kurzen Knopfdruck auf der Menütaste der FB und nur dafür brauch ich den, da Kodi das wiederum selber macht.

  • Und wenn du Dir etwas Mühe geben würdest, würdest Du relativ zügig feststellen, dass du mit der App "Refresh Rate" einen automatisierten Frameswitch herbeiführen kannst. Es ist tatsächlich nicht schwer. Man muss halt nur ein wenig recherchieren und sich damit befassen. Funzt super auf der Shield und ist ein Must Have!


    Zu Kodi: Stelle das Ding (wenn du z. B. unter "Einstellungen" auf "Player" bist) unten links erstma auf "Experte". Dann gehst du unter "Einstellungen", dann auf "Player" und dort auf den Reiter "Videos". Dort stellst du bei "Bildwiederholfrequenz anpassen" auf "Beim Starten / Stoppen". Dann wechselst du zum Reiter "System", dort dann auf "Anzeige" und stellst die "Bildwiederholrate" auf "60.00" (bei Auflösung = 3840x2160). Bei der "Verzögerung nach Änderung der Wiederholrate" machst du mit der Einstellung von "3 Sekunden" nicht viel verkehrt. Bei "Maximale Auflösung der Benutzeroberfläche" wählst du "Unbeschränkt".

  • OK Danke Dir. Ich werds jetz genau so machen. Habe mir wärend Du geschrieben hast das Video bzw. die 2 Videos zu Refresh Rate angesehen. Ist echt Easy und nun mache ich genau so und hoffe auch es geht.

  • App "Refresh Rate" einen automatisierten Frameswitch

    Was macht diese App genau?Ist diese nur für Nvidia Shield Pro 2019 oder auch für 2017 Modelle?


    Ich habe immer noch Nvidia Shield 2017,wenn mir jemand sagt das die 2019er Modell Besseres Bild liefert als die 2017 Modell.
    Dann würde ich über die 2019 Modell 2x Nachdenken für den Kauf.

    MFG
    knowing



    Mediaplayer: Nvidia Shield TV 2019 Pro -- TV: 65" Flat QLED 4K Q9FN -- SAT Receiver: Gigablue Quad 4K -- AVR: Marantz SR7013 -- Heimkinosystem: DALI Zensor 5 (5.1.4) -- NAS Server: Synology 918+ (4x 8TB & 1x 4TB)

  • Bei Amazon Prime gibt es tatsächlich einen Bug. Beim ersten Umschalten wird ein HDMI Fehler ausgegeben. Beim sofortigen 2. Versuch läuft es dann allerdings rund. Ich persönlich meine, das dieser Bug wohl bleiben wird, da Nvidia selber an einem Frameswitch bastelt, der noch in der Beta ist und recht fehlerhaft funktioniert.


    Bei Disney + übrigens, funktioniert auch Refreshrate nicht. Der Film startet dann nach

    dem Switch nicht. Also nicht wundern.

  • Sehe ich auch so. Die beta ist zwar naja mit einem Tastendruck in der jeweiligen App zu aktivieren, aber dafür läuft der bei mir fehlerfrei unter Amazon, Netflix, Joyn und TV NOW

    Das nehme ich in dem Fall gern in Kauf

  • Habe heute auch meine Shield bekommen und soweit läuft alles. Eine Kleinigkeit stört mich etwas. In Kodi kann man ja einstellen, das man Files löschen kann. Leider scheint Kodi aber auf der Shield nicht die nötigen Rechte zu haben zu löschen. Über einen zusätzlich installieren File Commander ist das kein Problem. Gibt es eine Möglichkeit, Kodi auch die Freigabe zum Löschen zu erteilen? Ach ja es geht um eine externe USB-HDD.

    Mediaplayer Aktuell: Zidoo Z1000 Pro, Vero 4K+, Ugoos AM6 Plus, Nvidia Shield Pro, Amazon Fire TV Stick 4K
    Mediaplayer Alt: Wetek Play 2, Intel NUC7CJYH, HiMedia Q10 Pro, Zidoo Z10, ODROID-N2
    AVR: Denon AVR-X2400H
    TV: Panasonic TX-58EXW784
    Blu-Ray-Player: Panasonic DP-UB424

  • Schau bitte einmal unter


    Einstellungen ->Darstellung -> Dateilisten -> Löschen und umbenennen von Dateien Erlauben.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro, DUNE-HD Pro 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Unter Kodi ist alles richtig eingestellt. Ist ähnlich wie bei meinem Z10. Wenn ich unter Kodi versuche, eine Datei zu löschen, passiert nichts.

    Kodi hat auch nicht wie zum Beispiel der File Commander, den ich installiert habe, nach Freigaben gefragt.

    Mediaplayer Aktuell: Zidoo Z1000 Pro, Vero 4K+, Ugoos AM6 Plus, Nvidia Shield Pro, Amazon Fire TV Stick 4K
    Mediaplayer Alt: Wetek Play 2, Intel NUC7CJYH, HiMedia Q10 Pro, Zidoo Z10, ODROID-N2
    AVR: Denon AVR-X2400H
    TV: Panasonic TX-58EXW784
    Blu-Ray-Player: Panasonic DP-UB424