Auswahl einer anderen Sprache bei ZDMC 18.8

  • Hallo,


    ich bin neuer Besitzer eines Zidoo Z9X und habe mir ZDMC 18.8 heruntergeladen und installiert. Ich versuche wie bei Kodi die Interface Sprache umzustellen aber leider ist nur Englisch verfügbar, kann man zusätzliche Sprachen installieren ? Ich finde bei Add-ons bei "look & feel" die deutsche Sprache, kommt aber Fehlermeldung wenn ich versuche diese zu installieren "installation failed"


    Und wenn ich auf "Update library" geht kommt Fehlermeldung "Unable to connect to remote server"


    Hat jemand bitte einen Tip für mich oder einen Link wo ich etwas darüber finden kann ?


    Gruß


    Tom

    Mediabox: HiMedia Q10 Pro

    Fernseher: Panasonic Plasma 65"

    Beamer: Epson eh-tw6700

    AV: Denon 4311

    Lautsprecher: Canton Carat 6.1 System

    Sub: Klipsch: 17" Downfire

    NAS: DS1819+ / DS415+

    Einmal editiert, zuletzt von onkelbig ()

  • Schaust Du am besten einmal unter


    Einstellungen --> Benutzeroberfläche


    dort dann auf Deutsch umstellen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Den Punkt wo ich dass im Interface umstelle kenne ich von Kodi, nur unter diesem Punkt ist nur Enlisch zur Auswahl. Dann gehe ich in die Add-ons (Sprachpakete oder bei englischem Interface look & feel) und installiere die entsprechende Sprache nach, bei dem Klick auf Install kommt dann die Fehlermeldung "installation failed" -> ich habe das mit Kodi auf FireTV getestet, da klappt das problemlos, nur ich weiss nicht wie sich ZDMC auf einem Zidoo z9x verhält.


    ..und mein 2. Problem ist, dass ich meine Bibliothek mit den Filmen nicht updaten kann mit Bildern und Texten (TMDB) -> über FireTV bei Kodi funktioniet das problemlos.


    Ich bin für jede Idee oder link dankbar...


    Gruß


    Tom

    Mediabox: HiMedia Q10 Pro

    Fernseher: Panasonic Plasma 65"

    Beamer: Epson eh-tw6700

    AV: Denon 4311

    Lautsprecher: Canton Carat 6.1 System

    Sub: Klipsch: 17" Downfire

    NAS: DS1819+ / DS415+

  • Alle Probleme haben sich erledigt nachdem ich die Box nochmal komplett resettet habe, kam mir schon beim auspacken komisch vor als wenn die jemand vorher schonmal benutzt hat. Lässt sich nicht mehr nachverfolgen aber Hauptsache erledigt :-)


    Trotzdem danke an alle die sich mit mir einen Kopf gemacht haben


    LG


    Tom

    Mediabox: HiMedia Q10 Pro

    Fernseher: Panasonic Plasma 65"

    Beamer: Epson eh-tw6700

    AV: Denon 4311

    Lautsprecher: Canton Carat 6.1 System

    Sub: Klipsch: 17" Downfire

    NAS: DS1819+ / DS415+

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!