Bug Listing - Zidoo Modelll mit RTD1619DR

  • Ich schreibe mal hier die Bugs rein, die man so findet, wenn die Liste gross genug ist ab 30 Punkte, dann schicke ich sie zu Zidoo.


    Bugs /Fehler


    1. SMB, NFS, FTP Server nicht vorhanden

    2. Kleinere Probleme im Screenscale bei Monitoren (muss nachjustiert werden, 96 %) 100 % ist zu gross

    3. Aspect Problem bei DVD Sourcen , ISO, MKV 720 x 576 (generell)

    4. Kapitel Sprung Problem bei Musik und Film ISOs, erst mit einmal kurz spulen kann man einen Kapitel sprung machen.

    5. DV MKV P7 Mel noch experimental

    6. Resync bei SDR mit VS10 Engine (LG TV) Framerate Switch Fehler (OFF schalten, Fehler behoben)

    7. Vorspulen bei 4K und HD Sourcen fehlerhaft

    8. Deep Standby Problem (Z1000Pro und Z9x)

    9. Rotations Bug in Firmware mit einigen Apps, die nicht im Querformat möglich sind

    10. Auto Funktion im Zusammenspiel mit Denon unter Audio fehlerhaft.

    11. FB Reaktion zu feinfühlig, muss optimiert werden.

    12. Hdmi color Region, Auto = fehlerhaft obwohl TV auf niedrig eingestellt ist (16-235) (lg tv schwarzwert niedrig) wählt der zidoo auf auto hoch

    13. Ton Problem beim Vor und Zurückspulen

    14. Auto Funktion im Zusammenspiel mit Display Setting (HDR -> DV etc. ) fehlerhaft

    15 Sync Problem nach Deep Standby.

    ...................

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Einfach hier rein posten und ich trage es oben ein.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • black crush bei color region auf auto, sieht zumindest danach aus, habe es aber nicht mit so einem contrast Treppen bild überprüft (contrast test pattern)

    Mach ich mal nach dem Essen, muss aber erstmal eins zu downloaden finden

  • Also definitiv black crush bei sdr wenn "color region" auf auto

    Hier gibt's mp4 test Dateien zum Download

    https://drive.google.com/file/…NzSy0dTZwZ3p1eGVnTG8/edit

    Mein tv lg c9 (schwarzwert auf niedrieg (16-235) )


    Im basic settings Ordner der 1.black clipping.mp4 test

    Auf auto alle Treppen schwarz auf 16-235 sind die letzten sichtbar


    Das ist ein sdr test pattern, ich weiß (noch) nicht wie es sich bei hdr verhält


    Edit

    Ich finde jetzt auf die schnelle keine hdr black clipping Tests zum Download nur Youtube Videos, und ich habe das und den playstore nicht installiert, sorry

  • Also definitiv black crush bei sdr wenn "color region" auf auto

    Schaue ich mir morgen gleich mal an, Danke für die Info und Link.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Vorspulen bei 4K ist wie lautlose Play mit Sprüngen, Auch bei HD ist fehlerhaft

    Mediaplayer: ZIDOO Z8, ZIDOO Z9X, M9702V3

    TV: Panasonic TX-65GZW1004

    AVR: Denon AVR-X4500H

    SOUNDSYSTEM: Klipsch Reference Premiere Dolby Atmos HT System 5.1.4

    Netzwerkspeicher: Home Server mit W10Pro, 10 x 2TB HDD, 2 x GB LAN

    Einmal editiert, zuletzt von Bill ()

  • Schon 3x nicht aus dem Deep Standby aufweckbar. LED bleibt rot, keine Reaktion. Nur per Hauptschalter hinten wieder .

    Mediaplayer Aktuell: Zidoo Z1000 Pro, Zidoo Z10, Vero 4K+, ODROID-N2, Ugoos AM6 Plus
    Mediaplayer Alt: Wetek Play 2, Intel NUC7CJYH, HiMedia Q10 Pro
    AVR: Denon AVR-X2400H
    TV: Panasonic TX-58EXW784
    Blu-Ray-Player: Panasonic DP-UB424

  • Schon 3x nicht aus dem Deep Standby aufweckbar. LED bleibt rot, keine Reaktion. Nur per Hauptschalter hinten wieder .

    dito

    Und noch was obwohl ich cec nicht aktiviert habe schaltet sich mein TV ab wenn ich den player runter fahre, und der player bootet hoch wenn der TV eingeschaltet wird (lg c9)

  • Und noch was obwohl ich cec nicht aktiviert habe schaltet sich mein TV ab wenn ich den player runter fahre, und der player bootet hoch wenn der TV eingeschaltet wird (lg c9)

    Wenn D einen Lindy hast, dann schalte doch einmal bitte diesen vor den Zidoo, um zu verifizieren, das es auch wirklich CEC ist. Das ist mir bisher beim Z9x nicht aufgefallen. Danke

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • dito

    Und noch was obwohl ich cec nicht aktiviert habe schaltet sich mein TV ab wenn ich den player runter fahre, und der player bootet hoch wenn der TV eingeschaltet wird (lg c9)

    Das kann ich so nicht bestätigen. Ich habe CEC generell bei allen Geräten deaktiviert und mein TV bleibt an wenn ich den Zidoo runterfahre und der Zidoo bleibt aus, wenn ich den TV einschalte. Habe den Zidoo allerdings nicht direkt am TV, sondern an einem Yamaha AVR.

    Equipment:


    Mediaplayer: HiMedia Q5 Quad + Q10 Pro , Dune HD SmartD1 + Pro 4K I + II, Tvix HD-M7000,

    Zidoo Z1000 Pro, Nvidia Shield TV Pro (2019), Amazon Fire TV 2 4K, M9702V3

    NAS: Synology DS1813+, DS216j, DS218+

    AVR: Yamaha RX-A1030 + RX-V767 + RX-A860 + RX-V481D + RX-V383, Sony STR-DN1080

    Blu-ray + DVD: Yamaha BD A1020 + DVD-S1800, Marantz UD5007, Pioneer BD-LX55, Oppo UDP-203, Panasonic DMP-UB704

    Sat: Dreambox 8000 + 7020HD, Vu+ Ultimo + Duo2, AX 4K-BOX HD51 and some electronic waste from Sky

    Konsolen: PS3, PS4, Xbox360, Xbox One, Wii U, Switch, S-NES, N64 and some more...

    TV: Panasonic TX55-GZW954, Samsung UEH6470 (For Consoles)

    PC and Laptop: Ryzen 5 3600 (Eigenbau), Asus N76VZ, Acer Aspire V5-573G, HP Spectre x360 15, HP Probook X360 440 G1, ASUS ZenBook UX305UA

  • Wenn D einen Lindy hast, dann schalte doch einmal bitte diesen vor den Zidoo, um zu verifizieren, das es auch wirklich CEC ist. Das ist mir bisher beim Z9x nicht aufgefallen. Danke

    Hast recht sorry, kann ignoriert werden es lag an der simplink (synchronisation der Stromversorgung) Einstellung meines TVs

  • Ich habe auch manchmal Probleme mit hoch und runterfahren, aber ich kann das noch nicht richtig einordnen. Ich glaube es hat was damit zutun, wenn ich Zidoo aus dem HT3 herunter fahre. Habe CEC aus, steuere Geräte mit Harmony. Oder, z. Bsp. noch bei angeblich eingeschaltetem Zidoo (Display am Gerät ist an) kommt nichts am TV, erst beim Umschalten von Eingängen hin und zurück kommt das Bild.

    Manchmal fährt Zidoo gar nicht herunter, obwohl ich am Zidoo FB die Aus Taste mehrmals betätige. Muss dann zum Schalter greifen.

    Mediaplayer: ZIDOO Z8, ZIDOO Z9X, M9702V3

    TV: Panasonic TX-65GZW1004

    AVR: Denon AVR-X4500H

    SOUNDSYSTEM: Klipsch Reference Premiere Dolby Atmos HT System 5.1.4

    Netzwerkspeicher: Home Server mit W10Pro, 10 x 2TB HDD, 2 x GB LAN

  • Des Problem hab ich schon mit dem X9S gehabt. Hab's am Ende mit einer schaltbaren Steckdose, Harmony und Openhab gelöst hrhr Die Steckdose schaltet sich 10 Sekunden nach ausschalten automatisch aus. Wenn er Strom bekommt bootet er zuverlässig hoch...


    Wie isn die Performance gegenüber dem X9S. Spürbar schneller oder vernachlässigbar?

    Mediaplayer: Zidoo X9S, Samsung K8500, Sony PS3, PS4, Telekom MR401
    TV: Sony 75XE9405
    AVR: Onkyo TX-NR686
    SOUNDSYSTEM: Heco Victa 701,301,101
    NAS: Synology DS416j
    Anderes: Logitech Harmony Elite, Companion, Philips Hue, Home Automation Openhab

  • Rotation wird bei manchen Apps nicht automatisch aufgeführt (bleiben im Querformat hängen)

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • Rotation wird bei manchen Apps nicht automatisch aufgeführt (bleiben im Querformat hängen)

    Geh mal nach Android setup and such Orientierung anpassen. Nachher funktioniert es normal.

    Zidoo Quick Setup => Other => Advanced Setup => Display => Auto-rotate screen => ON

    Hatte das gleiche problem mit HibyMusic jetzt gehst wie gepland. :P


    Ich denke Zidoo sollte das andren.

  • Geh mal nach Android setup and such Orientierung anpassen. Nachher funktioniert es normal.

    Wo soll das sein ???? im Zidoo.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Zidoo Quick Setup => Other => Advanced Setup => Display => Auto-rotate screen => ON

    Ja das haben wir ja gemacht.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ich habe evtl noch etwas gefunden für die Bug Liste


    Ethernet schaltet sich immer ab sobald ein VPN eingeschaltet wird - in diesem Fall Surfshark. Ich muss dann das Ethernet immer neu connecten.


    Egal ob mit DHCP oder ohne. Bei meinem x10 war das kein Thema und hat bestens funktionert.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!