Update auf Firmware 3.12 Multichannel Problem

  • Hallo

    Habe meinen XAIOX R9 plus auf die aktuelle EWEAT Firmware 3.12 geflasht. Funktioniert soweit gut, es werden aber keine Multichannel Audiodateien (PCM oder FLAC) mehr abgespielt. Die Ausgabe ist nur noch Stereo. Da ich zahlreiche Multichannel Dateien besitze ist dass ein No Go. Weiss jemand einen Rat?

  • Und in den Einstellungen alles richtig eingestellt ?

    Mit was werden denn diese Audio Dateien abgespielt ?

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Lony

    Danke für die schnelle Rückmeldung. Mit der alten Firmware von XIAOX ging es problemlos. Multichannel Datein sind auf der Festplatte des XIAOX. Output ist auf RAW eingestellt. Habe an den Einstellungen sonst nichts verändert. Mit der neuen Firmware jetzt nur noch Stereo Ausgabe.

  • Die 3.12 wurde ja sicherlich als Full Image geflashed ?? Musste man da nicht nach dem Flash einen Werksreset machen ?


    Auch mal Auto getestet anstatt RAW ?

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Werksreset gemacht und verschiedene Einstellungen ausprobiert. Immer das gleiche Ergebnis, 2 Kanalausgabe. Vielleicht ist Multichannel Audio (WAV) mit der Firmware gar nicht mehr möglich. Gibt es Erfahrungen hierzu? Bei Video funktionieren DTS und Dolby einwandfre, auch bei Hi Res Blu Ray.

  • Noch einmal, mit welchem Programm spielst Du da denn die Musik Files ab..

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Kein extra Programm, denn nativen Player.

    Also nutzt Du dieses komische Mediacenter von EWEAT. ??


    Mach doch folgendes, starte KODI, geh in die Einstellungen und setz auf Passthrough und spiel mal einen Titel Deiner Wahl mit dem PAPlayer von KODI (Musik) ab. Mal schauen was der sagt.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ich frage lieber noch einmal nach, die 3.12 wurde als Full Image geflashed ?? , sodass anscjhließend die Büchse jungfräulich ist.

    Habe leider keinen EWEAT mehr, sonst hätte ich mal kurz geschaut, aber ziemlich ungewöhnlich, denn die EWEATER arbeiten nicht so, wie Zidoo, das sie einen neuen Bug mit reinhauen.


    Aber ausgeschlossen ist ja in dem Ostasiatischen Dschungel heute leider nichts mehr.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ja genau. Full Image Flash und zurückgesetzt auf Werkseinstellungen. Wenn alles nichts hilft, spiele ich wieder die ursprüngliche XAIOX Firmware auf. Damit hat es wenigstens funktioniert.

    Hmmm sehr merkwürdig das Ganzeg_confusedg_confused ich schreib denen Mal bei EWEAT, vielleicht sagen die was dazu.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!