Kodi beendet sich

  • Hallo Leute,
    vielleicht könnt ihr mir helfen.Ich habe jetzt schon zweimal die aktuelle custom firmware für den q5 pro runtergeladen und installiert. ich habe dann meine festplatte in der Bibliothek angelegt, aber jedes mal, wenn ich versuche einen Film von meiner festplatte anzuwählen beendet kodi sich.kann mir jemand helfen?
    Gruss

  • Wurde die Firmware mit oder ohne angehängter HD im Safe Mode geflashed.
    Welche KODI Version ist installiert
    Wurde die KODI Version schon einmal deinstalliert und komplett neu über Stick neu installiert
    Wie wird die HD in KODI angesprochen, über Video oder über einen angelegten Pfad.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Die Firmware wurde mit USB Stick und drücken der Powertaste und Resettaste geflasht. Es war die originale 18.3 Version von der customfirmware installiert. Ein Update auf 18.5 hat nichts gebracht.
    Nein die HD war nicht angeschlossen.
    Welche Version müsste ich denn über den USB Stick installieren?
    ich habe den Inhalt der HD über Videos und dann Dateien festgelegt.

  • Es war die originale 18.3 Version von der customfirmware installiert. Ein Update auf 18.5 hat nichts gebracht.

    Die derzeitige KODI Version einmal bitte sauber deinstallieren.


    Dann bitte bei https://kodi.tv/download

    die Android 32 Bit Version laden und von Stick aus installieren.


    Wir sind nun bei KODI 18.6 bereits, danach bitte testen.


    Danke Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi krause85,
    bei mir kommt der Fehler auch ab und an, aber nicht immer. Und spätestens nach dem 2. oder 3. Start bleib Kodi dann an.
    Ich hab das bisher immer ignoriert weil es ja dann letztendlich trotzdem ging.
    Habe auch strikt nach Anleitung die CFW installiert. Auf meine beiden Geräten (Q5/Q10) kommt es zu diesem Fehler.
    Sag mal bitte bescheid wie es nach einer Neuinstallation aussieht. Wenn es was nützt würde ich es auch tun.
    Gruß

  • Das liegt aber dann an KODI nicht an der Firmware... würde auch vorschlagen KODI neu zu machen

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • dann meine festplatte in der Bibliothek angelegt, aber jedes mal, wenn ich versuche einen Film von meiner festplatte anzuwählen beendet kodi sich

    mal eine andere versucht .... was ist das denn für eine Platte ;)


    nimm mal einen Stick und pack da einen oder zwei Filme drauf und teste es mit nur diesen Stick an der Box unter Kodi :) also die Platte abziehen

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • 2 Minuten für ein Backup
    3 Minuten für die neu Install


    in der 6ten Minute weiss man dann, ob es was gebracht hat g_rolleyes


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • in meinem Fall ist keine interne Platte drin und keine USB-Platte dran.
    Es geht übers LAN aufs NAS.
    Aber wie gesagt, es kommt bei mir nur sporatisch vor, deswegen hatte ich mir keinen Kopf mehr dazu gemacht.
    Ich wollte nur bestätigen das er kein Einzelfall ist.

  • Ich hab jetzt gesucht, wo der Fred war, finde ihn aber nicht wieder. Also aus dem Gedächtnis:


    Nachdem ich meine Boxen am Anfang via Try-and-Error fast kaputt geflasht hat, fand ich hier irgendwo den Hinweis, dass es ratsam ist, der Box via Reboots, NOCH BESSER via Ausschalten, abwarten und dann wieder Hochfahren Zeit fürs Initialisieren nach Deinstallationen und Neuinstallationen zu lassen.


    Seit dem habe ich Ruhe, weil ich nach z.B. einer KODI-Deinstallation erstmal die Box runterfahre. Mindestens 1 Minute in der Nase bohre, bevor ich sie wieder hochfahre. Und DANN ERST die neuere KODI-Version vom USB-Stick installiere.


    Dito bei FW-Flashs, wenn ich so viel rumgepatcht hab - z.B. Skins ausprobiert hab, bis der Speicher in die Knie ging - und dann einmal doch ein Werksreset gemacht hatte: Danach erstmal runterfahren. Mindestens 1 Minute lang Kniebeugen... o.k., Extremcouchen geht auch ...


    Dann erst weitermachen. Z.B. FW-Flash via SafeMode. Während der läuft, verlasse ich den Raum. Bekomme ein Kind. Rette die Welt. Putze alle Schuhe. Lasse die Box eine halbe Stunde in Ruhe.


    Danach richte ich sie ein. Grundeinstellungen. Deutsch. KODI-Basis. Play-Store, Chrome. Und wieder die Box ausschalten. Und mindestens 1 Minute Kopfstand machen. Oder mal auf der Fensterbank Staubwischen. DANN ERST die Box wieder an. Weiter einrichten. Aps, die ich vom Stick noch installiere will. Dings und Bumms und Trallala. Und wieder die Box ausschalten.


    Und zum zweiten Mal nach dem FW-Flash mindestens eine Minute lang meinen Mann nerven, wie lieb ich ihn habe, bis er das Haus verlässt, weil ich ihm Angst mache...


    Und die Box dann wieder an. Festplatten mounten oder weiter in der Nase bohren oder however.


    Seitdem stürzt mir KODI oder eine App nur noch ab, wenn ich zu schnell mache. Die HiMedia Q30 hat die kleinste CPU. Aber wenn man sie so behandelt, ist es wie mit einem guten Hefekuchenteig. Auch der wird am besten, wenn man ihn zum Ziehen lassen einfach eine Weile an einem warmen Ort einfach zwischendurch "vergisst".


    Hätte ich auch kürzer ausdrücken können?! Aber ich warte grade darauf, dass meine Box die Platte zu Ende eingelesen hat und hab heuer schon so viel in der Nase gebohrt......


    Keine Ahnung, ob es Euch hilft. Der Trick heisst, nach Install / Deinstall dem System via Runterfahren, abwarten, in Ruhe Hochfahren und Initialisieren lassen die Zeit geben, dass das ganze Räderwerk ineinander greifen kann.

  • Keine Ahnung, ob es Euch hilft. Der Trick heisst, nach Install / Deinstall dem System via Runterfahren, abwarten, in Ruhe Hochfahren und Initialisieren lassen die Zeit geben, dass das ganze Räderwerk ineinander greifen kann.

    Schönes Ding ;-) , könnte aus einem Lehrbuch sein und Du hast natürlich recht, wer sich die nötige Zeit nimmt, wird auch mit Erfolg belohnt. Android dankt es Dir g_thumbs


    Dein Mann ist bestimmt Glücklich für die freien Minuten g_biggring_biggrin


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • in meinem Fall ist keine interne Platte drin und keine USB-Platte dran.
    Es geht übers LAN aufs NAS.
    Aber wie gesagt, es kommt bei mir nur sporatisch vor, deswegen hatte ich mir keinen Kopf mehr dazu gemacht.
    Ich wollte nur bestätigen das er kein Einzelfall ist.

    Welches Protokoll fährst du auf dem NAS?
    Ich persönlich bevorzuge NFS.
    Es sind einfach zu wenige Informationen von dir.
    Es gibt einen Grund für das Beenden von Kodi und dieser steht in der Kodi.log
    Kannst sie mal posten. Dann kann man mal drüberschauen, wo es klemmt.
    Die Log in Kodi findest du im Pfad :Android\data\org.xbmc.kodi\files\.kodi\temp
    Hier jetzt die kodi.log.

    Panasonic TX 58DXX789
    AVR: Yamaha RX V 631 Multicast
    Kodi 18.7 (Leia) mit Skin ACE 2.0

    HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.14 by @moere22

    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB Ironwolf

    Synology DS 1618+ mit 6x 12 TB Ironwolf
    SSD M2 Sata 256 GB+ Leergehäuse

  • @Himala, meistens hängt es mit den Freigaben zusammen.
    Also Freigabe alle zum Admin. und untergeordnete Verzeichnise.anhaken. Das ganze noch mit Ports über 1024, und alles ist gut.

    Bilder

    Panasonic TX 58DXX789
    AVR: Yamaha RX V 631 Multicast
    Kodi 18.7 (Leia) mit Skin ACE 2.0

    HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.14 by @moere22

    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB Ironwolf

    Synology DS 1618+ mit 6x 12 TB Ironwolf
    SSD M2 Sata 256 GB+ Leergehäuse

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!