Kein Ton bei AAC LC mkv

  • Hallo,


    Ich habe bei einigen mkv's keinen Ton. Ich kann leider nicht identifizieren woran es liegt. Habe hier im Forum bisher auch nichts hilfreiches gefunden. Wäre für Hinweise dankbar. Folgende Konstellation:


    Q5-4K3D > HDMI > Yamaha RX-V765 > HDMI > Samsung TV.


    Folgende Audio-Infos konnte ich auslesen: Hier funktioniert es nicht.


    ID: 2
    Format: AAC LC
    Format/Info: Advanced Audio Codec Low Complexity
    Codec ID: A_AAC-2
    Channel (s): 2 channels,
    Channel Layout: L R
    Sampling rate: 48.0 kHz
    Frame rate: 46.875 FPS (1024 FPS)
    Compression Mode: Lossy


    Liegt es am Q5 oder am relativ betagten AVR?

  • Keiner eine Idee?


    Könnte es evtl. das CEC-Problem sein? Sollte das dann nicht auch die 5.1 Audio betreffen? Die funktionieren bisher einwandfrei. Offenbar passiert es nur bei 2 channel-Audio.


    Habe jedenfalls den Adapter bestellt.

  • Dein AVR beherrscht alle Tonsignale sowohl komprimiert als auch HD Tonformate. Könnte mir nur vorstellen das er kein 4K kann, aber das ist eine andere Baustelle.
    Was zeigt denn dein Display im AVR für ein Ton Eingangsformat an?
    Wenn PCM ist doch alles klar. Du kannst dann mal im Menü der Einstellungen nachsehen wie das Tonsignal ankommt.
    Daa du auch einen IPOD anschließen kannst, kann man davon ausgehen das er die Sinale AAC kann.
    Das CEC hat nichts mit dem Tonsignal zu tun.


    Hast du mal mehrere Filme mit AAC ausprobiert.?
    Am PC spielt er diese Filme mit VLC richtig ab?


    Es fehlen einfach wieder die Infos??

    Panasonic TX 58DXX789
    AVR: Yamaha RX V 631 Multicast
    Kodi 18.9 (Leia) mit Skin ACE 2.0

    HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.14 by @moere22

    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB Ironwolf

    Synology DS 1618+ mit 6x 12 TB Ironwolf
    Synology DS 1618+ mit 6x 12 TB Ironwolf

    SSD M2 Sata 256 GB+ Leergehäuse

    tinyMediaManager Abo V 4.05

  • Wenn ich mal schnell google, finde ich 1-2 ähnliche Einträge zu AAC...mal Q5 direkt an TV anschließen und testen...

    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | Synology DS216+II

  • Danke.


    Hatte ich schon getestet. Geht auch nicht. Aber der TV ist auch schon älter. Es ist also immer noch nicht erkennbar wer das Problem tatsächlich verursacht. Kann leider keine Codec-Kompatibilitätsliste für den Q5 finden.


    Konvertiere mittlerweile die Audiospur in AC3. Dann geht es.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!