egreat a10

  • hallo


    ich bin neu hier und habe eine oder mehrer fragen
    vielleicht kann mir ja jemand helfen, wäre nett


    habe mir einen neuen player geholt, egreat a1 0, das was ich gelesen hatte im vorfeld war ganz gut
    jetzt habe ich ihn angeschlossen und leider sind die poster nur in english, habe nichts gefunden das man es auf deutsch umstellen kann


    was ich schade finde, denn deutsch wäre besser


    ich dachte ok, dann lade aus dem play store die neue kodi version herunter
    und siehe da die kann ich gar nichts nutzen denn die findet die interne hdd nicht und auch kein nas laufwerk


    wenn ich aber dann das hauseigene kodi nutze, geht alles
    die findet die interne hdd und auch das nas
    was mache ich falsch???


    was ich wiederum gut finde das ich über die fb spulen kann, was andere player leider nicht unterstützen


    ich hoffe sehr es war kein fehlkauf


    über eine antwort würde ich mich freuen


    es gab noch einen grund warum ich den wollte
    denn ich hoffe das der alle formate abspielen kann, leider hat da mein himedia mich mal wieder im stich gelassen
    mein alter fantec player mit eingenautem dvd laufwerk konnte den film abspielen
    ich hatte beim himedia nur ton aber kein bild


    danke und gruß
    jürgen

  • habe mir einen neuen player geholt, egreat a1 0, das was ich gelesen hatte im vorfeld war ganz gut
    jetzt habe ich ihn angeschlossen und leider sind die poster nur in english, habe nichts gefunden das man es auf deutsch umstellen kann


    was ich schade finde, denn deutsch wäre besser

    Ist die komplette Büchse auf Deutsch umgestellt worden. Wenn dann immer noch die Posterwall in Englisch erscheint, nutz halt TMM und deren NFO Möglichkeit, NFO sollte die Egreat Posterwall unterstützen.



    wenn ich aber dann das hauseigene kodi nutze, geht alles
    die findet die interne hdd und auch das nas
    was mache ich falsch???

    Das ist kein Windows, sondern ein Android, deren lokalen HD`s entweder unter Root/MNT oder Root/storage zu finden sind.


    Das Nas sollte man auch nicht per Browsen suchen, sondern dafür nutzt man einfach die manuelle Verbindung und gibt dessen IP und Benutzer und Passwort ein, sofern letzteres genutzt wird.



    ich hatte beim himedia nur ton aber kein bild

    auch hier müssen schon einmal Details kommen, HDMI Kabel ist gewechselt worden, was soll denn da abgespielt werden , was für ein Himedia Q10 ist denn das da, ein II oder ein Quad3D.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • ich habe noch einen


    HiMedia Q10 PRO 4K


    und ja soweit ich es gefunden habe ist der egreat auf deutsch umgestellt, menüs und so weiter werden auf deutsch angezeigt
    das kodi das auf derm gerät vorinstalliert ist, zeigt mit dir interne hdd als sda1 und mein nas suche ich über smb wird auch angezeigt, nur eben nicht wenn ich das kodi aus dem playstore nutze
    habe leider nichts gefunden ob der nfo in der posterwall unterstützt


    gruß
    jürgen

  • HiMedia Q10 PRO 4K

    Und noch einmal, wenn Ton kommt aber kein Bild, dann ist bitte das HDMI KAbel zu prüfen, ob dieses den Spezifikationen (min. HDMI 2.0) entspricht. Weiterhin ist auch die Source zu überprüfen, ob diese einen Konformen Codec on Board hat.


    das kodi das auf derm gerät vorinstalliert ist, zeigt mit dir interne hdd als sda1 und mein nas suche ich über smb wird auch angezeigt, nur eben nicht wenn ich das kodi aus dem playstore nutze

    Wenn ein KODI bereits auf dem Gerät ist, dann sind externe lokale HDs auch mit SDA1 etc. gelistet, was hat dies nun mit einer KODI Version aus dem Store zu tun, die im übrigen nichts anderes macht. Sorry aus dieser Darstellung werde ich überhaupt nicht schlau, auch hier dann bitte Details, über welche KODI Versionen wir uns unterhalten.


    Und oben hatte ich ja schon geschrieben, das ein Browsen nach Netzwerkquellen, ob nun SMB oder NFS vermieden werden sollten, wenn dann "manuell" die Netzwerkquelle hinzufügen, das ganze dauert 2 Minuten länger und funktioniert 100% tig besser wie ein Browsen, was später dann wieder zu Problemen führt. Dieses alles kann man hier auf dem Board auch nachlesen.


    Die Posterwall des Egreats hatr ja sicherlich auch Einstellungen, wie gescapt wird, hier bitte schauen, ob dieses auf NFO umstellbar ist.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!