Firmware 2.3.10

  • Hallo


    Mal eine frage .
    habe nach den ganzen USB 3 Problemen bei der Box ein Downgrade gemacht auf die 1.7.8,
    danach ein update auf die 2.3.10.
    Dann onkey Root. Danach die Gapps.
    Was soll ich sagen.....Die Festplatten verabschieden sich im Betrieb immer noch.
    Auch beim befüllen vom PC Über Openwrt.
    Bin mittlerweile am Ende meiner Geduld damit.
    Gibt es noch irgendeine Firmware Version, mit der der USB Anschluß ohne probleme funktioniert???
    Selbst mit der 2.3.15 Beta welche die Gapps integriert hat, ist keine besserung in Sicht. :cursing:

  • Oha, da hänge ich mich mal an... Ich komme auch nicht weiter und seit gestern - Probleme mit USB 2.0 !


    So langsam verzweifle ich an Zidoo

    VG, Andy
    ***************


    Meine BOX - Zidoo Z9S
    AVR - SR5012, Marantz
    CD - CD5005, Marantz
    TV - TX-65EXW784, Panasonic
    Sound - Canton
    Receiver - Vu+ Duo 4K SE mit VTi 14.0.5
    Festplatten: Extern
    2,5" / 1x4TB, 2x3TB - 3,5" 4TB WD MCH usw... g_ugly

  • Dann geh zurück auf die 2.1.30.


    Wurde doch hier ausgiebig kommuniziert.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ja ist echt nicht mehr Feierlich. Ich bereue es das ich meinen Q10 Pro verkauft habe und nun nur noch am instalieren bin.
    Da hätten sie den USB 3 Anschluss auch können gleich weg lassen!
    Aber sollange wir bei allen Geräten immer die Beta Tester spielen ändert sich eh in den seltensten fällen was.

  • Probleme mit USB 2.0 !

    Das Problem dreht sich um USB3.0 nicht um 2.0.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • @andy1511
    @Olivera


    Bin da voll bei euch. Aber postet euren Unmut auch oder sogar vor allem im offiziellen Zidoo-Forum. Je mehr desto besser.

    Mediaplayer Aktuell: Zidoo Z1000 Pro, Zidoo Z10, Vero 4K+, ODROID-N2, Ugoos AM6 Plus
    Mediaplayer Alt: Wetek Play 2, Intel NUC7CJYH, HiMedia Q10 Pro
    AVR: Denon AVR-X2400H
    TV: Panasonic TX-58EXW784
    Blu-Ray-Player: Panasonic DP-UB424

  • Wo finde ich diese?

    Ich lade sie hoch.


    Im übrigen, wenn man eh mit Wrapper und KODI unterwegs ist, dann ist es doch egal, welche FW man nimmt, das meiste in den nachfolgenden FWs ist eh nur Softwaremässig und nur kleine Änderungen, die die meisten eh nicht benötigen, weil eh alle läuft.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ich lade sie hoch.
    Im übrigen, wenn man eh mit Wrapper und KODI unterwegs ist, dann ist es doch egal, welche FW man nimmt, das meiste in den nachfolgenden FWs ist eh nur Softwaremässig und nur kleine Änderungen, die die meisten eh nicht benötigen, weil eh alle läuft.


    Lony

    OK danke.
    Nutze nur ZDMC

  • OK danke.
    Nutze nur ZDMC

    Und warum rootest Du die Büchse ?(


    FW ist oben in der Filebase.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Das Problem dreht sich um USB3.0 nicht um 2.0.
    Lony

    JaJa, ist mir doch schon klar Lony!
    Erst die Probleme mit 3.0 und jetzt aber auch bei 2.0! Ich habe aber jetzt bei "ALLEN" Ports Probleme. Alle 20min. geht der Film aus...


    Ich werde das mit der 2.1.30. jetzt machen müssen. Noch nie gemacht und noch keinen Plan wie das geht.
    Ich nutze kein ZDMC oder ähnliches. Ich will nur die Filme schauen über die FPen. Das war es auch fast schon.


    Ging doch vorher auch zu 100% - Technik halt

    VG, Andy
    ***************


    Meine BOX - Zidoo Z9S
    AVR - SR5012, Marantz
    CD - CD5005, Marantz
    TV - TX-65EXW784, Panasonic
    Sound - Canton
    Receiver - Vu+ Duo 4K SE mit VTi 14.0.5
    Festplatten: Extern
    2,5" / 1x4TB, 2x3TB - 3,5" 4TB WD MCH usw... g_ugly

  • @andy1511
    @Olivera


    Bin da voll bei euch. Aber postet euren Unmut auch oder sogar vor allem im offiziellen Zidoo-Forum. Je mehr desto besser.

    Schon gemacht!

    VG, Andy
    ***************


    Meine BOX - Zidoo Z9S
    AVR - SR5012, Marantz
    CD - CD5005, Marantz
    TV - TX-65EXW784, Panasonic
    Sound - Canton
    Receiver - Vu+ Duo 4K SE mit VTi 14.0.5
    Festplatten: Extern
    2,5" / 1x4TB, 2x3TB - 3,5" 4TB WD MCH usw... g_ugly

  • JaJa, ist mir doch schon klar Lony!Erst die Probleme mit 3.0 und jetzt aber auch bei 2.0! Ich habe aber jetzt bei "ALLEN" Ports Probleme. Alle 20min. geht der Film aus...


    Ich werde das mit der 2.1.30. jetzt machen müssen. Noch nie gemacht und noch keinen Plan wie das geht.
    Ich nutze kein ZDMC oder ähnliches. Ich will nur die Filme schauen über die FPen. Das war es auch fast schon.


    Ging doch vorher auch zu 100% - Technik halt

    So, ich bekomme folgende Fehlermeldung - siehe Bild.
    Update file ist in "grün", kann man hier nicht erkennen. Habe es per USB3 und 2 versucht, FAT32 und in NTFS versucht. Iwas übersehe ich doch.




    Und hier die Antwort von Zidoo:
    Hallo,


    Das Problem hören wir zum ersten mal.
    Haben Sie verschiedene Festplatten versucht? Oder über Netzwerk?


    Mit freundlichen Grüßen / best regards
    Ingo Plug
    ———————————————————————————
    FutureStyle GmbH
    Steinbrecher Weg 46, 51427 Bergisch Gladbach, Germany
    Sitz Bergisch Gladbach - HRB52956 Amtsgericht Köln

  • @andy1511


    Du musst erst auf die 1.7.8 zurück und von da auf die 2.1.3!


    Gruß


    Thomas

    Mediaplayer Aktuell: Zidoo Z1000 Pro, Zidoo Z10, Vero 4K+, ODROID-N2, Ugoos AM6 Plus
    Mediaplayer Alt: Wetek Play 2, Intel NUC7CJYH, HiMedia Q10 Pro
    AVR: Denon AVR-X2400H
    TV: Panasonic TX-58EXW784
    Blu-Ray-Player: Panasonic DP-UB424

  • Da sage ich mal nichts mehr zu, ich werde mal abwarten.


    Aber mal nen Tip, bevor das Flashen los geht, ruhig einmal lesen, was "ICH" dazu schon alles geschrieben habe, ansonsten wird es ein Türstopper.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • hrhr

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • @Lony


    Falsch was ich geschrieben habe? Wollte das eigentlich auch selber so machen.

    Mediaplayer Aktuell: Zidoo Z1000 Pro, Zidoo Z10, Vero 4K+, ODROID-N2, Ugoos AM6 Plus
    Mediaplayer Alt: Wetek Play 2, Intel NUC7CJYH, HiMedia Q10 Pro
    AVR: Denon AVR-X2400H
    TV: Panasonic TX-58EXW784
    Blu-Ray-Player: Panasonic DP-UB424

  • Falsch was ich geschrieben habe?

    Das war doch gar nicht auf Dich bezogen, sondern auf das Flashen.


    Wie oft sollen wir eigentlich noch sagen, wenn man unsicher ist und bevor man was falsch macht, erst zu lesen, oder zu Fragen.


    Aber ist auch egal, ich rege mich da auch unnötig auf.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!