Kann nach Update in KODI 18.5 Die Auflösung nicht mehr auf 2160p einstellen !

  • Servus !
    Habe heute mal an meinen HiMedia Q10-Pro 4K mein Kodi von 18.4 auf 18.5 Aktualisiert , nun habe ich das Problem das ich nur noch eine Erlaubte Auflösung auf 1920x1080p Anwenden kann !


    Kodi habe ich über USB Installiert !


    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9


    Habt ihr da eine Idee an was es liegen kann !

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

  • und du konntest vorher in Kodi auf 2160p stellen :rolleyes:

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • Ja !
    Version habe ich wie immer die 32bit genommen !

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

    Einmal editiert, zuletzt von Hades2 ()

  • Habe heute mal an meinen HiMedia Q10-Pro 4K mein Kodi von 18.4 auf 18.5 Aktualisiert , nun habe ich das Problem das ich nur noch eine Erlaubte Auflösung auf 1920x1080p Anwenden kann !


    Kodi habe ich über USB Installiert !

    Irgendwie passt das leider nicht, eine 18.4 per USB auf 18.5 aktualisiert :rolleyes:?(


    Wohle eher eine KODI 18.4 deinstalliert und dann eine Full KODI 18.5 per USB installiert, oder ?(


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ich habe die 18.4 deinstalliert und KODI 18.5 von der Kodi Seite via USB Installiert !


    Die habe ich genommen kodi-18.5-Leia-armeabi-v7a

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

    2 Mal editiert, zuletzt von Hades2 ()

  • Die habe ich genommen kodi-18.5-Leia-armeabi-v7a

    Ok, ich check das gleich mal und melde mich ;-)

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Danke Lony !
    Bin echt am verzweifeln !

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

    Einmal editiert, zuletzt von Hades2 ()

  • Sorry habe ich eben getestet mit 18.3 und auch mit 18.5, da geht nicht mehr wie 1920 x 1080p .


    Eine 18.4 habe ich leider nicht zur Hand, um zu schauen das es dort geht, allerdings wusste ich auch nicht, das man dort überhaupt mal die Auflösung höher setzen konnte. ?(


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Sorry habe ich eben getestet mit 18.3 und auch mit 18.5, da geht nicht mehr wie 1920 x 1080p .


    Eine 18.4 habe ich leider nicht zur Hand, um zu schauen das es dort geht, allerdings wusste ich auch nicht, das man dort überhaupt mal die Auflösung höher setzen konnte. ?(


    Gruss Lony

    Gott sei dank ist man nicht Perfekt !
    Aber ich glaube ich habe den Fehler gefunden !
    Es liegt an unseren Sony Kisten !
    Ich Teste ihn mal am Samsung TV habe das was im Netz dazu gefunden !
    Ich habe nämlich am TV auch schon Kodi installiert und da kann ich auch nur bis 1920x1080p gehen !

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

  • Also ich habe es raus gefunden es liegt am Sony TV !
    Er gibt an KODI nicht mehr weiter wie 1920x1080p , wenn ich über die Mediathek gehe habe ich dann 3840x2160p !
    So mit ist KODI fürn A.... !


    Aber Danke für eure Mühe !

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

  • und du konntest vorher in Kodi auf 2160p stellen

    Ja !

    Sorry habe ich eben getestet mit 18.3 und auch mit 18.5, da geht nicht mehr wie 1920 x 1080p


    @Hades2
    und warum gehst du nicht mal schnell zurück auf deine vorherige 18.4 um zu sehen ob es damit wieder geht :)


    hab ich bei meinen noch nicht über 1080p gehabt :whistling: deswegen kam gleich meine Frage :D

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • Weil es am Samsung mit KODI 18.5 im Schlafzimmer geht !
    Berny !


    Und ich einen Artikel gefunden habe der das Bestätigt !
    Das Sony das Signal Begrenzt !
    Weis nicht ob ich das hier verlinken darf !

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

  • Das Sony das Signal Begrenzt !

    g_shockedg_shocked ok aber dann sollte es bei mein LG C8 und mein Samsung UHD ja auch auf 3840 × 2160 einstellbar sein ?( und das tut es nicht ,dabei ist es egal was ich da für eine 4K Box dran hänge :) evtl. macht der HiMedia da was anderes =O

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • @Berny versuche mal in der Guisettings.xml zu patchen.
    Jetziger Eintrag
    <screenmode default="true">DESKTOP</screenmode>


    in die advanced.xml schreiben


    <screenmode>00384002160060.00000pstd</screenmode>.



    Weil die Guisettings wird ja bei jedem Neustart überschrieben.



    ohne Gewähr....

    Panasonic TX 58DXX789
    AVR: Yamaha RX V 631 Multicast
    Kodi 18.8 (Leia) mit Skin ACE 2.0

    HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.14 by @moere22

    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB Ironwolf

    Synology DS 1618+ mit 6x 12 TB Ironwolf
    SSD M2 Sata 256 GB+ Leergehäuse

  • Wenn ich den Videoplayer nehme ...schon da keine 4K nativer Ausgang zu stande kommt. erst der Fernseher upscalt auf 4K
    Ebenfalls alle Gui Eingaben und das GUI selber sind dann 4K..

    Panasonic TX 58DXX789
    AVR: Yamaha RX V 631 Multicast
    Kodi 18.8 (Leia) mit Skin ACE 2.0

    HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.14 by @moere22

    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB Ironwolf

    Synology DS 1618+ mit 6x 12 TB Ironwolf
    SSD M2 Sata 256 GB+ Leergehäuse

  • in die advanced.xml schreiben

    so nun bleibt es dunkel g_shockedg_shocked hab ich wohl nun 12k stink-.-stink-.-


    edit ...wieder hell :D



    ohne Gewähr....

    --bstink-.-gr_ihhhh ja was macht da ein Leihe ..... genau Player im Popo g_lol und setzt neu auf :D

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

    Einmal editiert, zuletzt von Berny ()

  • So nun muss ich einen Fehler zugeben !
    Und zwar gibt Kodi gar kein 2160P aus , auch an einen Philips und LG getestet !
    2160p bekomme ich nur über das MediaCenter !


    Sorry für die Verwirrung Berny und Lony !


    Threader kann geschlossen werden !


    Closed

    Mediaplayer : HIMEDIA Q10-Pro 4K
    TV : Sony KD-55AG9,
    AVR : Denon X4500H
    SOUNDSYSTEM : Heco Music Colers 5.1
    NAS : Synology DS418j - 4 x 6 TB WD Red

  • Sorry für die Verwirrung Berny und Lony !

    alles gut ..... hätte mich auch gewundert g_thumbs


    bitte den Rat von zusammen nicht befolgen .... siehe mein Beitrag hrhr

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!