Z9s kann kein Konto zufügen

  • Hallo, habe mir eine Z9s (gebraucht) gekauft. Habe die letzten Jahre alles über meinen Sony TV (Android) abgespielt. Ich war aber damit nicht zufrieden. Zum einen konnte ich keine Files auf den angeschlossenen Medien löschen und zum anderen liefen 4K YouTube Videos mit 60 fps nicht sauber.


    Also habe ich mir jetzt die Zidoo Z9s Box zugelegt. Es läuft alles super, auch das Löschen funktioniert damit. Selbst YouTube 4K mit 60 fps läuft absolut super. Der Stream genehmigt sich mal gute 100 bis 110 Mbit/s. Ein Traum.


    Da ist nur ein nerviges Problem, ich kann unter Kontos kein Konto zufügen. Klicke ich da drauf, ist nur ganz kurz ein Ladebalken zu sehe, der aber sofort wieder verschwindet und es passiert nichts weiter.


    OK dachte ich mir, wäre eh nur für die YouTube Anmeldung wichtig, da kann ich mich dann auch direkt in der App anmelden. Tja, auch das klappt nicht. Wenn ich in der App auf Anmelden klicke, beendet sich die App.


    Ich hoffe das einer eventuell einen Tipp für mich hat, was ich da gegen machen kann. Jetzt funktioniert der Zidoo so wie gewünscht, aber ich kann mich nicht anmelden. Ich kann ja so nicht auf meine Abos zugreifen, da nützt mir die App dann nicht wirklich was.


    Habe dann ein Werksreset durchgeführt, das brachte aber nichts.

  • Von welchem Konto bzw. welcher Stelle ist denn die Rede?


    Ich hätte nur eine falsche Youtube App vermutet. Installiere exakt diese apk:


    https://www.apkmirror.com/apk/…-10-android-apk-download/


    Die Anmeldung in dieser App klappt mit meinem Google/Youtube-Konto einwandfrei. Just in diesem Moment für dich auf meinem X9S frisch installiert und angemeldet.

    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | Synology DS216+II

  • Nabend,


    und auch wenn ich daneben liege, aber wenn ich höre es kann kein Konto erstellt werden, die Gapps für den Z9s wurden aber schon installiert, um ein Konto unter Android anzulegen ???


    https://www.zidoo.tv/Support/release_apk.html


    Gappsinstaller


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Danke für deine Antwort, aber ich habe genau die apk heute gezogen und installiert. Also kann das nicht an der YT App liegen.


    Wie schon geschrieben, wenn ich da auf Anmelden klicke beendet sich die App. Ich glaube auch nicht, dass es Zufall ist, das ich in Android selber schon kein Konto zufügen kann. Da kann doch irgendwas mit Android (Google) nicht stimmen. Bin da echt überfragt.


    @Lony, ich habe das Teil so in Betrieb genommen wie ich es heute bekommen habe. Ich werde das mal installieren, muss ich nach der Installation noch was machen oder war's das dann?

  • @Lony, ich habe das Teil so in Betrieb genommen wie ich es heute bekommen habe. Ich werde das mal installieren, muss ich nach der Installation noch was machen oder war's das dann?

    Gapps Installieren und danach die App öffnen, rest steht da dann, nach einem Boot sollte auch unter Android ein Konto erstellt werden können, sofern ich da jetzt richtig liege, bei Deinem Anliegen.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Danke Lony, hat funktioniert. Nach einem Reboot konnte ich mich unter Android erfolgreich anmelden. Die YouTube App zickte immer noch rum, also die deinstalliert und neu installiert. Nach dem Start der YT App war ich auch gleich eingeloggt. Super :thumbsup:

  • Danke für die Rückmeldung ;-)


    Viel Spass mit Deinem Z9s.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!