Neue Firmware v2.1.30 für ZIDOO X9S

  • Changelog
    Model: ZIDOO X9S & X10
    Version number: v2.1.30
    Upgrade: OTA


    System:
    1. Optimize the stability of system.
    2. Optimize application stability.


    Music Player
    1. Solve occasional error message of playing the music through the file manager.
    2. Lyrics closing function is added.
    3. Add German and Polish language support.
    4. Optimize stability of application.
    5. Optimize the function of obtaining music information.
    6. Optimize the problem of automatically switching the next track.
    7. Fix the stuck problem of 64bit music players.
    8. Optimize the music basic information interface.
    9. Add album folder recognition function.
    10. Solve the abnormal songs display problem in flac album folder.
    11. Optimize the image recognition and profile text recognition of album folders.(need to clean the old data and rescan)
    12. Fix the problem that some CUE songs are not successfully matched.
    13. Optimize recognition error caused by suffix identifier of the folder.
    14. Add scroll bar for list.


    Control center
    1. Optimize stability of connection??.
    2. QR code for downloading IOS and Android app.


    Poster wall
    1. Solve crash issue during the matching process.
    2. Solve the problem of recognizing ISO music as ISO video.
    3. Improve the recognition rate of files with parentheses in file names.
    4. Compatible with title of file name with "·".
    5. Optimize local image recognition.
    6. Fix inaccurate automatic update due to the incorrect judgment of the video file.
    7. Solve the problem that the restore function of mobile phone control app does not work.
    8. Add function to view folder directly in device list.
    9. Add device synchronization function.
    10. Solve jitter issue caused by long device name when scanning device.
    11. Solve abnormal folder size display on folder viewing interface.
    12. Solve losing focus problem after stop scanning in the device list interface.
    13. Fix the issue that BD cannot be deleted.
    14. Solve the problem that non-Chinese and non-English titles could not be matched.
    15. Fix the problem that the poster modification from web page cannot select image on the computer.
    16. Category browsing by movies/TV series.
    17. Optimize accented characters incorrect sort issue.
    18. Optimize the initialization speed of the sorting tool.
    19. Solve the occasional crash problem on category browsing.
    20. Turn on background dynamically by default.


    Local player
    1. Fixed player subtitles with more than 32 issues not displayed.
    2. Press the delete button on remote control to delete plug-in subtitle.
    3. Add more information interface for app control.
    4. Optimize the progress bar.
    5. Optimize play button no response problem after popping up menus.
    6. When switching to 3D mode, associated frame rate will pause time.
    7. Fix the problem that bit rate 1b/s show up coincidentally.
    8. Optimize some shortcut keys.
    9. Fix the problem that the download subtitle from mobile phone is different form media player.
    10. Add Playlist on Mobile phone App.
    11. Add more information of video display on Mobile phone app.


    Quick settings
    1. Add function that forced subtitles follow the language of audio track.


    One-click cleaning
    1. Add Polish language support.
    2. Fix the abnormal focus problem in the APK file management user interface.


    MD5 Hash: FC0FBAF40015EF893D214356D2E7B1B8


    http://apidl.zidoo.tv/X9S/v2.1…1.30-201909261602-ota.zip
    [/quote]

  • Danke für die Info, hört sich gut an. g_biggrin


    X9s4Ever g_biggrin

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • die ist aber nur für den x9s oder seit wann ist da auch gleich für den x10 ;)

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • Install auf x9s erfolgreich.


    Und der Sonntag ist keine Null mehr in der Wetter App.

    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

  • Aber das Deutsche ist auch nicht besser geworden :rolleyes:hrhr


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • nee da hat sich nichts geändert so wie beim z9s :D

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • was juckt mich Deutsch, wenn sonst alles lüft

    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

  • Quick settings
    1. Add function that forced subtitles follow the language of audio track.

    Was soll das sein, irgendwie verwirrt mich das, denn die Forced Subs wollten am WE nicht so richtig bei einer ISO g_confused:rolleyes:


    Danke


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • ja bei den blauen Menschen ging nix hrhr

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • ja bei den blauen Menschen ging nix

    Nicht nur bei denen, auch bei dem Grünen mit seinen Kumpanen hrhrg_skep


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • ja bei den blauen Menschen ging nix

    Eben mal auf dem Z9s getestet und da funktionieren die FS mit den blauen Buben g_shocked


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • was , wie nun , ich hab aus einer iso aus die alles enthält getestet , bei mir bei ca. 44min wo Mama kommt wird nix angezeigt in der schönen gelben Schrift ;)

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • was , wie nun , ich hab aus einer iso aus die alles enthält getestet , bei mir bei ca. 44min wo Mama kommt wird nix angezeigt in der schönen gelben Schrift

    Doch beim Z9s geht die Forced Sub, Untertitel aus und die Forced Sub auf Deutsch stellen. Habe hier das mit der Full Untouched von den blauen getestet. Der X9s sagt da gar nüscht.


    Bei 42.50 geht es los ;-)


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • mach mir mal ein Bild von deiner ut einstellungen wenn du Zeit hast :)

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • … .. Ach jetzt hat es klick gemacht , beim z9s geht es aber beim x9s eben nicht , richtig ;)
    Sorry digga mein Fehler :D
    Gehe gleich mal schauen g_thumbs

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • 1. Add function that forced subtitles follow the language of audio track.

    Ach jetzt hat es klick gemacht , beim z9s geht es aber beim x9s eben nicht , richtig

    Genau, daher ja mein Hinweis mit deren Add Function, ob ich Audio auf Deutsch stelle oder Bumm, ist doch S.. egal g_igitt

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • joo genau so ist es @Lony :)
    Funzt :)

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • Hat rein zufällig jemand Tonaussetzer mit der .30? Habe das Problem seit ein paar Tagen bzw. seit ein paar Filmen/Serienfolgen, es ist mal für eine halbe Sekunde bis Sekunde der Ton weg, Video läuft aber weiter. Das Ganze ist nicht reproduzierbar (also nicht mit zurückspulen). und kommt so 1x pro MKV bzw Stunde vor. An meiner Kette/Konfiguration habe ich nichts geändert über die schon tausende Dateien fehlerfrei liefen, außer eben vor 3 Wochen die .30 aufgespielt. Da ist mir jedoch nichts aufgefallen und ist das erste Mal, dass ich mit dem X9S überhaupt ein Problem habe. Einfach Pech, oder vielleicht machen die HDMI Kabel schlapp?

    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II

  • Hi
    ich frag jetzt mal ins blaue ,hatte dein Denon auch in letzter Zeit ein update erhalten :) denn meiner ,ist ein Denon AVRX2400H hatte gleich zwei hintereinander ( ungefähr vor 2 bis 3 Wochen ) also eins eingespielt und nach dem Neustart gleich noch eins =O .
    kann aber auch sein das das update schon älter war ,da ich Autoupdate bei mir aus habe :D

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

    Einmal editiert, zuletzt von Berny ()

  • Hm, das kann ich leider nicht sagen, der Denon steht bei mir auf Autoupdate und ich habe noch nie ein Update bewusst mitbekommen.


    Ich glaube fast nicht, dass es mit .30 zu tun hat, da ich diese ja seit Erscheinen aufgespielt habe, das mit den Tonaussetzern habe ich aber erst seit dem Wochenende...aber man will ja nichts unversucht lassen.

    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!