Alle 15 Minuten geht er aus dem Film raus.

  • Hab den Z10 mit interner Platte am laufen.
    Gestern hab ich eine ISO über USB Stick geschaut, an den blauen 3.0 USB Anschlüssen.
    Jeder der 2 Anschlüsse hat mich ca. nach 15 Minuten rausgeschmissen ... Galerie App musste beendet werden.....
    Kennt jemand das Problem ?
    Das einzige was mir das einfallen würde... ich hab bei HHD Option drin das die Platte nach 10 Minuten ausgehe soll...
    Aber das hat doch nichts mit den Seitlichen USB Ports zu tun oder ?

  • Und was ist in den Quicksettings eingestellt.


    Dort sollte ein runter fahren der Platten deaktiviert sein.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Genau da hab ich das mit den 10 Minuten dann Aktiviert.
    Dachte eigentlich das gilt nur für die Interne Platte und nicht für
    Sticks die über den externen USB Port angeschlossen sind...


    Dachte eigentlich mit der Option das laufen der internen Platte zu unterdrücken,
    wenn ich über USB Stick schaue.... sie muss ja da nicht unbedingt mitlaufen.

  • Und was für Platten hängen da dran, 2,5 Zoll / 3.5 Zoll Festplatten mit Netzteil oder ohne.


    Und schalten sich die Platten oder Sticks bei Zugriff im Spielbetrieb aus, oder was passiert da genau.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Moin


    Ich hab ein 3,5 drin. (Im z10) .
    Hab Quasi nur mit einem USB Stick eine ISO angeschaut.


    Aber der Stick wurde über den ganzen Film ca. 6..7mal einfach getrennt .
    Die Android Oberfläche ist jedes mal gekommen... mit dem Fehler *Galerie muss beendet werden* .


    Hab da dann die Box neu starten müssen,weil er erst dann den Stick wieder erkannt hat. Dann wieder der Fehler ....usw.... 6..7 mal.

  • Versuche es mal mit einem anderen USB Stick und berichte ob die Probleme dann auch auftreten!
    (Hatte das Problem auch schon... einen USB Stick der langsam stirbt. Seit dem nutze ich nur noch hochwertige mobile SSD`s)

  • Dein stick ist für die iso sicherlich zu langsam , mach mal damit einen schreib und lese Test ;)

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • Achtung: Nur 122010 von 122104 MByte getestet.
    Fertig, kein Fehler aufgetreten.
    Sie können die Testdateien *.h2w jetzt löschen oder nach Belieben
    nochmals überprüfen.
    Schreibrate: 185 MByte/s
    Leserate: 204 MByte/s
    H2testw v1.4

  • Sehr komisch das Thema
    Ein 1080p File läuft einwandfrei durch. ( Mit dem Stick)
    Werde heute mal ein 2160p File testen.


    Das ISO hab ich gelöscht, war sowieso nicht so der Renner.


    Aber wenn die nächste iso kommt , teste ich noch mal den Stick,



    Diese SSD schließt du dann über die USB 3.0er seitlich an oder ? ( Das immer wieder löschen und drauf spielen macht ja der SSD nichts mehr oder ? )

  • Hab mir zu meiner ssd einfach so ein Gehäuse dazu gekauft und funktioniert einwandfrei!

    Mediaplayer: HiMedia Q5Pro / Zidoo x9s
    Festplatten: Synalogy DS918 + 4x4TB

    TV: LG 75UM7600PLB
    Soundsystem: LG Soundbar SK5R

  • @lordredman80 SSD-Lebensdauer: Antworten auf die wichtigsten Fragen


    Ja, über USB 3.0 anschließen


    Wobei Du ja bei dem Z10 auch eine interne SSD oder HDD verbauen und per Netzwerk befüllen kannst.
    Solltest Du eine interne HDD verbauen, würde ich Dir eine 2,5" HDD empfehlen da Diese nicht so heiß werden und leiser sind.
    Lüftung kann dann meist aus bleiben.


    Ich persönlich habe komplett auf eine Interne HDD/SSD verzichtet, da ich alle meine Blurays auf einen Netzwerkspeicher übertragen habe (NAS).


    Für Tests usw. nutze ich die oben erwähnte portable SSD da diese auch nur die hälfte einer 2,5"SSD misst und somit bequem in die Hosentasche passt.

  • Abend


    Also irgendwie gibt's Probleme mit ISO und extern USB. Jetzt hab ich schon auf SSD umgestellt und trotzdem das gleiche.
    Freaze und Fehler Galerie reagiert nicht mehr.
    Z10 Startet neu.
    Komisch ist es , das es nur bei ISO Files passiert.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!