Dts Hd Master, Dts mit Kodi zum laufen bringen ?

  • Hey Leute ich hab nur noch eine kleinigkeit sonst geht mittlerweile alles


    Wie bekomm ich zu mein AV receiver ein DTS. DTS HD , etc. geliefert ?


    Ich habe nur Kodi und den XMBC Wrapper installiert , aber i find niergends die DTS einstellungen ?! Kann mir jemand weiter helfen bitte :-( lol

  • Schaust du die filme mit kodi oder ein anderen Player kenn mich jetzt nimmer aus ???? ich schau normal alles mit dem kodi wegen der coivers etc. oder gibts da was besseres ? Ich hötte nur gern top bild und top ton

  • Schaust du die filme mit kodi oder ein anderen Player kenn mich jetzt nimmer aus ???? ich schau normal alles mit dem kodi wegen der coivers etc. oder gibts da was besseres ? Ich hötte nur gern top bild und top ton

    Du schaust alles mit dem nativen Player, also kein KODI VideoPlayer, daher und das hatte ich Dir auch geschrieben, rein in die Schnell Einstellungen und dort auf , wie Dave schon sagt auf RAW umgeschaltet. :)


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Moment ! I kenn mi langsam nimmer aus i geh einfach links im menü auf kodi und spiel von dort aus meine filme ab !


    Das sind meine Sound einstellungen


    Vom Q10
    HDMI Ausgabe: RAW


    SPDIF Ausgabe: RAW


    HBR Umwandlung Ausgabe: RAW 5.1
    -...........................................................................
    Audi vom Kodi (auf Expert)


    Anzahl der Kanäle :5.1


    Passtrough Erlauben ; JA
    DD AC3 : JA
    DD PLUS: JA
    -----------------------------------------------
    So und der Xbmc


    Samba JA HIMEDIA Methode MOUNT
    NFS JA HIMDEDIA Methode : MOUNT
    PVR NEIN HIMEDIA Methode : TVHEADEND
    File JA HIMDEIA Methode: HIMEDIA
    HTTP: NEIN PLAYER : System



    ist das alles korrekt ne oder ?

  • Sorry Du hast ja nen Himedia gr_ohhh das hatte ich ganz vergessen g_censore


    Mein Fehler, aber RAW bleibt g_biggrin


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Dave


    Passen oben überhaupt meine ganzen Audio einstellungen ? Muss ich ein extza wrapper installieren ?


    NEIN KEIN DTS !


    Jetzt spielt er film auch keinen mehr ab ggrmpffff steht nur oben links VIDEO PLAYER und unten please Wait


    Oh mannnnnnnnn
    aaaaaaaaaaaaaaaaaaaaa

  • Wenn du den explorer am Pc meinst dort spielt er mir den film sofort ab


    Mit kodi gehts grad nicht muss ich den jetzt wieder neu installieren ? Hatte das heute schon mal wegen der herum stellerei

  • Du sollst den Film mit dem Zidoo Explorer starten.


    Das kein Film jetzt mehr funktioniert, kann ich kaum glauben, wohl eher das einer nicht funktioniert, wenn es da mal nicht mit der Namenslänge und den Sonderzeichen Probleme geben könnte.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Tut mir leid anscheind bin ich echt für alles zu blöde ich habe keine ahnung welchen expölorer du jetzt meinst ich habe nur den total commander installiert,


    EDIT: Mit dem media Center kann ich auch kein film abspielen über UPNP zeigt er mir mein Filme ordner nicht mehr an :-(

  • lony der hat n q10 kein zidoo

    Arghh, na ich bin raus hrhrhrhr

    Jetzt spielt er film auch keinen mehr ab ggrmpffff steht nur oben links VIDEO PLAYER und unten please Wait

    BEI JEDEM FILM ODER NUR EIN PAAR.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • so neu installiert alles neu einlesen lassen kann filme wieder abspielen
    was jetzt ???


    So der player spielt jetzt alles ab , habe bemerkt das er die dd.5.1 genau richtig abspielt also in dd.5.1 und die DTS und DTS HD spielt er in stereo ab.


    Ich kann auch während dem film meine Tonspur nicht ändern und auch die untertitel lassen sich nichdt deaktviueren irgendwo ?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!