Alle Filme mit dem XBMC-Player öffnen

  • Ich habe festgestellt, dass ich alle Filme, die ich über die Festplatte bzw. das Netz abspiele, über den als Standardplayer ausgewählten XBMC-Wrapper öffnen kann, Film aus der Mediathek bzw. Amazon trotz der Anzeige des Wrappers als Standardplayer mit diesem nicht geöffnet werden können, sondern hier immer der Videoplayer manuell ausgewählt werden muss.


    Gibt es eine Einstellungsmöglichkeit, um wirklich alle Filme mit dem Wrapper zu öffnen (oder alternativ, alle Filme der Mediatheken automatisch mit dem Videoplayer)?


    Es ist nervig, jedesmal bei den Mediatheken daran zu denken, den Player manuell auszuwählen.

  • Gibt es eine Einstellungsmöglichkeit, um wirklich alle Filme mit dem Wrapper zu öffnen (oder alternativ, alle Filme der Mediatheken automatisch mit dem Videoplayer)?

    Was mit was abgespielt werden soll, kannst du in der playercorefactory.xml bestimmen.

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • Danke für die schnelle Antwort. Ich habe ja generell den XBMC als Standard für alle Filme eingestellt. Bei der Mediathek zeigt er ihn auch als Standard an, es kommt aber nur die Meldung "wait" und nicht passiert. Erst bei der manuellen Auswahl Videoplayer wird der Film geöffnet.


    Was müsste ich denn in der PCF einstellen?

  • Also es geht ja wie ich es verstanden hatte um Internetstreams. Sollen diese Streams über den Videoplayer laufen, musst du halt folgende Regel einbauen:


    <rule internetstream="true" player="VideoPlayer" />
    <rule name="pvr/http/udp" protocols="pvr|http|udp" player="VideoPlayer" />

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • Stimmt kommt drauf an welchen wrapper du nutzt ... vergaß ich ;)

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • Hallo Dave088,
    ich nutze die neue Version (s. links das Profil).


    Genau hier ist aber das Problem, dass der XBMC offenbar keine Mediathekenfilme mehr abspielt.


    Also muss die PCF geändert werden oder??

  • Und das Video zum XBMCWrapper hast Du Dir auch mal angeschaut, oder nur überflogen.


    In der PCF muss rein gar nichts mehr geändert werden.


    Und der XBMCWrapper spielt eh nichts ab, der leitet nur weiter.


    Also was soll denn nun mit was abgespielt werden, bitte genau definieren in Form Nativer Player und VideoPLayer.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Das Problem mit den Mediatheken ist gelöst.
    In der Pfc miss bei den Basiseinstellungen HTTP auf System gestellt werden


    Problem bleibt aber Amazon VOD. Hier kommt die Meldung "Videoprobleme", wenn der Xbmc genutzt wird.

  • In der Pfc miss bei den Basiseinstellungen HTTP auf System gestellt werden

    Du musst überhaupt nichts in der PCF ändern, denn das kann man auch in der UI einstellen.


    Video dann also nicht angeschaut, oder.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Lony,
    auch auf die Gefahr hin, dass Du mich erschlägst, es sollen eigentlich alle Filme, egal ob Internetstreams oder Dateien auf der Festplatte mit dem Standardplayer XbmcWrapper abgespielt werden. Nach Änderung der Pfc läuft das jetzt bis auf das Addon Amazon VOD. Hier kommt die o. g. Meldung "Videoprobleme".

  • Hallo Lony,
    auch auf die Gefahr hin, dass Du mich erschlägst, es sollen eigentlich alle Filme, egal ob Internetstreams oder Dateien auf der Festplatte mit dem Standardplayer XbmcWrapper abgespielt werden. Nach Änderung der Pfc läuft das jetzt bis auf das Addon Amazon VOD. Hier kommt die o. g. Meldung "Videoprobleme".

    Warum erschlagen, Du gehst einfach nicht auf das ein, was ich angesprochen habe. Entweder reden wir hier aneinander vorbei oder aber ich drücke mich falsch aus. Internetstreams können nur bedingt vom HimediPlayer abgespielt werden, daher geht man entweder auf den KODI VideoPlayer oder aber einen anderen externen Player. Will man grundsätzlich ein Internetstream über den KODI VideoPlayer realisieren, dann deaktiviert man einfach die http Option in den Schnell Einstellungen. Gleiches ist auch zu erledigen, wenn man die Bereiche SMB NFS und lokal dem KODI VideoPlayer überlassen will. Also nicht wikrlich schwer, wenn man in der GUI entsprechend deaktiviert.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • hallo Lony,
    ich glaube (infolge meiner Unkenntnis), dass wir wirklich aneinander vorbei geredet haben.


    Wenn ich von Änderungen der Pfc gesprochen habe, meinte ich eine Änderung dieser über die Benutzeroberfläche (Gui, richtig?).


    Mittlerweile habe ich die Probleme auch gelöst. Danke für die Antworten und die Geduld

  • Mittlerweile habe ich die Probleme auch gelöst. Danke für die Antworten und die Geduld

    Ja und was hast Du nun geändert, damit die Nachwelt auch Bescheid weiss !?


    Danke Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Wie schon in meinem drittletzten Beitrag gesagt, habe ich über die GUI bei den Basiseinstellungen HTTP auf System umgestellt und kann jetzt bis auf das Addon Amazon VOD alle Filme, ob Stream oder Festplatte über XBMCWrapper öffnen.


    Amazon nutze ich äußerst selten, so dass ich hier die manuelle Auswahl treffen kann.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!