Kein 5.1-Ton

  • Moinsen :)


    Ich möchte zuerst klar stellen, dass ich absolut keine Ahnung von Kodi etc. habe. Bin also ein Scribt-Kiddie und brauche Eure Hilfe.


    Ich habe:


    HiMedia Q30 | Android v7.0
    Kodi | Version 17.0 Git: 20170201-a10c504
    Yamaha RX-V481D | Version 2.59
    Synology NAS 218+ | DSM 6.2.1-23824 Update 1


    Vor 3 Monaten kaufte ich mir den Q30 und hatte keine Probleme.
    Seit ca.2-3 Wochen ist es so, dass ich weder per HDMI, noch über SPDIF kein 5.1 Signal auf meinem Verstärker bekomme, sondern nur RAW 2.0


    Das Problem liegt definitiv bei dem Q30, denn wenn ich Filme von meinem TV direkt gucke, bekomme ich per HDMI und oder SPDIF 5.1 .


    Kann mir jemand helfen?



    [Blockierte Grafik: https://ibb.co/gtPNWV]
    [Blockierte Grafik: https://ibb.co/kbKNWV]
    [Blockierte Grafik: https://ibb.co/mgDudA]
    [Blockierte Grafik: https://ibb.co/gg4d5q]
    [Blockierte Grafik: https://ibb.co/m0VJ5q]
    [Blockierte Grafik: https://ibb.co/h25kkq]
    [Blockierte Grafik: https://ibb.co/igkeBV]
    [Blockierte Grafik: https://ibb.co/dBSFkq]
    [Blockierte Grafik: https://ibb.co/mp1xyA]
    [Blockierte Grafik: https://ibb.co/d98MQq]
    [Blockierte Grafik: https://ibb.co/nBtzBV]
    [Blockierte Grafik: https://ibb.co/d4pvkq]
    [Blockierte Grafik: https://ibb.co/guLPdA]
    [Blockierte Grafik: https://ibb.co/dUHgQq]
    [Blockierte Grafik: https://ibb.co/hb0PdA]

  • Hallo, nimm mal Stereo Upmix raus. Zusätzlich würde ich DSP deaktivieren, kann der AVR besser.

    Panasonic TX 58DXX789
    AVR: Yamaha RX V 631 Multicast
    Kodi 18.7 (Leia) mit Skin ACE 2.0

    HiMedia Q10 Pro + 9x8 TB WD + Int. 8 TB WD Script @messer, CFW 2.14 by @moere22

    Synology DS 1618+ mit 6x 8 TB WD RED
    Synology DS 1618+ mit 6x 10 TB Ironwolf

    Synology DS 1618+ mit 6x 12 TB Ironwolf
    SSD M2 Sata 256 GB+ Leergehäuse

  • Set to Wrapper


    und das wars.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • So wie ich das dem letzten Bild sehe wird der Kodi Player verwendet. Da gibt's seit Kodi 17 und Android 7.0 kein 5.1 mehr. Nutze den Wrapper und es läuft auch alles. ;)


    Tante Edit: Ahh zu langsam. g_ugly

    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo4k / EgoIggo S905X Chinaflunder (powered by CoreElec) / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / Sony BDP-S5500 / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///

  • fang erst mal an dein Kodi aufzuräumen ;(


    und stell die Dose auf ,, Set to Wrapper ´´ g_thumbs

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • wrapper?

    Aber die Bilder sind von Dir, oder ??


    Dann schau Dir die mal an.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Aber die Bilder sind von Dir, oder ??
    Dann schau Dir die mal an.


    Lony

    Yepp, die Bilder sind von mir :)
    Wenn ich auswähle "Set to Wrapper player" muss ich dann ein anderen Player, also nicht mehr Kodi nutzen?
    Sorry, wie geschrieben, ich habe von der Materie absolut keine Ahnung, deswegen bin ich für jede Hilfe dankbar!

  • Du setzt "Set to Wrapper" gehst ganz normal in kodi nenn film gucken und die box macht eh denn rest ganz einfach!

    Mediaplayer: HiMedia Q5Pro / Zidoo x9s
    Festplatten: Synalogy DS918 + 4x4TB

    TV: LG 75UM7600PLB
    Soundsystem: LG Soundbar SK5R

  • Funktioniert nicht Kein 5.1

    Und welche Einstellung hast Du unter den Android Einstellungen aktiviert.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Welcher AVR ist denn dazwischen, oder ist die Box direkt am TV angeschlossen.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Welcher AVR ist denn dazwischen, oder ist die Box direkt am TV angeschlossen.


    Lony

    Ich gehe von dem Q30 per HDMI und SPIDF in den AVR Yamaha RX-V481D | Version 2.59. Der AVR zeigt immer 2.0 an wenn ein Audiosignal von dem Q30 kommt.
    Starte ich einen Film vom TV direkt und gehe per SPDIF in den AVR kommt direkt 5.1 ...

  • warum Hdmi und optisch ,
    Vom Player mit hdmi zum avr und von dem mit hdmi zum TV.
    In den Android Einstellungen die richtige Wahl getroffen und testen

    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen



    Herzlich
    Willkommen

  • Ich gehe von dem Q30 per HDMI und SPIDF in den AVR Yamaha RX-V481D | Version 2.59.

    Warum beide Varianten HDMI und SPIDF zum AVR vom Q30 ?(?(?(?(?(?(


    Was soll das bringen ..............

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • TV per HDMI an den AVR, Box per HDMI an den AVR und dann auf Auto stellen in den Android Einstellungen.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s

    TV :Sony KD-75XD9405, SONY KDL 52LX905

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!