CinemaVision Tutorial für die Nutzung von Kodi+Wrapper

  • Checke mal Deine Mail

    ...danke! Läuft!!


    An die anderen CV Nutzer: Falls ihr auf Youtube oder so witzige und qualitativ erträgliche Werbung zum füttern von CV gefunden habt, dann bitte hier posten!


    Ich mach mal einen Anfang:
    Snickers Marilyn Dafoe:


    Media Markt Zipfelrausch


    Wix Jason Statham und Gal Gardot



    Australia Tourism mit Chris Hemsworth




    Kia Melissa McCarthy




    Hulk vs Ant Man Coca Cola

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • Hallo, ich bin auch gerade dabei CinemaVision unter Kodi 18.1 (auf dem Zidoo x9s mit XBMC-Wrapper) zum Laufen zu bringen. Leider habe ich auch das Problem, dass das CinemaVision-Forum zur Zeit keine neuen Anmeldungen zuläßt und nicht die aktuelle CV (1.1.1a8) für Android laden kann. Kann mir diese netterweise jemand zur Verfügung stellen?
    Beste Grüße & vielen Dank vorab,
    Sven

  • Wie gewünscht, führe ich nun diesen Post fort.


    Ich bin, wie gesagt, schon mehrfach das hier aufgeschriebene Tut durchgegangen. Leider führt das bei mir nicht zum Erfolg. Es wird nach Start der CV Sequenz lediglich der Film gestartet - das Vorprogramm bleibt schwarz und wird einfach übersprungen. Die PCF habe ich genauso angelegt wie im Tut. Diese findet Ihr auch nochmal anbei. Liegt da vielleicht noch der Fehler begraben?

  • Hallo Dead4k, Teddyknuddel,
    ihr könnt doch auf das CV Forum zugreifen, oder?? Tut sich da noch was? Oder ist das Projekt tot?? Seit der 1.1.1a8 scheint es ja keine Neuerungen mehr in Richtung Leia zu geben, korrekt?


    Ich konnte mich nie im CV Forum anmelden, deswegen meine Frage an euch....

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • Also nach FW Upgrade auf 2.2.61 und Kodi 18.2 kriege ich CV leider auch ÜBERHAUPT nicht zum laufen. Beim Starten auf dem Sequenz Editor kriege ich nur einen schwarzen Bildschirm. Genauso aus dem Filmmenü.


    An der PCF habe ich bisher noch garnicht rumgedocktort, ist noch nicht einmal angelegt, läuft nach der Neuinstallation bisher ausschließlich über den Kodi Player....

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • ..ich bin jetzt auf Kodi 18.3 umgestiegen. CV scheint damit nur bedingt zu funktionieren:
    Der Sequenz Editor lässt sich nun wieder starten. Auch können neue Sequenzen angelegt und gespeicher werden.


    Startet man die Sequenz per "Play" aus den Editor sehe ich nur schwarz.
    Startet man mit CV aus der Bibliothek scheinen simple Sequenzen (1 Trailer aus dden CV Ordner, dann das Feature") manchmal zu funktionieren. Fügt man dann noch weitere Elemente hinzu oder ändert die Anzahl der Trailer, sehe ich wieder nur scharz...


    Gibt es noch jemand außer mir auf diesem Planeten, der CV nutzt? Habt ihr das zum laufen gekrieget??


    Und wird das Addon überhaupt noch gepflegt??

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • schau mal hier: https://cinemavision.tv/forums…1243-support-for-kodi-18/
    Die haben ein eigenes Forum, vielleicht findest Du da eine Antwort.

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • Hallo zusammen.

    lebt dieser Post hier noch??


    Im Kodi.tv Forum ist zu lesen, dass das Cinemavision Addon scheinbar doch nicht ganz tot ist. zumindest ist der Entwickler Ragnarok wieder aus der Versenkung aufgetaucht und es gibt neue Developement Builds für Leia.


    Leider konnte ich mich immer noch nicht im Cinemavision Forum anmelden, da ich nach Registrierung keine Aktivierungs-Email erhalte.


    Falls jemand von euch die letzte Version 1.1.1.a11 hat, könntet ihr mir die bitte per PM oder email zukommen lassen? das wäre klasse. Dann würde ich mal wieder versuchen, das auf meinen x20 mit Kodi 18.7 zum Laufen zu bringen.


    Danke im Voraus!

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • Keine Ahnung ob das die 1.1.1a11 ist, musste halt mal ausprobieren.


    http://mirrors.mit.edu/osmc/os…pton/script.cinemavision/

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Leider konnte ich mich immer noch nicht im Cinemavision Forum anmelden, da ich nach Registrierung keine Aktivierungs-Email erhalte.

    die Anmeldung hat keine 2min gedauert g_biggrin da ich es nicht brauch kannst du den Account nutzen g_wink du kannst die Daten ruhig nutzen oder ändern g_thumbs



    natürlich ist die zip geschützt und bekommst das einfache PW dann von mir g_coolg_ugly

  • Danke Leute!!


    Ein User im Kodi Forum hat mir den aktuellen Developement Release zukommen lassen (1.1.1a12) und ist es zu glauben, läuft mit Kodi 18.7 auf meinem x20(_)o


    Die gem. der Anleitung von Dead4k modifizierte PCF macht auch was sie soll:thumbup:


    Dann hab ich mal wieder angefangen meine Trailer- und Werbungf-DB zu füttern und ein paar nette neue Clips gefunden. Kann jemand von euch nachvollziehen, warum der mp4 Clip hier:

    .... in der 1080p Variante nicht lkäuft?? Mit VLC auf Win10PC lässt der sich ohne Probleme abspielen, nur auf dem x20 nicht. Der Video-Player gibt den Clip ohne Video wieder, scheint ihn wohl für eine Audio-Datei zu halten. Der Google Player melden gleich "Video kann nicht wiedergegegben werden".


    Ich hab den schon 2x runtergeladen, immer das selbe Problem. Kann man das irgendwie reparieren? Ich find den Clip echt witzig und passen für ein Kino-Vorprogramm mit Cinemavision.

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • Ich hab den schon 2x runtergeladen, immer das selbe Problem. Kann man das irgendwie reparieren? Ich find den Clip echt witzig und passen für ein Kino-Vorprogramm mit Cinemavision.

    Wenn andere MP4 Filme mit dem nativen PLayer laufen, dann ändere mal den File Namen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi Lony,

    ich hab diverse mp4 Video, die der native Player ohne Probleme abspielt. Umbenennen hat leider auch keinen Effekt.


    Ich hab mir die Datei nochmal unter Windows angeschaut, da wird die tatsächlich als mp4-Video angezeigt. Ist schon merkwürdig.....

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • Wenn der Film gefällt, dann jage ihn durch einen Konverter und mach ihn schick, sodass er dann abgespielt wird.


    Windows ist da eh kein Masstab, um es u vergleichen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, UGOOS AM6 Plus

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • ...Danke Lony! Bin allerdings zu faul um mich für einen 2 Minuten Clip extra in die Bedienung von Mediakonvertern einzuarbeiten.


    Ich habe allerdings eine zweite Quelle auf YouTube gefunden, da gibt es den selben Clip in 720p. Reicht aktuell für meine Bedürfnisse.

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

  • Hallo Dead4k,

    Nach meiner Erfahrung läuft CV in der aktuellen Version mit der nach deiner Anleitung modifizierten PCF einwandfrei:thumbup:


    Nur ein kleines kosmetisches Problem: Wenn die Video Bumper, Audio Clips, Countdown etc, (auf dem nativen Player) durch sind und das Feature beginnt, erfolgt ja die Übergabe an den Zidoo Player. Kodi kehrt dann zum Filmmenü zurück und es dauert meist ne Zeit, bis der Film startet. Das stört etwas den "Fluss". Fällt dir hier irgendein Trick ein, wie man es hier erreichen kann, dass der Bildschirm z. B. schwarz bleibt? Oder z. B. nur die Fanart des kommenden Films gezeigt wird?

    MfG
    Reelyator


    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!