Tonaussetzer bei Wiedergabe mit Kodi

  • Hallo,


    ich habe mir einen q10quad zugelegt und bin auch sehr zufrieden mit diesem Gerät.


    Es ist auf dem Player die Software 3.03v2 installiert (hat der Vorbesitzer gemacht)


    Da ich einige Filme habe die ich über das DVD Menü ansteuern möchte/muß, nutze ich hierfür den Kodi. Hier habe ich aber immer Tonaussetzer.


    Beim Abspielen über das Mediacenter nicht, aber hier startet der Film leider nicht mit dem Menü.


    Bin leider technisch nicht sehr visiert, deshalb möchte ich mal fragen ob irgendwo was einstellen kann/muß.


    Schon mal Danke


    Alex

  • Und wie sieht es aus mit der Aktivierung des Wrappers unter KODI ???


    Oder mit welchen Player wird der Film abgespielt, DVDPlayer unter KODI, oder der Native/System Player ???


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Lony,


    danke für Deine Antwort.



    wie müsste der Wrapper aktiviert werden ?


    Ich nutze für die DVD's mit Menü den DVD Player unter Kodi
    Leider mit den Tonaussetzern.


    Bei den anderen Filmen nutze ich den Nativen System Player (Kachel MediaCenter)
    Der läuft ohne Tonaussetzer - startet aber leider nicht mit dem DVD Menü


    Gruß
    Alex

  • Schau mal bitte unter Apps, dort müsste die APP Wrapper oder HimediaWrapper liegen, die bitte einmal öffnen.


    Ansonsten bitte einmal die Playercorefactory aus dem UserData Verzeichnis von KODI hier anhängen.


    Da Du da einen sehr alten Himedia hast, weiss ich im Moment nicht, ob der Native Player zu dem Zeitpunkt schon DVD Menu unterstützt hast, aber eventuell können wir auch in KODI etwas umstellen, damit es besser läuft.


    Wenn Du nur DVD scvhaust, dann bitte einmal unter Auflösung schauen, ob es da eine Einstellung gibt, wie zbs. 1080p 25 hz.


    Danke


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Lony,


    werde ich dann spätestens am Wochenende mal machen.


    Ich habe hier im Forum gelesen, das die Playercorefactory beim öffnen der App neu angelegt wird.
    Soll ich dies bestätigen oder so lassen, wie es in der Firmware eingepflegt ist


    Schon mal Danke für Deine Mühe

  • Soll ich dies bestätigen oder so lassen, wie es in der Firmware eingepflegt ist

    Also wenn Du die CFW drauf hast, dann schaue ich mir das ganze schnell an, wichtig ist nur, ob der Native auch unter KODI läuft.


    Welche KODI Version hast Du da auf der Box drauf ??


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Was Du aber mal bitte machen kannst, unter KODI , ich glaube bei Wiedergabe den MediaCodec Surface mal bitte deaktivieren, wenn dieser aktiv sein sollte und dann noch einmal testen.


    Danke Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Also es ist die aktuelle CFW auf dem Quad


    Kodi ist die letzte Version für Android 4.4 - ich glaube 16.1


    Ob der Native unter Kodi läuft weiß ich leider nicht. Da er aber BluRay, DVD und auch andere Formate problemlos abspielt gehe ich davon aus.


    Die Wrapper App hat mein Kollege nicht geöffnet (sagt er jedenfalls)
    Nach dem aufspielen nur den Kodi geöffnet, gewartet bis die Updates durch waren und dann die Bildschirmeinstellungen angepasst.

  • Hallo Lony


    super Tip - hab MediaCodec Surface deaktiviert - DVD iso. läuft ohne Tonaussetzer.


    Vielen Dank.


    Evtl kannst Du mir ja noch mal 2 andere Fragen beantworten


    1) gibt es eine Möglichkeit im Kodso die Anzeigedauer der Bedienleiste einzustellen


    2) ich habe gelesen, das EBOX eine apk hat um Kodi 17.1 auf Android 4.4 zu installieren.
    Hast Du da evtl Erfahrung ob das funktioniert? Eigentlich geht doch Kodi 17 nicht auf Android 4


    Gruß
    Alex

  • 1) gibt es eine Möglichkeit im Kodso die Anzeigedauer der Bedienleiste einzustellen


    2) ich habe gelesen, das EBOX eine apk hat um Kodi 17.1 auf Android 4.4 zu installieren.
    Hast Du da evtl Erfahrung ob das funktioniert? Eigentlich geht doch Kodi 17 nicht auf Android 4

    Zu 1, Ist mir leider nicht bekannt, ob dieses über die GUI von KODI einstellbar ist, eventuell ist dieses Programm bedingt.


    Zu 2. Kann ich ebenfalls nicht sagen, allerdings sollte man auch hier vorsichtig sein, ich weiss an dieser Stelle nicht, was diese App EBOX da emuliert, eventuell kann es dann auch mit anderen Abläufen Probleme geben.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Nochmals vielen Dank für Deinen Super Tip

    Gern geschehen ;-)

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!