Untertitel Problem

  • Hallo hab die Suche schon bemüht jedoch nicht die Antwort auf meine Frage gefunden.


    Hab seit gestern nun auch meinen Q10 Mediaplayer. Einrichten war soweit kein Problem. Hab dann versucht eine iso von der externen Festplatte abzuspielen. Das hat auch geklappt, jedoch werden mir beim Start immer wieder ein Untertitel ausgewählt, welchen ich zuerst abstellen muss.
    Kann man die Untertitel irgendwie schon vorher automatisch deaktivieren? Über das erweiterte Setup des Himediaplayer kann man nur die Standard Audiosprache und Untertitelsprache wählen. Beim Untertitel sind viele verschiedene Sprachen aufgezählt jedoch gibt es keinen Punkt deaktivieren.
    Wenn man UT deaktiviert, werden dann die forced Subs noch berücksichtigt?


    Erstmal Danke

  • BD oder DVD ISO? Mit welchem Player. Himedia MedienCenter oder xbmc?
    Gestartet wird mit den Menüdefaults - wenn die SUBs aktiviert (forced) sind, dann ist das so. SUBs können im Player oder im DVD|BD Menü deaktiviert werden.

    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR-X1400H * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@Finless ROM * FireTV Stick 1.Gen * SPMC 14.2.0

  • Es handelt sich um eine BD ISO (Game of Thrones Staffel 3). Hier gibt es gleich mehrere Probleme und nicht nur eins. Starte ich DISC 1 ISO über XBMC enthält diese 2 Episoden mit unterschiedlicher Laufzeit. Egal welche Episode ich auswähle er spielt immer nur die Selbe ab. Wenn der Film startet und ich dann über die Taste Menü -> Playlist die andere Episode auswählt spielt er diese ab. Abgespielt wird mit dem himedia mediencenter.


    Das weitere Problem ist, dass hier automatisch die ganze Zeit der deutsche Untertitel angezeigt wird, wenn ich diesen nun ausschalte, fehlt mir bei den Stellen, wo nicht deutsch gesprochen wird, also z. B. dotrakisch, der deutsche Untertitel.


    Hasst du da nen Tip für mich.

  • Du möchtest die subs deaktivieren - benötigst aber die "german forced subs". Werden die "forced" nicht ebenfalls in der Liste angezeigt - also 2 german subs? Eine davon ist dann die "forced" und die müsstest du aktivieren. Wenn du subs im Dialog generell ausschaltest kommen auch keine "forced".

    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR-X1400H * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@Finless ROM * FireTV Stick 1.Gen * SPMC 14.2.0

  • Du möchtest die subs deaktivieren - benötigst aber die "german forced subs". Werden die "forced" nicht ebenfalls in der Liste angezeigt - also 2 german subs? Eine davon ist dann die "forced" und die müsstest du aktivieren. Wenn du subs im Dialog ausschaltest kommen auch keine "forced".

    Nein es gibt nur eine Untertitelspur für german subs. Die forced subs sind in dieser integriert.

  • Du hast recht. Bei BD gibt es eine Landes Sub inkl. Attribut "forced" und die sollen immer dargestellt werden - auch bei deaktivierten des Subs. In einer mkv sind die dann wieder getrennt und darum einzeln konfigurierbar im Player aber auch schon im Vorwege bei der mkv Erstellung.
    Scheint dann ein Bug des himedia Players zu sein? Wie sieht das denn in xbmc mit dem DVDPlayer aus? BDs laufen ja unter der Gotham 13.1-RC1.

    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR-X1400H * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@Finless ROM * FireTV Stick 1.Gen * SPMC 14.2.0

  • Der DVDPlayer von XBMC funktioniert. Hier werden die Untertitel richtig angezeigt. Danke hierzu. Leider gibts hier immerwieder mal Hänger und das vorspulen geht auch nicht richtig, da kommt dann meistens ein Standbild.