XBMC Gotham v13.0 ALPHA auf Q10-II

  • Nabend Zusammen,


    für diejenigen die sich hierfür Interessieren, habe heute dann mal die Gotham Version installiert. Ging alles wieder wie gestern ohne Probleme, schnell die HDs alle einbinden und durchscannen lassen. Es werden nun auch fein für jeden Film die entsprechenden Covers gezeigt. Sieht schon recht geil aus das ganze. Da ich selber Neuling bin im Umgang mit XBMC und dem Q10-II, gibt es natürlich auch Dinge die ich nicht kenne, bzw. ich mir erst einmal überlegen muss, warum das so ist ?( Also MKVs werden einwandfrei abgespielt, Manko das ruckelt und zuckelt, woran liegt das, hmmm anderen Player installieren, Codec oder AdOns, im Moment keine Ahnung. BD.ISO beim starten kick er mich aus dem Prog XBMC.


    Wer mit testen will, die Alpha ziehen und am besten hier rein posten, ansonsten bei mir melden, so kommen wir dann vielleicht endlich zu dem was wir wollen. :D


    Lg.Lony

  • Hallo Lony,


    erst einmal großer Dank und großes Lob für dieses Forum und Deine zahlreichen ausführlichen Tests und Berichte zu diesem Player.


    Ich fürchte das Thema XBMC Full-HD-Material ruckelfrei abzuspielen ist ein allgemeines Problem. Ich suche schon eine Weile nach dem passenden Android-Multimediaplayer fürs Wohnzimmer und habe auf diesem Weg so manches Forum der verschiedensten Player studiert. In jedem gab es genau zu diesem Thema immer wieder Misstöne.
    Klar ist doch erst mal, wenn das Material ruckelfrei beispielsweise mit dem MX-Player läuft, liegts am XBMC. Oder?


    Gruß Jens

  • Ich hab jetzt mal das Gotham XBMC auf mein Tablet (Samsung Galaxy Tab 2 10.1) gespielt und den Big Bag Bunny in Full HD gestreamt. Es ist ein einziges geruckel. Die Systeminfo zeigt dabei 0% CPU-auslastung. Offensichtlich nutzt der XBMC-Player nur die Softwaredekodierung. Der gleiche Stream läuft mit MX oder Archos ruckelfrei. Schade das man dem XBMC nicht sagen kann, nimm einen anderen Player bzw. nimm den Hardwaredekoder.

  • Ja, das ist das Problem:
    Der interne Player ist auf die Hardware optimal abgetimmt (Hardwaredecoding).
    Das bringt kein anderer Player, wenn es um 3D oder gar BD-Isos geht.


    Diese "Medienverwalter" müssen den externen Player einbinden können, sonst ist die Wiedergabe nicht akzeptabel.


    Gruß,
    showDown.

    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR-X1400H * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@Finless ROM * FireTV Stick 1.Gen * SPMC 14.2.0

  • Hallo J D,


    erst einmal willkommen hier im Forum :D Danke für das Lob, ich denke einmal das bin ich hier nicht alleine, denn jedes Posting bringt irgendetwas mit sich und man kann das ganze hier schön für die Nachwelt festhalten. Wie schon am oft gesagt, es gibt viele Mediaplayer, nun haben wir mal den Q10 und vorher den HD900B und ich war immer zufrieden, auch jetzt und die Sachen die noch nicht so richtig gehen, werden auch noch irgendwie auf die reihe zu bekommen sein, aufgeben ist da nicht. ^^


    Was Du auch schon festgestellt hast, das hatte ich auch vermutet das da nur die Softwaredekodierung läuft, bei mir war die CPU Auslastung auf einmal bei 48 % und das Video war noch nicht einmal gestartet. Ich will mich da nicht so weit aus dem Fenster legen, aber wenn mich nicht alles täuscht, lässt sich in Sachen Player Einbindung da was machen, bedeutet zwar XML Schreiberei, aber mal schaun, ich muss mich da mal einlesen., hatte da nen Artikel gefunden, ob das so geht ????? ?(


    Danke das Du da mit testest, denn nur so kann man eventuell etwas herauskriegen und bekanntlich finden ja viele Augen mehr w, wie nur zwei.


    Lg. Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Moin zusammen,


    damit man das ganze mal eingrenzen kann, wäre es super, wenn ihr beim Test auch schaut, welche Gotham Version ihr da installiert, denn es gibt einige Versionen, auch mit HW Unterstützung.


    Danke


    Lg.Lony


    Und ich habe da oben die Alpha1 getestet :cursing: (hmmm auch für mich, erst lesen dann saugen und dann installieren)


    Schaun wir uns also heute Abend mal die Alpha 9 an :rolleyes:

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Auch Moin,


    ups, das wusste ich nicht, dass es da schon wieder verschiedene Versionen gibt. Ich hab das Tablet jetzt nicht hier, schau heute Abend nach, welche Version da drauf ist. Kannst du den Download zur Alpha 9 hier verlinken? Oder die Seite nennen, wo der zu finden ist?


    schönen Tag Jens

  • Moin J D,


    schau mal auf die nachstehende Seite, ganz nach unten scrollen und da findest du die aktuellste Version (Alpha9) für Android ARM, Android X86 etc..


    XBMC Seite


    Gruss Lony

    Bilder

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • So, ich habe jetzt die XBMC Alpha 9 auf meinem Tablet installiert und ich bin völlig von den Socken.
    Der Big Bag Bunny in FULL HD läuft im XBMC völlig flüssig und ohne einen Ruckler!!!! und das sogar als UPNP-Stream!!!!
    Ich weiß ja nicht ob das für den HiMedia von Bedeutung ist und ich kann leider noch nicht an diesem "persönlich" testen, aber ich glaube gelesen zu haben, dass das Galaxy Tablet und der HiMedia die gleiche CPU indus haben. Und die Hardwareunterstützung von der Alpha 9 bringt hier echt was.


    schönen Abend an Alle


    Gruß Jens

  • Nabend Zusammen,


    heute habe ich mich mal auf den Vietnam Foren rumgetrieben und bin da dann auf eine XBMC Version gestossen, die auch eine modifizierte advancesettings.xml dabei hatte. Das ganze habe ich dann auch einmal installiert. Die XBMC Version ist zwar nicht super stabil, dafür aber hat diese beim starten schon einmal o% CPU Auslastung. Schnell einmal MKV Die Hard gestartet und sofort fing der Film ohne Ruckeln an zu starten. Erst nachdem ich mit Vorspulen wild angefangen habe, wurde ich rausgekickt. Habe das ganze auch mit den 8 bit und 10 bit Files getestet und die liefen. Zwar die bekannte Probleme, die ich auch schon im Test geschrieben hatte, aber nix mit Zuckeln oder sonstigen Dingen. BD Iso gingen natürlich nicht zum abspielen :wacko: Habe ansonsten keine Player auf meinem Q10 installiert.


    Wer sich das ganze mal anschauen will, hier dann mal der Link.


    XBMC-HiMedia


    Eine weitere modifizierte XML Datei habe ich mal rangehängt ;(


    Wie gesagt nicht so stabil das ganze, aber dafür hat das APP den Namen xbmc-himedia.apk :D


    Achso Xbmc nach der Install einmal starten, damit die Ordner angelegt werden und dann die XML Datei in den Userdata Ordner kopieren, aber das wist ihr ja alles selber.


    Lg.Lony

    Dateien

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi Leute,


    hmm ich hatte doch die gesamten XBMC Einstellungen hier doch schonmal gepostet...aber egal -> für das XBMC die Gotham Version


    (war glaube ich der link von Dir Lony...)


    xbmc-13.0-Gotham_alpha6 Git:20130714-6ec63cd( compiled Jul 14 2013)


    dann die playercorefactory.xml ( die müsst Ihr selbst erstellen und ins ensprechende Verzeichnis von XBMC kopieren - NACH dem ersten mal Starten, nach der Install - bitte OHNE dann schon auf ein Video zu klicken...)


    die kommt ins Verzeichnis : (auf der SD Card)


    /mnt/sdcard/Android/data/org.xbmc.xbmc/files/.xbmc/userdata



    _________________________________________________________


    <playercorefactory>
    <players>
    <player name="MXPlayerFree" type="ExternalPlayer" audio="false" video="true">
    <filename>com.mxtech.videoplayer.ad</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="MXPlayerPro" type="ExternalPlayer" audio="false" video="true">
    <filename>com.mxtech.videoplayer.pro</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="TPlayer" type="ExternalPlayer" audio="false" video="true">
    <filename>com.tiantian.android.player.app</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="DicePlayerFree" type="ExternalPlayer" audio="false" video="true">
    <filename>com.inisoft.mediaplayer.trial</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="VLCPlayer" type="ExternalPlayer" audio="false" video="true">
    <filename>com.vlcforandroid.vlcdirectprofree</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="DicePlayerPaid" type="ExternalPlayer" audio="false" video="true">
    <filename>com.inisoft.mediaplayer.a</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="RockPlayerLite" type="ExternalPlayer" audio="false" video="true">
    <filename>com.redirectin.rockplayer.android.unified.lite</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="RockPlayer" type="ExternalPlayer" audio="false" video="true">
    <filename>com.rockplayer</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="BSPlayerFree" type="ExternalPlayer" audio="false" video="true">
    <filename>com.bsplayer.bspandroid.free</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="MoboplayerFree" type="ExternalPlayer" audio="false" video="true">
    <filename>com.clov4r.android.nilz</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="mVideoplayerFree" type="ExternalPlayer" audio="false" video="true">
    <filename>afzkl.development.mVideoPlayer</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="Vplayer" type="ExternalPlayer" audio="false" video="true">
    <filename>me.abitno.vplayer.t</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="WondersharePlayer" type="ExternalPlayer" audio="false" video="true">
    <filename>com.wondershare.player</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="ArchosVideo" type="ExternalPlayer" audio="false" video="true">
    <filename>com.archos.mediacenter.video</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="SopCast" type="ExternalPlayer" audio="false" video="true">
    <filename>org.sopcast.android</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="DaroonPlayer" type="ExternalPlayer" audio="false" video="true">
    <filename>com.daroonplayer.dsplayer</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>


    <player name="HiVideoPlayer" type="ExternalPlayer" audio="false" video="true">
    <filename>com.hisilicon.android.videoplayer</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>
    </players>
    <rules action="prepend">
    <rule protocols="smb" player="HiVideoPlayer" />
    <rule dvdimage="true" player="HiVideoPlayer"/>
    <rule protocols="rtmp" player="HiVideoPlayer"/>
    <rule protocols="rtsp" player="HiVideoPlayer" />
    <rule protocols="sop" player="HiVideoPlayer" />
    <rule internetstream="true" player="HiVideoPlayer" />
    <rule video="true" player="HiVideoPlayer"/>
    </rules>
    </playercorefactory>


    __________________________________________________________________

    dazu folgende advancedsettings.xml kommt ins gleiche verzeichnis mit angepassten scaper Einstellungen für eine gemoddete Version des ADD-On Anidb für TV Serien und eben Animes repository.scudlee-1.0.0.zip - wird für euch nicht so wichtig sein - aber für mich weil es eine Erweiterung des TV Serien Scraper ist... :D


    __________________________________________________________________


    <?xml version="1.0" encoding="UTF-8"?>
    <advancedsettings>
    <tvshowmatching action="prepend">
    <regexp>(?i)().*(?:\D|^)(\d+)(?=(\[[^\]]+]|\([^)]+\)|\{[^}]+\}|[^\]\[(){}]+)*$)</regexp>
    </tvshowmatching>
    <video>
    <stagefright>
    <!-- -1 is default, 0 is never used this codec, 1 is always use this codec, bypassing blacklist-->
    <useavccodec>1</useavccodec>
    <usevc1codec>1</usevc1codec>
    <usevpxcodec>1</usevpxcodec>
    <usemp4codec>1</usemp4codec>
    <usempeg2codec>1</usempeg2codec>
    <useswrenderer>false</useswrenderer>
    </stagefright>
    <latency>
    <delay>-250</delay>
    </latency>
    </video>
    <network>
    <cachemembuffersize>26214400</cachemembuffersize>
    <curlclienttimeout>60</curlclienttimeout>
    <alwaysforcebuffer>1</alwaysforcebuffer>
    <readbufferfactor>4.0</readbufferfactor>
    </network>
    </advancedsettings>


    ______________________________________________________


    daraufhin lief das bei mir - auch mit DTS Sound, damit ist klar, dass es nicht der MX Player ist, der abspielt... man kann theoretisch JEDEN Player nach Wunsch durch das obige Script einstellen - aber ich habe mir die Mühe gemacht und nachgesehen, wie der Originalplayer heisst indem ich die apk kurz auf mein Samsung Tablet verschoben hatte und dann nachgesehen habe wie die Dateikennung korrekt lautet... dort läuft er zwar nicht aber darum ging es ja nicht - da die Himedia Sektion mit dem Player einen Leseschutz auf der Q10II Box hat...

    und nur der Vollständigkeit halber - ich habe die Trennlinien und die fette Kursivschrift nur der Übersicht halber eingefügt bzw benutzt - die haben in den eigentlichen Scipts NIX zu suchen...*G*


    so ich hoffe ich konnte Euch damit helfen und Ihr könnt das Ergebnis reproduzieren...


    Gruß,


    ShadowRunner :D :thumbsup:

  • Hallo ShadowRunner,


    vielen Dank für deine Mühe, ach ja und die Files hattest Du wirklich von mir hahaha, ich weiss garnicht wieviele Versionen wir durch hatten :D


    Ich habe mir mal erlaubt Deinen Beitrag ein wenig zu schieben, sodass jeder was davon hat :D


    Lg. Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Nabend Jungs,


    also so ganze funzt das da oben nicht, hat von euch mal einer ne BD.ISO zum starten bekommen????


    Das ganze müsst Ihr mal auf ein Cleanes System fahren, ohne andere Player drauf, oder aber ich bin zu blöd das ganze einzubinden. ?(


    ShadowRunner


    Wenn ich den com.hisilicon.android.videoplayer als Standart aus Mizuu verwende, dann startet kein Video, es bleibt Dunkel im Bunker, nehme ich aber den com.himedia.android.videoplayer läuft jdes Video einwandfrei, zumindestens unter Mizuu.


    Das Script oben habe ich nun auch umgeschrieben, allerdings auch da unter XBMC tut sich im Moment noch nicht viel, hmmm. Werde mir jetzt noch einmal eine andere XBMC Version greifen und der Sache mal auf den Grund gehen.


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Moin Neabit,


    danke für den Link, ich kannte den Thread schon, wer das macht sollte schon tiefgreifende Kenntnis von Android etc. haben. Also ich bin ja auch mutig, nur ist die Frage, hau ich mir mein System damit in den Eimer und wenn ja, kann ich recovern, sodass alles wieder funktioniert :rolleyes: Denn wenn es nicht funzt, dann Ave Maria und ich kann den Q10 als Brotdose noch benutzen hahaha


    Trotzdem Danke, vielleicht findet sich ja einer, der Mut hat :D


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo,
    so wieder einwenig weiter, habe es grade geschaft die XBMC version aus dem Vietnam Forenzu instalieren,
    tja nach der instalation habe ich es gestartet und dann erstmal beendet und die xml. datei rüberkopiert , tja und nun finde ich die XMBC app zum starten nicht mehr :( was habe ich da falsch gemacht ?

  • Manni2007


    Scroll mal ganz nach rechts, wenn dein Q10 noch jungfräulich ist, dann befindet sich XBMC eigentlich auf der dritten Seite von rechts :rolleyes:


    Lg.Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!