TinyMediaManager + Kodi

  • Hallo,



    so ein Problem ist gelöst und das nächste steht schon vor der Tür


    Ich benutze TineyMediamanager um die Filme vorher zu scrappen -> dies
    funktioniert auch so weit, in jeden einzelnen Filmordner werden *.nfo +
    die poster.jpg etc. angelegt. Der Himediaplayer ist so eingestellt das
    er die Filme nicht nocheinmal scrappt. Wenn ich die Filme nun jedoch
    aufrufe sehe ich zwar die Poster und Fanart, jedoch bekomme ich
    keinerlei Filminfos wie Jahrgang, Altersfreigabe, Kurze Filminfo,
    außerdem werden auch keine Moviesets angezeigt - jemand vielleicht eine
    Idee woran das liegen könnte - Danke

  • Danke für den Thread.


    Die Quellen neu einlesen !


    Vorab dann ruhig einmal die Bibiothek bereinigen.


    Hierzu in die KODI Einstellungen und auf Experte schalten, dann unter Video rechts Bibiothek bereinigen drücken.


    Wenn das nicht gewünschten Erfolg hat, die Quellen unter Video einmal löschen und neu anlegen..


    Gruss Lony


    Und daran denken, es müssen die lokalen Informationen gewählt werden.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi,
    danke für die schnelle Antwort - hat leider nichts gebracht - ich bekomme zwar die Cover der Filme angezeigt, jedoch keinerlei Informationen und das mit den Moviesetcovern funktioniert auch nicht.


    Wo genau stell ich denn ein das ich die lokalen Informationen haben möchte


    Gruss

  • Wenn Du die Quelle neu anlegst unter Video mit Videos Hinzufügen, dann geht das durchsuchen Menu auf, dort wählst Du Deine Quelle, wenn du diese gewählt hat, kommt ein weiteres Fenster, hier dann Movie einstellen, dann rüber nach rechts, runter auf Local Informations, dieses mit OK bestätigen, sodass es ausgewählt ist, dann runter und die oben beiden Points aktivieren und dann OK drücken, danach alles mit OK bestätigen und der Einlesevorgang erfolgt.
    Sieht man dann oben rechts.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi,


    danke das war der Fehler, dies funktioniert jetzt - nur jetzt habe ich wieder Fehler Nummer 1 den drehenden Kreis bei AVI Filmen - ich werde verrückt - habe alles wie vorhin nochmal platt gemacht und eingerichtet, nur diesmal funktioniert es nicht - der wrapper läuft

  • So wie Lony es schon sagt machen. Allerdings eins der Probleme hab ich auch und zwar nimmt er die Cover für Filmsets nicht. Egal ob ich ein Bild hinzugefügt habe oder nicht, er nimmt immer als Bild eins der Filmcover.

  • Nummer 1 den drehenden Kreis bei AVI Filmen

    Kann doch nicht sein, die Covers etc. liegen doch alle in den separaten Ordnern auf dem NAS A-C ??



    Allerdings eins der Probleme hab ich auch und zwar nimmt er die Cover für Filmsets nicht. Egal ob ich ein Bild hinzugefügt habe oder nicht, er nimmt immer als Bild eins der Filmcover.

    Kann ich leider jetzt nichts zu sagen, aber ich schau es mir heute Abend mal zu Hause an. Unter Tiny wird dir aber alles richtig angezeigt, wenn Du die Platte(n scannst ??


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ja möglich, wenn der Name des Covers immer Cover.jpg ist.


    Vielleicht mal den Cache von KODI komplett leeren und dann die Lokalen Daten neu einlesen lassen.


    Weil Du es gerade sagst, ähnliches hatte ich auch schon, aber ich check das gegen.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • kann sein das es zu groß ist für Kodi

    Gute Idee, daran hatte ich auch schon gedacht, denn alle möglichen Grössen kann Kodi nicht anzeigen. g_thumbs

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Was brauchst Du denn in welcher Grösse ???


    Vielleicht hab ich oder ein anderer es liegen.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • - hast du noch eine schlauer idee??

    Wenn ich zu Hause bin kann ich mehr sagen.

    Gruss Lony


    Mediaplayer: ZIDOO Z1000Pro, ZIDOO Z9x, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Nimmt TMM vielleicht den falschen Namen?

    dann bearbeite es doch manuell in TMM nach und such dir das richtige Cover aus


    im übrigen gibt es ne neue .....
    Version 2.7.1+ added episode tags to the TV show bulk editorx fix startup problemsx fix poster & fanart sizesx fix parsing of the year in the movie editorx fix filter in the episode chooserx rework "extras" detection

  • Die Cover anzulegen ist nicht das Problem. Das Problem ist es Kodi dazu zu bewegen das anzuzeigen. Eine Filmreihe wäre die Blood and Ice Cream Filmreihe(Shaun of the Dead, Hot Fuzz, The World's End).

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!