Probleme beim Abspielen von MP4 Files über die Himedia Q5

  • Hallo allerseits,


    ich besitze die Himedia Q5 seit dem Wochenende und das Böxchen macht grundsätzlich auf mich einen guten Eindruck. Gekauft hatte ich sie mir primär, um selbst erstellte Videos (Ausgangsmaterial: Gopro Hero 4, 1920*1080, 29,7 fps, 45 Mbit MP4-Files) in Magix Video Deluxe 2014 zu schneiden, bearbeiten und letztendlich in bestmöglicher Qualität auf meinem SmartTV betrachten zu können. Dazu exportiere ich das fertige Filmmaterial als MP4 File (1920*1080 @29,7 fps). Ich habe verschiedene Bitraten beim Export ausprobiert. Das sauberste Ergebnis lieferte wie erwartet 45 Mbit. Ein 38 min Clip ist dann bereits ca. 12,5 GB groß. Nun sind mir folgende Besonderheiten beim Betrachten der Filme über die Himedia Q5 aufgefallen. Bei den ersten zwei-drei Sekunden zu Beginn des Filmes, gibt es zwei bis drei kurze, aber gut sichtbare Ruckler, dann läuft es flüssig. Später ist dann ca. alle 20-30 Sekunden ein Microruckler erkennbar, der sich nicht zwingend reproduzieren lässt, soll heißen, nicht immer an der exakt gleichen Stelle auftritt. Abgesehen davon läuft das Filmchen bis zum Ende sauber und in erstklassiger Qualität durch. Ich hatte zunächst einen Zusammenhang zu der recht hohen Bitrate vermutet und den Film ebenfalls mit 35 Mbit und 22 Mbit exportiert. Auch hier war das gleiche Phänomen zu beobachten. Allerdings diesmal ohne die größeren Ruckler am Anfang des Filmes. Was wäre denn eurer Meinung nach die Schmerzgrenze des Player bei der maximalen Bitrate? Könnt Ihr eventuell einen anderen Player empfehlen, der in Punkto Performance besser ist als Kodi? Was mich ebenfalls wundert ist die Tatsache, dass der Player die Quelldateien der Gopro (3,9 GB groß, siehe oben) nicht abspielen kann. Das äußerst sich darin, dass der Clip zwar kurz startet, Bild und Ton aber sofort einfrieren. Der Player selbst bleibt bedienbar. Könnte es eventuell mit den 29,7 fps zu tun haben. Die Himedia Box habe ich in den Einstellungen auf 1080p 60Hz eingestellt.


    Für Tipps bin ich dankbar.


    Gruß, Frank

  • Dazu 2 Fragen:


    1. Spielst du die Files über den Himedia Player ab (über den Wrapper)?


    2. Ist in den Playersettings von himedia 24p Option auf ON gesetzt?

    zidoo X9S · amazon fireTV Stick · SONY KD-65XF9005 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

  • Hallo @mareblu


    wenn mich nicht alles täuscht dann sind doch 29,x Frames NTSC (USA) und da wird auch das Problem liegen. Hast Du schon einmal versucht das ganze an in eine andere Framerate zu konvertieren, wie zbs. 24 fps.. Was die Quelldateien der Gopro angeht, wird es hier aller Wahrscheinlichkeit nach ein Unterstützungs Problem geben.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Sprengbox,


    zu 1: Entschuldige bitte meine Unwissenheit, aber der Wrapper ist vermutlich der Mediaplayer im Startmenü, rechts neben dem Button "Kodi" Darüber, aber auch direkt über Kodi, hatte ich es versucht. Das Ergebnis ist identisch. Was leistet der Wrapper? Ist wohl 'ne Komfortsache?


    zu 2: Die Settings für 24p standen auf "off". Ich habe sie jetzt auf "on" gesetzt. Die Ruckler am Anfang bleiebn und sind im Grunde mit den Rucklern, die man nach einem schnellen Vorlauf bei Normalgeschwindigkeit kurz beobachten kann.

  • Hallo Loni,


    den Verdacht hatte ich schon, aber dafür erschien mir die Qualität dann doch zu gut, weil die Ruckler ja eher sporadisch auftreten. Ist aber ein interessanter Hinweis. Ich werde das Video gleich mal mit 24 fps berechnen lassen.


    Vielen Dank erstmal.


    Gruß, Frank

  • Hi Frischling


    die Konsequenz wäre dann, in Zukunft gleich mit 24 oder 25 fps zu arbeiten. Gibt es bei 25 fps eventuell auch Probleme hinsichtlich der Qualität?


    Gruß, Frank

  • Hi Frischling


    die Konsequenz wäre dann, in Zukunft gleich mit 24 oder 25 fps zu arbeiten. Gibt es bei 25 fps eventuell auch Probleme hinsichtlich der Qualität?


    Gruß, Frank

    Bau Dir am besten einmal entsprechende Samples und teste es, Tendenziell denke ich an 24 fps ;-) , welche ja auch vom Switching her unterstützt werden.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hallo Lony,


    ist die Bildrate (24p, 30p) bei den modernen TV-Geräten nicht ohnehin irrelevant? Der Himedia Q5 beherrscht doch sogar 4K @ 30fps.
    Das irritiert mich jetzt ein wenig, das die Framerate von 29,7 hier das Problem sein soll.


    Hier die Spezifikationen meines TV:


    Unterstützte Display-Auflösung
    [*]Computereingänge: bis zu 1920 x 1080 bei 60 Hz
    [*]Videoeingänge: 24, 25, 30, 50, 60 Hz, bis zu 1920 x 1080p

  • Moin mareblu,


    also zum einen ist ja Dein oben erwähntes Videomaterial nicht 4K, sondern 1920 x 1080p mit 29,7 fps (HD). Allerdings habe ich hier auch kein Himedia, um das ganze nachzustellen, daher war meine Vermutung bedingt durch die Miniruckler etc., die ein Syndrom darauf sind, das ein Switching nicht vorgenommen wird. Das die Video Eingänge hier in diesem Fall die oben erwähnten Eingangsfrequenzen unterstützen mag angehen, doch bei Zuspielung des Materials sollte dann eben auch der TV automatisch in den benötigten Frequenzbereich schalten, um eine saubere Wiedergabe zu ermöglichen. Ich bin da jetzt auch nicht der Guru und Spezi, aber ich denke nicht, das es an einer hohen Bitrate liegt, denn der Himedia hat schon genug power. Mach folgendes spiel Dein Sample ab und geh in den Info Teil Deines TVs und schau, was dieser anzeigt, ich denke da liegen dann 60 HZ an und daher dann auch die Probleme.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Moin mareblu,


    also zum einen ist ja Dein oben erwähntes Videomaterial nicht 4K, sondern 1920 x 1080p mit 29,7 fps (HD). Allerdings habe ich hier auch kein Himedia, um das ganze nachzustellen, daher war meine Vermutung bedingt durch die Miniruckler etc., die ein Syndrom darauf sind, das ein Switching nicht vorgenommen wird. Das die Video Eingänge hier in diesem Fall die oben erwähnten Eingangsfrequenzen unterstützen mag angehen, doch bei Zuspielung des Materials sollte dann eben auch der TV automatisch in den benötigten Frequenzbereich schalten, um eine saubere Wiedergabe zu ermöglichen. Ich bin da jetzt auch nicht der Guru und Spezi, aber ich denke nicht, das es an einer hohen Bitrate liegt, denn der Himedia hat schon genug power. Mach folgendes spiel Dein Sample ab und geh in den Info Teil Deines TVs und schau, was dieser anzeigt, ich denke da liegen dann 60 HZ an und daher dann auch die Probleme.


    Gruss Lony

    Hallo Lony,


    ich wollte damit nur ausdrücken, dass der Himedia selbst bei 4K Auflösung die 30 fps schafft. Insofern sollte er die 30 fps bei Full HD selbstverständlich ebenfalls schaffen. Du vermutet also eher ein Problem beim TV. Mal schauen ob ich da was rausfinden kann, oder ob man das in den Options manuell umschalten kann. Ich denke damit hätte sich dann auch die Option des Himedia (24p On/Off) erledigt, bzw. sollte auf "Off"gesetzt werden.


    Danke dir erstmal.


    Gruß, Frank

  • Das ganze Thema mit den Frequenzen ist hier ausführlich erklärt...


    http://www.paradiso-design.net/videostandards.html

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • na ich hab es zumindest mal vom EWEAT zum Himedia verschoben ;)

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • kann dem Frischling nur zustimmen mit der Auflistung der FPS, und Du bist dir sicher das das Video mit 29,7 ist denn die wäre ausserhalb jeglicher Normen was fps betrifft und da spielt es keine Rolle ob NTSC oder PAL normen sind normen



    an den Bitraten liegt es ebenso wenig da ich selbst mit einem Authoring Tool arbeite (PowerDirector13&14) und mir so Filme mit 4K und 200000Kb/s erstelle und das stellt für meine Q10 Kiste kein Problem dar

  • Hi Dave,


    Du hast vollkommen recht, es sollte natürlich 29,97 fps heißen. Das Video, bzw. die Einzelclips wurden mit 29,97 fps (NTSC) mit meiner Gopro aufgenommen und via Magix auch wieder mit 29,97 fps ausgegeben.


    Gruß, Frank

  • Du vermutet also eher ein Problem beim TV

    Nein das Problem ist nicht der TV, das Problem ist für mich auch weiterhin der Himedia, der ja eine Übergabe in 1920 x 1080p 30 Hz (29,97 fps) dem TV übergeben muss. So ja auch bei einer Video Wiedergabe 23,976 fps, wo dann ein Switching seitens des Himedia erfolgt, der dann eben diese Werte mit dem TV korrespondiert, wenn man es mal so sagen darf. Ist die Übergabe einwandfrei erfolgt, wird auch auf der Info Taste des TVs 1920 x 180p 24 Hz. stehen. Als Beispiel kann man ja 23,976 Material mit 24p auf OFF abspielen, da tauchen dann auch die Miniruckler auf.


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Hi Lony,


    die Vermutung mit dem Himedia als Ursache hatte ich auch schon. Denkst Du es handelt sich um ein generelles Hardware Problem, oder könnte es mit Kodi als Player zusammenhängen? Gibt es eine leistungsfähige Alternative zu Kodi?


    Gruß, Frank

  • ich hab mir jetzt mit PowerDirector 14 mal ein MP4 mit 29,97 Fps erstellt um zu sehen ob es da am Player Probleme gibt , und es gibt keine allerdings werden sie nicht mit Kodi wieder gegeben sondern mit dem Wrapper ergo mit dem internen Player


    ich lade dir mal das Video hoch https://www.dropbox.com/s/yq0yn0mja7sf4yd/Produce.mp4?dl=0