Tonaussetzer DTS-HD aktuelle Firmware

  • oder nochmals das Ergebnis als Text:


    Format : Matroska
    Format-Version : Version 2
    Dateigröße : 31,3 GiB
    Dauer : 2h 14min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 33,5 Mbps
    Filmname : Captain Phillips
    Kodierungs-Datum : UTC 2014-12-20 13:42:02
    Kodierendes Programm : MakeMKV v1.8.10 win(x64-release)
    verwendete Encoder-Bibliothek : libmakemkv v1.8.10 (1.3.0/1.4.1) win(x64-release)



    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 2 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 2h 14min
    Bitraten-Modus : variabel
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 23,976 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Sprache : Englisch
    Default : Nein
    Forced : Nein



    Audio #1
    ID : 2
    Format : DTS
    Format/Info : Digital Theater Systems
    Format-Profil : MA / Core
    Format_Settings_Mode : 16
    Format-Einstellungen für Endianess : Big
    Codec-ID : A_DTS
    Dauer : 2h 14min
    Bitraten-Modus : variabel
    Bitrate : Unbekannt / 1 509 Kbps
    Kanäle : 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 KHz
    BitDepth/String : 24 bits
    Compression_Mode/String : / Lossy
    Titel : Surround 5.1
    Sprache : Englisch
    Default : Ja
    Forced : Nein



    Audio #2
    ID : 3
    Format : DTS
    Format/Info : Digital Theater Systems
    Format_Settings_Mode : 16
    Format-Einstellungen für Endianess : Big
    Codec-ID : A_DTS
    Dauer : 2h 14min
    Bitraten-Modus : konstant
    Bitrate : 1 509 Kbps
    Kanäle : 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 KHz
    BitDepth/String : 24 bits
    Stream-Größe : 1,41 GiB (5%)
    Titel : Surround 5.1
    Sprache : Englisch
    Default : Nein
    Forced : Nein

  • @sprengbox
    meinst du als Quelle ein anderes Speichermedium, oder meinst du eine anders generierte Datei? Die Festplatte ist einfach auszutauschen, allerdings schaue ich auch 3DISOs ohne Probleme mit dieser. Eine durch z.B. AnyDVD generierte Datei werde ich auf jeden Fall auch mal testen.
    Beides jedoch erst wieder, wenn ich den onkyo wiederhabe, also leider Ende der Woche.

  • @Lony
    habe gerade im makemkv Forum entdeckt, dass es wohl öfter ein Problem mit DTS-HD Tracks gibt, hängt wohl mit "seamless branching" zusammen, bzw. dem nicht richtigen Funktionieren dessen.


    http://www.makemkv.com/forum2/viewtopic.php?f=6&t=9095
    http://www.makemkv.com/forum2/viewtopic.php?f=1&t=9168


    ...näher eingrenzen werde ich es dann Ende der Woche können - bis dahin schon einmal herzlichen Dank für die rege Beteiligung!


    bis dann!

  • @Arbeitshypothese


    Danke für die ganzen Infos, damit kann man was anfangen, ich schaue es mir morgen mal an. Wegen Seamless Branching schaue ich auch mal, wie sich das ganze mit DVDFab verhält. Ich kannd as ganze hier zwar nicht direkt nachstellen, da ich diese Probleme mit meinem RTD1195 nicht kenne, aber mal schauen. Vielleicht zeigt das ganze auch Veränderungen, wenn die BD mal mit AnyDVD gerippt ist.


    Melde mich wieder ;-)


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • @Arbeitshypothese


    Es wäre wirklich interessant, wie sich deine Tonspur mit einen 1:1 BD ISO Rip verhält.

    Gruß

    moere


    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR

    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)


    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

  • Zum Thema Seamless Branching hier mal eine kurze Beschreibung:


    http://www.bluray-disc.de/lexikon/seamless-branching


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Also, hier das Resümee:


    Ich habe das ganze mit einem 1:1 ISO ausprobiert - leider das selbe Ergebnis. Etwas frustrierend...


    Darüber hinaus habe ich, wenn ich den Q5 direkt an den Fernseher (Samsung ES8090) anschließe, genau das selbe Problem wie das, was happi geschildert hat - sporadische Tonaussetzer generell bei Filmen mit 23.976 hz. Laut happi (bzw. futeko) ist dieser Fehler bekannt und Himedia arbeitet wohl an einem fix.


    Allerdings muss ich sagen, dass ich mit derartigen Versprechungen (auch!) bei durchaus großen Konzernen nicht die besten Erfahrungen gemacht habe. Ich glaube das erst, wenn der fix da ist.


    Kurzum: Meiner Meinung nach ist der Q5 deutlich zu unausgereift um ihn nach derzeitigen Stand sinnvoll nutzen zu können. Ich habe ihn deshalb innerhalb der Widerrufsfrist zurückgesendet, bevor die Fehler nicht behoben werden und ich auf dem Gerät sitzen bleibe. Sollte doch ein fix kommen, gerne wieder!


    An dieser Stelle nochmals vielen Dank für die hervorragende Hilfe von euch! Klasse Forum!


    bis bald!



    PS. Falls jemand einen ausgereifteren Mediaplayer empfehlen kann: Nur zu!

  • @Arbeitshypothese


    Danke für die Rückantwort. In gewisser Weise bin ich ein wenig erschüttert über diese Ton Probleme, denn mich wundert es nach wie vor, das hier nicht mehrere User oder besser alle User, die ein vergleichbares System stehen haben, nicht auch diese Probleme explizit bei DTS-HD haben.


    Also einen ausgereiften Mediaplayer würde ich so jetzt nicht nennen können, da alle so ihre Tücken haben, aber ich bin mir sicher das der EWEAT diese Syndrome nicht aufweist, denn den habe ich hier schon sehr hart durch die Mangel genommen.


    Sind die Anforderungen an dem Player denn nach wie vor nur das abspielen von HD Formaten inkl. aller verfügbaren Tonquellen ?


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • bei mir hat sich folgendes ergeben :


    Tonaussetzer bei der aktuellen Firmware ( Custom ) in Zusammenspiel mit optischem Kabel wobei ich 3 verschiedener Qualität getestet habe.


    An Pioneer VSX-1014 dort auch an div. Eingängen.


    Nichts hat geholfen im HI Media Setup , egal ob Einstellung Audio RAW / LPCM

    Egal ob via KODI oder File Manager.


    Einzig wenn ich den Player Stromlos mache , also wirklich nach dem Runterfahren vom Netz trenne und neu Starte nach einer Weile.
    Läuft der Film, der vorher Ton Aussetzer hatte im Minutentakt - fehlerfrei durch.


    Zum verrückt werden weil das ja keine Lösung sein kann, aber erträglich weil ich so wenigstens mich auf den Film und nicht den nächsten Aussetzer konzentriere.

    Himedia Q5-4K3D • Pioneer VSX 1014S Receiver • Sharp LC-60LE635E• FRITZ!Box 6360 Cable

  • @c0rN mein Beileid! Aber schön zu hören, dass es auch andere betrifft. Das mit dem stromlos machen wäre mir ehrlich gesagt, selbst wenn es gut funktioniert, wirklich zu blöd bei einem Gerät dieser Preisklasse, dass im Prinzip genau dafür gebaut wurde... Ich drücke dir die Daumen, dass sich was tut bei Himedia. (Ansonsten Gewährleistung?)


    @Lony Ich brauche den Mediaplayer wirklich ausschließlich aus BluRay-Player Ersatz. Wichtig sind HD-Tonformate und 3D-ISO Kompatibilität, da ich sonst auch meinen Laptop nehmen könnte. Wenn das beim Eweat problemlos ginge - geil! Welches Modell wäre empfehlenswert?


    Im Übrigen auch interessant: Asynchronität von Bild und Ton (z.B. bei 3D) hatte ich beim Q5 nie.


    Ach ja, die CFW hatte ich auch durchprobiert - selbes Problem.


    Ich bin ehrlich gesagt überrascht, dass es so schwierig ist, ein Produkt auf dem Markt zu bringen, dass die Brot und Butter Funktionen beherrscht. Selbst mein TV kann mkvs ruckelfrei und ohne Aussetzer über USB abspielen. OK, kein 3D oder HD-Ton, aber immerhin!

  • @Arbeitshypothese


    Also ich wollte hier keine Empfehlung abgeben g_lol Aber hätte noch eine Idee.


    Ich habe noch einen EWEAT EW902 4K hier liegen, so gut wie Nagelneu, den würde ich mit neuester FW einrichten und mit letzter KODI 15.1 ausrüsten. Und wenn dann noch was gebraucht wird, wegen Streaming vom NAS oder ähnlichen würde ich das ganze auch noch einrichten.


    Und nun zum Angebot und an dieser Stelle denke ich ist das auch eine Vertrauens Sache, ich schick ihn Dir, Du testest ihn durch, ob er das macht, was Du Dir denkst und wenn Du zufrieden bist, dann sag ich Dir, was ich dafür haben will . 3D macht er, aber auch hier hatten einige ihre Probleme und andere sind super zufrieden. Ruckeln gibt es bei der Dose nicht, das ist sichergestellt ;-)


    Wenn Du Interesse hast, dann melde Dich einfach bei mir per Konversation und wir klären die Details ab.


    BDA findest Du in der Filebase unter Anleitungen und irgendwo im Forum ist auch noch ein Out of The Box Video ;-)


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Guten Abend.


    Ich bin wahrscheinlich vom selben Problem betroffen.


    Habe soeben Hunger Games geschaut und zwar eine 1:1 Kopie des Originals von Bild und Ton in Deutsch als ISO. In DTS-HD etwa 3 bis 4 mal an unterschiedlichen Stellen ein Schlag auf die Boxen das Uch dachte es haut die raus. Wie ein Rauschen knacksen zusammen für ne Sekunde und alles lief weiter als wäre nix gewesen. Gesund kann das nicht sein für die Boxen.


    Habe die neueste Firmware auf meinem Q10quad und Kodi mit wrapper. Ansonsten tontechnisch eingestellt wie hier beschrieben empfohlen. Mein Receiver ist ein Yamaha 3040 aktuelle Firmware im Atmos Setup 7.1.2.


    Gibt es Lösungsversuche seitens HiMedia


    Danke schonmal.

  • @Wireframeman


    Das, was du da beschreibst, scheint ein anderes Problem zu sein. Das mit diesem Knall (Knacksen) habe ich vor einer ganzen Weile schon einmal beschrieben. Ich habe einen Denon AVR 2311. Da tritt dieses Problem auch vereinzelt bei einigen Filmen auf. An einem Onkyo von einem Freund konnte ich das Problem nicht feststellen. Es tritt auch erst mit Geräten der neueren Generation auf, also Geräte mit eMMC und 4K Geräte. Bei Geräten ohne eMMC konnte ich das Problem auch nicht feststellen. Der Eweat EW 902 spielte dahingehend an meinem Denon auch fehlerfrei. Es muss also irgendwas mit den Himedia Kisten sein, das bestimmte Receiver nicht mögen. Und das auch erst mit Geräten der zweiten und dritten Generation.


    Was ich allerdings noch hinzufügen möchte ist, dass es Parallelen zu dem hier geschilderten und meinem Problem gibt. Denn dieses Knacksen tritt ebenfalls immer exakt an den gleichen Stellen des Films auf, also auch nicht nur sporadisch. Eventuell gibt es da doch Zusammenhänge.

    Zidoo Z9X • LG UP970 • LG OLED65B7D • Denon AVR-X3400H • FritzBox 7530 • Synology DS218j • Windows 10 PC Apple TV 4K

    Teufel Theater 2 • Tefeul Reflekt • Klipsch R-120SW

    2 Mal editiert, zuletzt von tantenax ()