HiMedia Q5quad nur Stereo?

  • @Skylinebasser


    Das wäre natürlich auch eine Idee g_thumbs


    Gruss Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Ein neuer AVR soll demnächst angeschaft werden. Wahrscheinlich ein Pioneer LX58. Mal schauen...dann versuch ichs vielleicht nochmal mit dem Himedia. Nun wird das "Ding" verpackt und zurück geschickt.


    Nochmals Danke für eure Hilfe!


    Gruß Timmmm

  • Wenn man im Kodi, Während der Filmwiedergabe auf OK drückt , kommt doch die Actionleiste hoch. Da gibt es auch nochmals Audio Anstellungen. Da auch mal geschaut?..

    Mediaplayer: HiMedia Q5-4k3d (1.0.7)


    Tv: LG 42SL9500


    Beamer: BenQ W1070. 115"

  • Hallo alle zusammen!


    Boa ich glaube ich bekomme gerade ein zu viel! :cursing: Ich bekomme bei Kodi kein Surround Ton mehr raus! Nur noch Stereo! Über den internen Mediaplayer funktioniert der Ton einwandfrei!! Nur Kodi macht wieder mal Ärger!

  • Hallo alle zusammen!


    Boa ich glaube ich bekomme gerade ein zu viel! Ich bekomme bei Kodi kein Surround Ton mehr raus! Nur noch Stereo! Über den internen Mediaplayer funktioniert der Ton einwandfrei!! Nur Kodi macht wieder mal Ärger!

    Und was hat Dein Anliegen mit einem Quad zu tun, wenn Du einen Pro hast.


    Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED

  • Du hast zwar recht. Ich habe mich vertan, aber vom Prinzip ist das gleiche!

    Ist nicht das gleiche, dann versuch mal auf nen Quad ne KODI 17.6 oder höher zu installieren, mal abgesehen von dem SoC.


    Hat schon einen Grund, wenn ich hier um Ordnung bitte.


    Daher an dieser Stelle --Closed--


    Bitte einen Thread in der richtigen KAT aufmachen und das mit Details, oder aber mal bitte suchen, denn das Thema hatten wir schon zig mal.


    Danke Lony

    Gruss Lony


    Mediaplayer: ZIDOO Z1000, ZIDOO Z9s, ZIDOO X9s, UGOOS AM6 Plus, VERO 4K+, Nvidia Shield TV Pro,

    DUNE-HD Pro VISION 4K Solo

    TV :Sony KD-75XD9405, LG 49SM8500PLA

    SAT-Receiver: Vu+ Uno 4K SE mit VTi 14.0.5

    AVR Denon X3600H

    SOUNDSYSTEM :Teufel System 6 THX 5.2.2

    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED, DS216Play - 2 x 2TB WD RED