VMC 0.0.1.4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Servus

    Vidon hat Wort gehalten und eben Ihr MediaCenter in der Version 0.0.1.4 veröffentlicht

    vidon.me/download/launcher/14/VidonMediaCenter_0014.apk

    Changelog
    1. Added file browser, and a Blu-ray or DVD can be played via menu navigation or starting from the main title;
    2. Changed the file browsing manner to list browsing;
    3. Updated the play engine to improve user experience;
    4. Added VidOn XBMC 13 which is available for direct download in “My Apps”;
    5. Fixed a problem that AirPlay cannot be used in VidOn XBMC due to a port conflict;
    6. Added the Danish language (Danish translation provided by our forum member @hasse61);
    7. Added the Vietnamese language (Vietnamese translation provided by our forum member @hoangthanhnt).


    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Renalto ()

  • Du lauerst ja wie ein Fuchs vor deren Hütte :)
    Für mich wegen deren abenteuerlichen Support und wegen der mangelnden Kompatibilität zu meinem Onkyo AVR kein Thema mehr.
    Danke trotzdem für die brandheißen News!
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Danke renalto das du die VidOn Besitzer aufm laufenden hälst.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Na logisch Sky,

    Irgendwann möchte ich die Box dann auch nutzen können, ergo brauche ich vernünftige Updates.

    Gruss

    @moere22

    Kein Thema, mach ich gern. Ich kann ja sonst nicht viel Beitragen. ;)
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Servus

    Ich hab mir gestern mal das MediaCenter zur Brust genommen und muss sagen da hat sich was getan.
    Meine 3D Iso werden sauber und ohne Probleme wiedergegeben, die Tiefenwirkung ist beeindruckend.
    Kein Puffern mehr, selbst nach Kapitelsprüngen. :thumbsup:
    Wenn man allerdings den Ton von DD nach DTS umschaltet dauert es einige Sekunden bis sich die Kiste wieder fängt.
    Das gilt für alle Formate nicht nur 3D Iso.

    Filme mit 23,976 FPS machen bei mir keine großen Probleme ich konnte 3-4 kurze Ruckler im Film feststellen muss aber dazusagen das ich auf der Lauer nach solchen Fehlern lag.
    Was negativ auffiel war ein Film mit 24,00 FPS dort lief nach einiger Zeit der Ton Asynchron. ?(
    An diesem Problem werde ich mal dranbleiben um zu sehen ob das bei allen Filmen mit dieser Bildwiederholungrate auftritt.

    Mehr hab ich Gestern nicht mehr versucht, ich bin dann mitten in der Nacht mit viereckigen Augen ins Bett gekrabbelt. 8|

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Eine Frage an die echte Freaks unter euch.

    Mir ist aufgefallen das der Player bei Filmen mit 23,976 FPS den TV in den 24Hz Mode schickt, bei Filmen mit 24,00 FPS geschieht dies nicht und der TV bleibt bei 50Hz. Ist das so OK oder resultieren die Tonprobleme daraus?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • AW: VMC 0.0.1.4

    Die Umschaltung der Bildfrequenz funktioniert i.d.R. zuverlässig bis auf 1080p24.000 und 576p25.000, bei denen die Umschaltung nicht funktioniert. Die beste Einstellung der Bildfrequenz ist damit wohl 1080p24.

    Mit der Original XBMC Remote app kannst Du den Player auch fernbedienen, sobald ein Film gestartet wurde. Mit dem Title Knopf kannst Du Dir eine erweiterte Information anzeigen lassen, in der Du Bildfrequenzen, dropped Frames, ... angezeigt werden.
    Samsung UE55J6250 - AVR Onkyo TX-NR 717 - Jamo 608 HCS 3 - Mede8er 600X3D - KI Plus - Vidon Box

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von shv ()

  • shv schrieb:

    Die beste Einstellung der Bildfrequenz ist damit wohl 1080p24.


    Diese Einstellung macht bei meinen SD Serien mit 25FPS keine gute Figur deshalb hab ich Standardmäßig 50Hz eingestellt.
    Läuft bei Dir der Ton bei Dateien mit 24.00FPS auch aus dem Ruder?
    Ich hab das mit zwei Filmen getestet, immer das gleiche. Stoppt man die Wiedergabe und startet erneut läuft der Ton wieder Synchron.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Diese Einstellung macht bei meinen SD Serien mit 25FPS keine gute Figur deshalb hab ich Standardmäßig 50Hz eingestellt.
    Läuft bei Dir der Ton bei Dateien mit 24.00FPS auch aus dem Ruder?
    Ich hab das mit zwei Filmen getestet, immer das gleiche. Stoppt man die Wiedergabe und startet erneut läuft der Ton wieder Synchron.

    Mit SD Material hast Du natürlich recht. Das hatte ich ja ebenfalls als Problem genannt.
    Synchronität des Tons bei 1080p24.000 werde ich testen. Nutzt Du die Durchleitung von HD Ton?

    Grüße.
    shv
    Samsung UE55J6250 - AVR Onkyo TX-NR 717 - Jamo 608 HCS 3 - Mede8er 600X3D - KI Plus - Vidon Box
  • shv schrieb:

    Nutzt Du die Durchleitung von HD Ton?


    Würde ich gerne tun doch leider ist mein Verstärker ca. 13 Jahre alt und nicht in Besitz eines HDMI Port, so bleibt mir nur der Lichtwellenleiter und da ist bei DTS Schluss. ;(

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Wie kann ich schnell feststellen, ob was asynchron ist? Muss ich mir dazu den ganzen Film ansehen? Hätte einiges, wo ich testen kann. Scheint also garnicht so unüblich zu sein. Ich würde aber mit HDMI und HD Ton testen, da es zu aufwendig wäre, dazu extra eine neue Verbindung zu installieren.
    Samsung UE55J6250 - AVR Onkyo TX-NR 717 - Jamo 608 HCS 3 - Mede8er 600X3D - KI Plus - Vidon Box
  • Asynchron werden bei mir nur Filme mit 24.00FPS keine anderen, die aber schon nach einigen Minuten.
    Du brauchst Dir also nicht die Nacht um die Ohren schlagen um es zu testen ;)

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ich hoffe, dass es OK ist, wenn ich mit XBMC 0.0.0.3 teste. Ist sowieso der gleich Player. Sieht man daran, dass man den VMC 0.0.1.4 Player mit der originalen XBMC Remote App steuern kann. Schon interessant, dass man auch einige Funktiontionen sieht, die XBMC typisch sind, wie z.B. die Info Anzeigen.
    Samsung UE55J6250 - AVR Onkyo TX-NR 717 - Jamo 608 HCS 3 - Mede8er 600X3D - KI Plus - Vidon Box
  • Klar, teste wie Du willst denn wie Du schon sagst, es müsste der gleiche Player sein. Umso mehr wundert es mich das VMC in den 3D Mode schaltet und XBMC nicht.
    Vielleicht doch nicht der selbe Player?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Wie überträgst Du den Ton via HDMI ?

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Danke Dir für testen :thumbup:

    Ich werde den Verdacht nicht los das ich meine Kiste nochmal neu Aufbauen muss, da im Kodi Forum geschrieben steht das XBMC sehr wohl 3D Darstellen kann.
    Also denke ich das bei mir was schief läuft. Eventuell bekomme ich dadurch auch die Tonprobleme ich den Griff.
    Das wären dann zwei Fliegen mit einer Klappe. Wenn´s hilft gut wenn nicht hab ich dadurch auch nicht viel Verloren.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Servus

    Ich hab die Box heute zurückgesetzt um zu sehen ob meinen Tonprobleme mit 24.00FPS Material damit erledigt sind und die Gotham 3 meine Iso endlich in 3D wiedergibt.
    Als erstes musste ich feststellen das der Bug der in der VMC 0.0.1.0 vorhanden war (keine Vollbild nach dem Start) durch die Installation des VMC 0.0.1.4 nicht gefixt wird :cursing:
    Jetzt kann ich wieder nach jedem Neustart auf der Hometaste rumdrücken.
    In Sachen XBMC hat der Reset nix gebracht, es wird nach wie vor kein 3D von Gotham ausgegeben. VMC 0.0.1.4 beherrscht 3D.
    Die Tonproblematik teste ich heut Abend, ich hoffe wenigstens da hab ich Glück.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Renalto schrieb:

    Als erstes musste ich feststellen das der Bug der in der VMC 0.0.1.0 vorhanden war (keine Vollbild nach dem Start) durch die Installation des VMC 0.0.1.4 nicht gefixt wird


    Ich bin doch ein Idiot, das Problem lag daran das ich die SDK1.0 nicht auf 1.2 upgedatet hab. Also lag der Fehler nicht bei Vidon sondern am doofen User.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB