EWEAT und Netzwerk

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SaEt9000 schrieb:

    Ja, auch wenn Lony meint, "Abwarten!" - womit er im Prinzip ja vollkommen Recht hat - ist es für mich derzeit echt schwer zu akzeptieren, dass wir diese Hürde gerade nicht nehmen können. Vor allem weil der RTkPlayer an sich, ja schon mal deutlich vielseitiger ist als z.B. der HimediaVideoplayer


    Ich kann durchaus verstehen, das Du nach vorne kommen willst, Du glaubst gar nicht wie es mir geht und ich habe die BHox schon ein paar Nächte länger ;) und weiß um die Fähigkeiten des Rtkplayer, diesbezüglich habe ich auch an EWEAT vorgestern geschrieben, sie sollen uns einmal die Mounting Strings mitteilen, bzw. uns erzählen, wie wir da vorgehen müssen. Schade ist es immer wieder, das von Box zu Box es leider immer wieder Hürden zu bewältigen gibt. Selbst in den tiefen des Internets, bin ich diesbezüglich nicht fündig geworden.

    Ich werde heute Abend eh an EWEAT schreiben und den von dir verwendeten String mit beilegen, vielleicht können sie uns ja kurz schreiben, was hier falsch läuft.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hat einmal jemand das ganze mit dem Tutorial aus der FileBase für den Q10-4K3D versucht, immerhin ist das doch auch die gleiche Suppe und da funzt es doch auch :whistling:
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Um noch einmal auf das Mounting von Shares zu kommen, auch in Hinblick auf den RTD1195, würde ich meine Suche bei Lösungen auch auf die Bereiche Zappiti, Blues Times ausweiten, da die Player alle so ziemlich Baugleich sind und auch alle KitKat beinhalten.

    Meiner Meinung nach, wenn dort was gefunden wird, dann sollte das ganze auch bei dem EWEAT funktionieren.

    Ich werde die Tage dann tiefer im Internet Recherchieren.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo,

    ich hab da einen Syntax gefunden der vielleicht mal ausprobiert gehört.

    The following call could be what's messing you up:

    Linux CIFS mount syntaxes:

    Old Way:
    mount -t cifs -o username=xxx -o password=1234 popcorn:/share/Video /mnt/Popcorn

    New Way:
    mount -t cifs -o username=xxx -o password=1234 //popcorn/share/Video /mnt/Popcorn

    If you look, the pointer to the server ('popcorn', in this case) you originally used server:/share whereas now you use //server/share, if AndSMB is passing the old command, the new os may not like it
    (Linux distros have been warning old-style mounters that the command is
    deprecated and will be removed -- this may have just happened.)

    Blizzard
    • PopcornHour A-110
    • HiMedia Q10-II (non e MMC)
    • EWEAT EW902
    • LG47LM960V
    • Yamaha RX-V 3067
    • Jamo D500 7.1
    • DS110j
    • DS1815+
  • Danke Blizzard ;)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo,

    hier noch was interessantes zu bind-mount. Ich kenne mich da nicht so aus, aber vielleicht ist ja jemand im Forum der da mehr durchblickt. Könnte vielleicht schon die Lösung sein.

    forum.xda-developers.com/showthread.php?t=2106480&page=9

    Blizzard
    • PopcornHour A-110
    • HiMedia Q10-II (non e MMC)
    • EWEAT EW902
    • LG47LM960V
    • Yamaha RX-V 3067
    • Jamo D500 7.1
    • DS110j
    • DS1815+
  • Hi blizzard,

    danke, dass Du hier unterstützt -man fühlt sich schon mal gleich nicht mehr so alleine :)

    Beide Themen sind mir aber leider im Prinzip schon bekannt.
    Die obere Variante beschreibt eigentlich die inzwischen übliche syntax für das mounten.
    Der Artikel unten bezieht sich darauf, dass mountings unter /sdcard problemtaisch sind.

    Deshalb habe ich alle meine tests direkt unterhalb von /mnt ausgeführt und die entsprechenden Folder immer mit 777-Rechten versehen habe um dieser zusätzlichen Problematik aus dem Weg zu gehen.
    Hat nur bisher nicht geholfen... :(

    Wir machen aber weiter :)

    SaEt9000
  • Hallo SaEt9000,

    kannst du mir mal deine Mount Scripte zukommen lassen, damit ich damit vielleicht auch mal ein bissl rumspielen kann. Somit weiss ich auch was du schon alles probiert hast?

    Blizzard
    • PopcornHour A-110
    • HiMedia Q10-II (non e MMC)
    • EWEAT EW902
    • LG47LM960V
    • Yamaha RX-V 3067
    • Jamo D500 7.1
    • DS110j
    • DS1815+
  • Hallo,

    ich hab am WE mal bisschen mit dem Mounting rumgespielt. DIe Betonung liegt auf rumgespielt. Dabei habe ich festgestellt, das ich z.B. keine Schreibrechte auf /mnt/media_rw hatte. hab dann mal auf dem angeschlossenen USB Stick gemountet. Mountscripte sind durchgelaufen. Ergebnis = leere Ordner. Habe verschiedenste Syntaxe getestet leider nicht dokumentiert, aber irgendwann hatte ich mal einen share vom Netzlaufwerk in /mnt/media_rw. woher der kam hab ich leider nicht herausfinden können. vielleicht wurde er auch durch Anwählen über das Mediacenter (SMB) dorthin projeziert. Vielleicht auch nicht. Desweiteren hab ich mit Root-Explorer aus der Rom Toolbox die Einbindung von SDA1 (Usb-Stick) in das Verzeichnis von /mnt/media_rw/ sehen können. mit dem ES-Explorer ist das nicht zu sehen (Versteckt?) Vielleicht gibt es ja für das Mounting auch irgend eine Ebene (Lokal) die zwar nicht mit es Explorer angezeigt wird aber mit dem Root-Explorer zu sehen ist. das muss ich nochmal Prüfen. Ich denke dass das ein Ansatzpunkt sein kann. Vielleicht fällt Euch ja dazu noch was ein.

    Blizzard

    PS: Noch ein Gedanke von mir.

    Das Mounting auf lokaler Ebene durchführen.
    mount -t cifs -o username=xxx -o password=1234 //popcorn/share/Video /mnt/Popcorn
    Ordner leer oder mit ES-Explorer nicht sichtbar????
    dann Mounting mit bind Befehl in den Ordner /mnt/media_rw/
    mount -o bind /mnt/Popcorn /mnt/0/media_rw
    oder so ähnlich
    Ordner Inhalt wir Readonly sichtbar????

    • PopcornHour A-110
    • HiMedia Q10-II (non e MMC)
    • EWEAT EW902
    • LG47LM960V
    • Yamaha RX-V 3067
    • Jamo D500 7.1
    • DS110j
    • DS1815+

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Blizzard ()

  • Mal eine blöde Frage am Rande :rolleyes:

    Da ja der Zugriff unter dem MediaCenter /Browser im Netzwerk funktioniert, gibt es da keine Möglichkeit das ganze in irgendeiner Logfile festzuhalten, damit man sehen kann, was da im Hintergrund passiert??? Also kurz um, wenn ich eine BD.ISO starte, im Hintergrund oder in einem Fenster, man sich anschauen kann, wie der das ganze abarbeitet???

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wie schaut es mit Logcat aus, ich werde das heute Abend mal testen

    play.google.com/store/search?q=Logcat

    Thread hierzu androidpit.de/forum/455014/logcat-was-ist-das

    Vielleicht kann man anhand der Logdaten etwas erkennen, halt nur eine Idee von mir :whistling:

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @ lony - ist eine Möglichkeit. Erinnert mich aber sehr an die versuche mit dem HimediaMediaCenter... da haben wir bis heute nicht herausgefunden, wie himedia die Pfade geöffnet hat.
    Es ist ja auch immer zweierlei, ob ich aus einer app heraus, SMB nutze oder ob ich aus einer anderen app auf einen Player zugreife.. Aber gut...

    @ blizzard. gut, dass Du dran bleibst. Bei mir ist im Moment die Zeit dafür sehr rar.
    Den Ansatz finde ich aber interessant - bringt vielleicht was. Hast Du im ES Explorer unter Werkzeuge alle Optionen "an"gestellt (Mir ist noch kein unterschied zwischen root-Explorer und ES aufgefallen )?
    Gibt es einen Grund, warum der Ordner bei Dir /media_rw heißt ? Oder einfach nur frei gewählt?
    Bzgl. der Rechte war mir das auch aufgefallen, dass Unterordner unter /nmt immer erst mit allen Rechten versorgt werden mussten - evtl. ist das auf Folge-ebene (also Datei) nicht weitergereicht worden...

    SaEt9000
  • können wir das mal trennen. in
    a) netzwerkfreigabe auf der ew freigeben und von außen drauf zugreifen und
    b) auf der ew netzwerkfreigaben nfs, cifs/smb aus einem anderen netzwerkshare mounten

    das pröblem wird sich durch logging des internen mediabrowsers vermutlich nicht lösen lassen, da es wahrscheinlich mountingtool und player zugleich ist.
    das problem besteht darin, dass kodi shares zwar mounten, das abspielen der files aber eben nicht an an den rtk-player übergeben kann, da dies eben eine andere app ist.
  • Moin Zusammen,

    ich habe das ganze jetzt getrennt, sodass dieser Thread sich um den Bereich KODI --> SMB jetzt auch weiterhin dreht.

    Für @Skylinebasser habe ich einen neuen Thread eröffnet, dort kann auch weiterhin gepostet werden, vielleicht fällt jemanden ja da noch was ein ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Im Zappiti Forum war ein interessanter Thread:

    zappitiforum.com/viewtopic.php?f=26&t=1914

    Den wichtigen Bereich habe ich mal übersetzt :D

    Um diesen Fehler zu beheben, ist der einfachste Weg, das Präfix der Adresse des Servers, der die Verwendung der SMB1 statt SMB2-Protokoll erzwingen zu ändern.
    Eingegebenen Cifs://adresseduserveur und nicht Smb://adresseduserveur müssen. CIFS ist der andere Name des SMB1 Protokoll.

    Um die Verwendung von SMB1 auf alle Verbindungen zu erzwingen, müssen Sie den Befehl im Terminal eingeben:

    Code: Alles auswählen
    echo “[default]” >> ~/Library/Preferences/nsmb.conf; echo “smb_neg=smb1_only” >> ~/Library/Preferences/nsmb.conf

    Dieser Befehl erstellt eine Datei nsmb.conf in den Systemeinstellungen, die alle SMB-Verbindungen SMB1 zwingt.


    Vielleicht hat ja einer eine Idee was das mit der Erzwingung auf sich hat 8|

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die Erklärung, so weiß ich als nicht Fachmann auch Bescheid.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED