Kein Netzwerkkabel angeschlossen / Firmware lässt sich nicht installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Netzwerkkabel angeschlossen / Firmware lässt sich nicht installieren

    Hallo Zusammen,

    bin seit heute Besitzer eine q10II emmc, Modelnr. 1102, Firmware HMD 1.0.4.

    Wie oben bereits erwähnt habe ich zwei Riesenprobleme.

    Der Ethernetanschluß behauptet ständig das kein Kabel angeschlossen ist. Das angeschlossene Kabel funktioniert mit IPTV und einem NEO X7 tadellos. (an dem kann es schon mal nicht liegen)

    Mein naheliegensder Gedanke war natürlich Firmwareupdate. Und hier sind wir auch schon bei meinem zweiten Problem.
    Das grüne Männchen legt sich immer auf den Bauch. Obwohl der Stick frisch in FAT 32 formatiert ist und ich auch auf die Schreibweise der Datei geachtet habe. Ausserdem habe ich noch drei verschiedene Sticks sowie alle USB Ports probiert.

    Nach 3 Sunden Internetrecherche bin ich auch nicht schlauer geworden.

    Mach ich irgendetwas Grundlegendes falsch oder habe ich ein Montagsgerät bekommen. Der Netzwerkanschluss müsste ja zumindest ein Kabel anzeigen.

    Für jeglichen Rat bin ich Dankbar.

    Gruß
    Atze
  • Hallo atze,

    willkommen hier im Forum,

    Wenn der grüne sich auf dem Bau legt, dann stimmt was nicht.
    • Woher die Firmware gezogen, von hier oder woanders
    • Genau nach Vorgabe gemaß der Anleitung hier gegangen

    Wegen dem Netzwerkkabel, wackel mal ein wenig daran, ob dann die Connectivität da ist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Moin Atze,

    schau mal bitte ob WLAN ausgeschaltet ist. Hier wurde irgendwo schon einmal berichtet, dass Android Probleme damit hat, wenn beide Ethernetarten an sind. Ansonsten müssten wir wirklich mal bitte wissen, von wo Du deine Firmware hast bzw. welche Du installieren möchtest. Schau mal in der Filebase, da ist eine Anleitung wie Du die FW installierst.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo Lony,

    Danke für die schnelle Antwort. Am Kabel hab ich schon gerüttelt. Ergebnis:cable Not connected. Das komische is nur das an der Buchse das gelbe Licht brennt und das grüne flackert.

    Die Firmware habe ich aus eurem Forum und von myhdplayer gezogen. Habe wie schon geschrieben auch auf die richtige Version (emmc) geachtet.
  • Hallo atze,

    der GRÜNE legt sich auf dem Bauch, wenn
    • du versuchst die gleiche Firmware mit verkehrter Schreibweise noch einmal zu installieren
    • du versuchst eine Firmware zu installieren die korrupt ist
    • du eine Firmware installieren willst, die nicht für das Gerät ausgegeben wurde
    • du eine Firmware installieren willst, die Du bereits entpackt hast
    Hast Du alles aus der Filebase bei uns und bist Du nach Anleitung vorgegangen

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ich hab die Firmware von myhdplayer (die sollten ja eigentlich eine funktionierende anbieten)

    zum Ablauf (nicht das ich doch etwas übersehen habe)
    -Stick formatieren (Fat 32)
    -Firmware downloaden und auf den Stick ziehen (als Zip Datei)
    -Namen beachten (update_dualcore_Q10_en_emmc.zip)
    -alles an der box ausstecken
    -Stick rein
    -Reset Taster drücken

    Ich versuche jetzt nochmal eine Datei aus der Filebase. Viel Hoffnung hab ich zwar nicht, aber man weiß ja nie.
    -Box einschalten
    -5 Sekunden den Resettaster gedrückt halten
    -Das grüne Männchen erscheint
    -ca. 30 Sekunden später legt es sich auf den Bauch ;(
  • mal nur so ne Frage - wo haste denn die Box gekauft?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ich ahne nichts gutes ... Aber mal schauen vielleicht klappt es ja morgen, ansonsten kann ich dir nur empfehlen - bring die Box zurück ... Von da hatte schon ein anderer einen defekten Q10 bekommen
    und merkwürdig ist auch das die ein Player mit 1.0.4 ausliefern .... Diese Firmware ist ja bereits 1Jahr alt.
    war die Verpackung noch original ?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von moere22 ()

  • Ein emmc Gerät mit FW 1.04 wundert mich doch sehr.
    Ende Dezember hatte ich mein non/emmc umgetauscht in ein emmc Gerät und das hatte die Firmware Version HMD-1.0.5 2013-12-28.113325. Ich erhielt es am 10.01. von myhdplayer. Das war bereits die dritte Version der 1.05. Bist du wirklich ganz sicher, dass du ein emmc Gerät hast? (Vielleicht hast du ja mein umgetauschtes non/emmc Gerät bekommen... :D )
    Ab Januar 2014 hatten die emmc Geräte definitiv die Firmware Version 1.05 drauf - ja ich würde vermuten, dass emmc Geräte per se mit 1.05 ausgeliefert wurden.

    Was wird denn im Betriebssystem für eine Firmware Version ausgewiesen?

    Was wohl passiert, wenn du die non/emmc Firmware installierst?
    mfg
    showDown.
    __________________________________________________________
    TV LG42LM620 * Denon AVR 2106 * Teufel LT3 * 2x3TB Medion NAS
    Himedia Q10-IIENemmc@FW1.0.7 * Minix NEO X8-H@FW 008 * SPMC 14.2.0

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von showDown ()

  • das mit der Software ist seltsam. Bei mir steht HMD 1.0.4 2014-1-07 ... mit dem Betriebssystem 4.2.2
    die Verpackung ist Original. In der Bestellung sowie auf der Unterseite der Box steht emmc.

    Ich versuche heute nochmal den Stick und die Software über einen alten XP rechner zu präparieren.
    Was anderes fällt mir dann auch nicht mehr ein.
  • Moin atze,

    das was auf dem Karton steht ist unerheblich, das was drinne ist, ist wichtig.

    Schau mal bitte in den Android Einstellungen, welches Gerät dort angezeigt wird.

    Hierzu vergleiche den nachstehenden Link und nenne uns deine Modell Bezeichnung

    Versionsnummer oder wo ....

    Ansonsten drehen wir uns hier nur im Kreis.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Moin Atze,

    wenn nichts von eMMC steht, dann pack ein das Teil und schick es zurück, denn Du hast dann 1 Rev. in einem KArton mit Aufschrift Rev2 = eMMC bekommen. :rolleyes:

    Zum Testen kannst Du bei MyHDPfeifen, die letzte Firmware für NONeMMC Geräte laden und installiewren, war glaube ich die 1.06 beta.

    Lony schrieb:

    du eine Firmware installieren willst, die nicht für das Gerät ausgegeben wurde


    Soviel zu diesem Thema.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • naja für den Ärger kann ja der HiMedia nichts :!:

    Wenn ein Verkäufer so seine Endkontrolle verifiziert.

    Muss halt jeder wissen was er kauft.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich unterstelle jetzt einfach mal, das Sie die alten Geräte noch loswerden wollen und bei den einen oder anderen "Laien" klappt das sicherlich auch. Wie bereits zuvor geschrieben, kann ich dir nur raten das Teil einzupacken und den Leuten dort um die Ohren zuhauen. :D
    Die Frage ist halt was Du alles machen möchtest. Der HiMedia Q10-II eMMC an sich - ist sehr gut!
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN