Nach Deinstallation von Kodi, Z9S hängt sich auf beim Neustart

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nach Deinstallation von Kodi, Z9S hängt sich auf beim Neustart

    hallo hatte gerade Kodi deinstalliert weil da paar Fehler drin waren, dann hatte ich die Box neu gestartet seitdem kommt ein graues Bild was immer wieder aufleuchtet. Was kann das sein auch hinten am Kippschalter hatte ich versucht neu zustatten immer wieder das gleiche. Was kann ich machen? Kodi kann doch nicht Schuld sein das meine Box nicht mehr richtig startet oder doch?
    TV: Panasonic TX-75FXW785
    HTPC: Intel NUC Skull Canyon 1TB NVMe-PCIe-SSD - 16GB DDR4 RAM - Intel Iris Pro 580
    Android Mediaplayer: Zidoo Z9S inkl. Root & XBMC Wrapper | Kodi 18.3
    Heimkino: folgt noch... :)
  • LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Allstar schrieb:

    Kodi kann doch nicht Schuld sein das meine Box nicht mehr richtig startet oder doch?
    Wenn man KODI so einrichtet,. dass nach einem Boot man sofort in KODI landet, dann kann es natürlich durchaus passieren, das die Anweisung ins leere läuft.

    Schau auf das Display, was sagt es "Hello" oder ne "Uhrzeit" nach dem Boot.

    Ansonsten geht es zur Rescue oder zum Full Flash.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED