Kodi startet NAS von selbst

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kodi startet NAS von selbst

    Hallo,

    Wenn ich KODI in meinem Q10 Pro anklicke, starten bei NAS. Das mag zwar komfortabel sein wenn man denn auf Medien vom NAS zugreiffen möchte, wenn jedoch lediglich was von der internen Festplatte abgerufen weden soll ist es natürlich Unsinn die zwei NAS am Laufen zu haben.
    Wo kann in KODI das automatische Starten eines NAS ein- bzw. abgestellt werden bitte?

    Gruss
    Driver06
    Mediaplayer: Himedia Q10 PRO 4K (KODI v18.5 Leia), PopcornHour A400

    TV: Sharp LC-60LE822E, Sharp LC-46LE732E

    SAT-Receiver: VU+ Ultimo

    AVR: Onkyo TX-NR929

    Soundsystem: Canton Ergo 603, 605 CM, 611 DC (Bi-Amplified with Oehlbach Bi Tech 4), AS 650 SC

    NAS: Synology DS2411+ (12 x 3TB, RAID 6), Synology DS2415+ (12 x 4TB, RAID 6)

    LAN: 1GB
  • Was meinst du mit NAS starten? Die Festplatten hochfahren, während die NAS an ist, oder die NAS komplett anschalten? Ist ersteres der Fall, wird das vermutlich schwer verhinderbar sein, wenn du auch deine NAS als Quelle im Kodi eingerichtet hast. Wird die NAS komplett eingeschaltet, muss man das, vermute ich, explizit irgendwo einstellen. Da muss nämlich extra ein Befehl an die NAS gesendet werden, dass sie sich anschalten soll (Wake on LAN, WOL). Das kann per Add-on im Kodi sein, kann aber zum Beispiel auch von einer FritzBox gemacht werden.
  • Hallo zusammen,

    KODI macht selbständig ein WOL für die zwei NAS, wie ich dies ansonsten manuell via der DS Finder App von meinem Android Handy machen würde.

    Gruss
    Driver06
    Mediaplayer: Himedia Q10 PRO 4K (KODI v18.5 Leia), PopcornHour A400

    TV: Sharp LC-60LE822E, Sharp LC-46LE732E

    SAT-Receiver: VU+ Ultimo

    AVR: Onkyo TX-NR929

    Soundsystem: Canton Ergo 603, 605 CM, 611 DC (Bi-Amplified with Oehlbach Bi Tech 4), AS 650 SC

    NAS: Synology DS2411+ (12 x 3TB, RAID 6), Synology DS2415+ (12 x 4TB, RAID 6)

    LAN: 1GB
  • Driver06 schrieb:

    Hallo zusammen,

    KODI macht selbständig ein WOL für die zwei NAS, wie ich dies ansonsten manuell via der DS Finder App von meinem Android Handy machen würde.

    Gruss
    Driver06
    Die Frage war, ob das NAS richtig aus ist?

    Wenn ja, schau mal in deinen aktiven KODI Addons, du hast bestimmt ein Advanced WOL aktiv.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo moere22,

    Ja, das bzw. beide Synology-NAS waren richtig aus, ansonsten hätte ich mich auch nicht genervt, dass diese durch KODI hochgefahren wurden.

    Nach vielem Suchen und Ausprobieren bin ich zur Lösung des Problems gekommen.
    In KODI (v18.5) war unter Einstsellungen / System -> Energiesparen -> Aufwecken das Kästechen "Versuchen entfernte Server beim Zugriff zu wecken" aktiviert. Das habe ich nun entsprechend de-aktiviert und ich bin diesbezüglich happy :)

    PS: Jetzt geht's leider ans nächste Problem: Wiedergabe von DTS-HD MA, DTS-HD HR und Dolby TrueHD (aus MKV, M2TS etc.) was mit dem Q10 Pro 4K mit MediaCenter einwandfrei, jedoch mit KODI nicht oder nur mit ruckeln läuft :)
    Mediaplayer: Himedia Q10 PRO 4K (KODI v18.5 Leia), PopcornHour A400

    TV: Sharp LC-60LE822E, Sharp LC-46LE732E

    SAT-Receiver: VU+ Ultimo

    AVR: Onkyo TX-NR929

    Soundsystem: Canton Ergo 603, 605 CM, 611 DC (Bi-Amplified with Oehlbach Bi Tech 4), AS 650 SC

    NAS: Synology DS2411+ (12 x 3TB, RAID 6), Synology DS2415+ (12 x 4TB, RAID 6)

    LAN: 1GB
  • Driver06 schrieb:


    PS: Jetzt geht's leider ans nächste Problem: Wiedergabe von DTS-HD MA, DTS-HD HR und Dolby TrueHD (aus MKV, M2TS etc.) was mit dem Q10 Pro 4K mit MediaCenter einwandfrei, jedoch mit KODI nicht oder nur mit ruckeln läuft :)
    Mit Kodi direkt nimmt man auch nicht her. Da brauchst du jetzt den Wrapper, damit er die Dateien mit dem internen Player/Media Center vom Himedia abspielt.

    WRAPPER - Guide 3.0
    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II
  • Danke für due Rückmeldung. Sollte das andere Thema nicht gelöst sein, bitte neuen Thread erstellen.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Franconian schrieb:

    Driver06 schrieb:

    PS: Jetzt geht's leider ans nächste Problem: Wiedergabe von DTS-HD MA, DTS-HD HR und Dolby TrueHD (aus MKV, M2TS etc.) was mit dem Q10 Pro 4K mit MediaCenter einwandfrei, jedoch mit KODI nicht oder nur mit ruckeln läuft :)
    Mit Kodi direkt nimmt man auch nicht her. Da brauchst du jetzt den Wrapper, damit er die Dateien mit dem internen Player/Media Center vom Himedia abspielt.
    WRAPPER - Guide 3.0
    Die "Investition" in XBMC/Kodi Wrapper hat sich gelohnt, mit DTS ist nun nicht mehr das Ende der Fahnenstange erreicht :)
    Mediaplayer: Himedia Q10 PRO 4K (KODI v18.5 Leia), PopcornHour A400

    TV: Sharp LC-60LE822E, Sharp LC-46LE732E

    SAT-Receiver: VU+ Ultimo

    AVR: Onkyo TX-NR929

    Soundsystem: Canton Ergo 603, 605 CM, 611 DC (Bi-Amplified with Oehlbach Bi Tech 4), AS 650 SC

    NAS: Synology DS2411+ (12 x 3TB, RAID 6), Synology DS2415+ (12 x 4TB, RAID 6)

    LAN: 1GB
  • Hallo,

    Mein gestriges "Erfolgserlebnis" basierte leider nur auf einem Smoke Test, basierend auf Zugriff interne Festplatte.
    Nach der Installation von XBMC/Kodi Wrapper kann ich nunmehr nicht mehr Filme vom NAS abspielen :)
    Der gute alte PopcornHour A400 hat ja auch seine Macken aber ich hatte niemals solche Setup-Probleme wie dies nun leider hier der Fall ist. Schade, muss man sich hier alles in mühevoller Art zusammensuchen und Forumsteilnehmer um Rat fragen.

    Gruss
    Driver06
    Mediaplayer: Himedia Q10 PRO 4K (KODI v18.5 Leia), PopcornHour A400

    TV: Sharp LC-60LE822E, Sharp LC-46LE732E

    SAT-Receiver: VU+ Ultimo

    AVR: Onkyo TX-NR929

    Soundsystem: Canton Ergo 603, 605 CM, 611 DC (Bi-Amplified with Oehlbach Bi Tech 4), AS 650 SC

    NAS: Synology DS2411+ (12 x 3TB, RAID 6), Synology DS2415+ (12 x 4TB, RAID 6)

    LAN: 1GB
  • Driver06 schrieb:

    Schade, muss man sich hier alles in mühevoller Art zusammensuchen und Forumsteilnehmer um Rat fragen.
    Sorry, aber wofür ist ein Forum da, wenn man keine Fragenh stellen kann.

    Im übrigen finde ich auch Deine Fehler Beschreibung überhaupt nicht Aussagekräftig, denn diese Konstellation KODI und XBMCWrapper läuft hier Tausendfach ohne Probleme und es gibt sogar noch Anleitungen, an denen man sich nur explizit halten muss.

    Danke Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED