Auto Mount mit Q10-Pro möglich?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Auto Mount mit Q10-Pro möglich?

    Hallo zusammen. Bin gerade dabei den Q10-Pro in Betrieb zu nehmen. Ich möchte an dieses Thema hier anknüpfen: Tool:Auto Mount Multimedia shared folder without root (HImedia Q5 3D4k )

    Bei meinem Q5 habe ich das Auto Mount hinbekommen und es läuft einwandfrei. Da alles gleich geblieben ist, habe ich das gleiche install-recovery.sh auf den Q10-Pro gespielt. Es funktioniert aber leider nicht. Er legt keinen Ordner unter mnt/sdcard an.

    Hat sich irgendwas geändert? Muss man hier was beachten?
    Funktioniert bei jemandem das Auto Mount mit dem Q10 Pro?

    Habe die akutellste original Firmware drauf und den neuesten Kodi aus dem Playstore.
    Danke!
  • Moin,

    zum einen ist dieses Script für einen Q5 3D4K der ein völlig anderes Android auf dem Schirm hat, das fängt schon an mit den Mount Pfaden und zum anderen ist nicht einmal ersichtlich, welche FW Du nun auf dem Q10 Pro hast, Android 5.11 oder Android 7.

    Schlussendlich macht es auch keinen Sinn, mit solchen alten Scripts sich nen Wolf zu machen, vor allem wenn es darum geht die Platten vorab zu mounten, daher ganz einfach, Box Rooten und von @messer sein Super Mount Script installieren.

    Findet man in unserer Filebase unter Sonstiges, Video Tutorial findet man im YT Channel.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wenn Du die CFW nimmst, ist ein Root bereits vorinstalliert.
    Bei der OFW müsstest Du den Root aus der Filebase nehmen...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Lies mein Text dazu ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • hehe , zwei Sekunden quer gelesen und verstanden um was es geht :D
    Also noch detaillierter kann doch die anleitung nicht sein ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Flex schrieb:

    Ja, zwei Sekunden quergelesen und eben meine Frage nicht verstanden.
    Es stellt sich mir allerdings die Frage, ob Du Dir die Mühe gemacht hast, die Change Log der CFW zu lesen, denn dann wäre Dir sicherlich dieses sicherlich aufgefallen !!!!

    moere22 schrieb:

    1. Firmware per USB Stick installieren (Reset-Knopf + Power-Button)
    Und nun kommt mal zum Ende hier, hat ja nichts mehr mit der eigentlichen Frage zu tun.

    Danke Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Flex schrieb:

    Den Text dazu habe ich gelesen, wenn du mir noch verrätst, welche Methode das ist, dann ist die Frage beantwortet. Habe da leider keinen Hinweis gesehen, wie sich diese Methode nennt, die du hier beschreibst: Custom Firmware 2.1.4 für Q5-Pro / Q10-Pro (Deutsch)
    Bei diesem Link unter Vorgehensweise auf den Link "Reset-Knopf +Power-Button" drücken

    ---> WENN NÖTIG VOR DER INSTALLATION EIGENE DATEN SICHERN !!!!
    1. Firmware per USB Stick installieren (Reset-Knopf + Power-Button)

    => Safe-Mode-Install-Erklär-Bär-Text von @moere22 lesen,
    wie er in post 6 empfohlen hat.
    LG
    docthor


    Daumenkino - reduced to the best!
  • Flex schrieb:

    Ja, zwei Sekunden quergelesen und eben meine Frage nicht verstanden.
    lass du mal deine spitzen Bemerkungen, ich verstehe das schon , aber in deinen Fall solltest du mal mehr verstehen
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Ich danke für eure vielen Antworten. Wie ich bereits geschrieben hatte, habe ich die Anleitung unter dem Posting von @more22 gelesen. Hier steht jedoch nicht, was das für eine Flashmethode ist. Das hat mir hier auch leider noch keiner beantworten können, weder Berny noch docthor.

    @Lony
    Danke für den Hinweis mit dem Change Log. Den habe ich auch gelesen, ich sehe aber hier keine Info wie diese Flashmethode genannt wird. Entweder bin ich blind oder du siehst was, was ich nicht sehe.

    Ich danke euch für die Unterstützung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Flex ()

  • Wenn das Wort Safe Mode fällt dann muss man dieses nur einmal anklicken, im übrigen wird so nur gearbeitet.

    Reicht das nicht aus, dann nimmt man diese Anleitung

    android-mediaplayer.de/index.p…r-Firmware-Q-Ger%C3%A4te/

    aber auch das, findet man hier auf dem Board recht schnell.

    Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Moin,

    zum einen ist dieses Script für einen Q5 3D4K der ein völlig anderes Android auf dem Schirm hat, das fängt schon an mit den Mount Pfaden und zum anderen ist nicht einmal ersichtlich, welche FW Du nun auf dem Q10 Pro hast, Android 5.11 oder Android 7.

    Schlussendlich macht es auch keinen Sinn, mit solchen alten Scripts sich nen Wolf zu machen, vor allem wenn es darum geht die Platten vorab zu mounten, daher ganz einfach, Box Rooten und von @messer sein Super Mount Script installieren.

    Findet man in unserer Filebase unter Sonstiges, Video Tutorial findet man im YT Channel.

    Gruss Lony

    So, heute habe ich die CFW installiert und bin dann auf dein Posting zurück gekommen und habe mir das näher angeschaut. Dieser Mount Script von @messer betrifft ja nur lokale Festplatten. Ich will ja ein Netzlaufwerk mounten.

    Zurück zur ursprünglichen Anfrage: Wie mounte ich mit dem Q10 ein Netzlaufwerk?
  • Flex schrieb:

    Zurück zur ursprünglichen Anfrage: Wie mounte ich mit dem Q10 ein Netzlaufwerk?
    das geht doch ganz normal über den SMB Mount...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Ja, ich meinte im KODI.... deine Quelle wird ja dann nach dem Öffnen von KODI automatisch wieder verbunden.

    Also wenn du aber im Explorer einen Mount haben möchtest, musst du ins MediaCenter gehen und dort bei LAN (das ist auch SMB) deine Quelle hinzufügen. Sie wird dann als Verknüpfung im MediaCenter angezeigt. Und diesen Mount kannst Du dann im Ordner mnt/smb wieder finden.

    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:


    Also wenn du aber im Explorer einen Mount haben möchtest, musst du ins MediaCenter gehen und dort bei LAN (das ist auch SMB) deine Quelle hinzufügen. Sie wird dann als Verknüpfung im MediaCenter angezeigt. Und diesen Mount kannst Du dann im Ordner mnt/smb wieder finden.
    Genau so weit war ich auch. Im MediaCenter habe ich die Verknüpfung erstellt. Die funktioniert auch und ist vorhanden. Bei mir heißt die "Filme". Aber jetzt kommt's: Unter mnt/sdcard ist dieser Mount dann nicht vorhanden?

    Was läuft falsch?
    Habe deine aktuellste CFW installiert.