Kein DTS HD Master bei HDMI Audioausgang

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein DTS HD Master bei HDMI Audioausgang

    Ich wollte gerade die Dateiformate testen, aber ich bekomme einfach keinen Ton bei DTS HD MA über HDMI.
    Dolby Digital ist kein Problem, wenn ich Passthrough wegnehme, dann kommt Ton.

    Das Problem besteht beim internen VidOn und im XBMC.
    Per Lichtleiterkabel kommt DTS an, aber dann natürlich kein HD MA.

    Habe in den Systemeinstellungen alles angehakt und auch schon 3 Kabel getestet.
    Im XBMC ist auch Passthrough etc. aktiviert.

    Himmel was mache ich falsch?

    Gesendet von meinem OnePlus One via Tapatalk
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • Ach, das auch noch?! Obwohl damit geworben wird, doch die Lizenzgebühren nicht bezahlt??
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Moin Jungs,

    das ganze geht definitiv bei mir, HD Master etc. keine Probleme.

    Einstellungen HDMI und Passthrough aktiviert. VidOn Box per HDMI an AVR. Die Pssthrough Funktion muss im AVR aktiviert sein unter XBMC ist das ganze eh schon aktiviert.

    Ich schmeiss gleich mal nen Screen von meinen Einstellungen im AVR, vielleicht hilft es.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So anbei einige Screens, wie ich meinen AVR jetzt eingestellt habe, vielleicht hilft es Dir ja :rolleyes:

    Gruss Lony
    Dateien
    • DSC_0287.JPG

      (104,43 kB, 16 mal heruntergeladen, zuletzt: )
    • DSC_0288.JPG

      (93,62 kB, 16 mal heruntergeladen, zuletzt: )
    • DSC_0289.JPG

      (111,36 kB, 14 mal heruntergeladen, zuletzt: )
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich glaube mein Yamaha ist einfach nur Dreck.
    Der macht ja auch beim HiMedia nur Probleme mit dem HDMI-Anschluss (kann nur per Lichtleiterkabel ohne Asynchronität verbinden).

    Ich kann bei meinem Yamaha nichts einstellen:
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • Der Yamaha ist eigentlich ein guter AVR, ich zieh mir mal das Handbuch, im Grunde genommen müsste der das können ohne Probleme.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich habe jetzt mal ein wenig mit meinen anderen Playern gespielt:
    Samsung BD-Player
    HiMedia Q5-II

    Ich habe es doch grade tatsächlich hinbekommen, dass mein HiMedia jetzt auch mit HDMI Kabel vernünftig abspielt, ich habe einfach alles mal neu verkabelt.
    Keine Ruckler mehr und DTS-HD Master kommt auch sauber am Yamaha Receiver an. Da muss ich auch nichts einstellen, das macht der ganz von alleine.
    Genau so sieht es beim Samsung BD-Player mit Original BluRays aus, absolut sauber und keine Probleme.

    Dann flux wieder den VidOn drangedängelt...mööööp wieder nichts.
    Bei DTS (egal ob HD Master nicht), egal ob von NAS oder USB-HDD - es kommt einfach nichts, die Signal-Info vom Yamaha flackert die ganze Zeit mit "No Signal".
    Video mit 1080p wird korrekt vom Yamaha angezeigt.
    Dann habe ich mal auf 720p umgestellt, gleiches Ergebnis.

    Dann habe ich mal Serien abgespielt (ohne DTS) und die spielen zwar ab - aber wieder deutlich A-Synchron!
    Egal ob von NAS oder HDD.
    Gleiche Folgen habe ich gerade mit dem HiMedia getestet und absolut sauber werden die da wiedergegeben.

    Für mich hat sich das Thema VidOn Box fürs erste einmal erledigt, ich bleibe jetzt beim HiMedia.
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • Wie schon gesagt, meine Dose spielt das bisher getestete Material absolut Top wieder, auch alles Synchron und mit den richtigen Audiokanälen.

    Dafür habe ich andere unerklärliche Probleme und Anzeichen, die ich immer wieder reproduzieren kann, das ein oder andere werde ich noch testen und aufzeichnen und dann packe ich auch erst einmal zusammen, weil mich diese FB einfach nur aggressiv macht, ich war schon soweit das Teil exemplarisch in einem Video zu zerstören, um es dann den Heinis zu schicken.

    Schön das jetzt Dein HiMedia aufgrund dieser kleinen D....-Box endlich so läuft wie du es dir vorstellst, das zeigt aber auch wieder, das HiMedia einen Guten Player baut und bestätigt hier auch, warum 80 % HiMedia Interessenten verkehren :)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Gestern hatte ich plötzlich massive Probleme mit meinem HiMedia Q5.
    Das Bild blieb schwarz, Ton wurde ausgegeben.

    Habe dann den Player wieder direkt an den TV angeschlossen, fehler weg.
    Sobald ich die Auflösung in den Einstellungen geändert habe, blieb das Bild schwarz, wenn ich über meinen Yamaha gegangen bin.

    Daher gehe ich von einem Defekt meines Receivers aus.
    Ich habe Amazon angeschrieben und die geben mir nach 1,5 Jahren mein Geld zurück.
    Habe mir direkt einen neuen Receiver bestellt, den Denon X1000.

    Ich denke dann haben die Probleme auch ein Ende. :)

    Gesendet von meinem SGP321 mit Tapatalk
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • GermanGigaDepp schrieb:

    Ich habe Amazon angeschrieben und die geben mir nach 1,5 Jahren mein Geld zurück.
    Habe mir direkt einen neuen Receiver bestellt, den Denon X1000.


    Moin GermanGigaDepp,

    das nenn ich aber mehr wie Kulanz :thumbsup: Top und Glückwunsch zum Denon X1000, sehr gute Wahl zu einem guten Preis, der hat auch eine Top Remote APP und lässt sich auch vom PC direkt ansteuern :D

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Lony ist das der gleich, den du auch hast? Deine Einstellungen die ich brauche habe ich oben ja schon gesehen, dann sollte ich wenigstens Ton aus der VidOn Büchse bekommen.
    Aber das macht da Ding vermutlich auch nicht viel Besser :D

    Gesendet von meinem OnePlus One via Tapatalk
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • @GermanGigaDepp

    Nein ich habe den X2000, der hat böden mehr Watt und 4K Unterstützung. Ich gehe davon aus das der X1000 die gleiche GUI hat, lässt sich im übrigen sehr gut Updaten, die Menueführung ist klar und Übersichtlich, das hatte ich immer beim Pioneer vermisst und 1 HDMI habe ich mehr. Ansonsten sollte er das gleiche machen, wie meiner. Und wegen der Dose hast Du recht, auch wenn der Sound gut rauskommt und alles ist Lippensynchron, besser wird die Box auch nicht. Dafür aber kannst du später wieder alles auf Auto stellen und er erkennt Deinen HiMedia auch sofort mit allen Ausgabe Features (Audio etc.).

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Heute gibt es bei Amazon den AVR-X1100W im Angebot:
    http://www.amazon.de/dp/B00JML4D8I/ref=cm_sw_r_fa_asp_NyDDI.1K4A6F2

    Habe den 1000er storniert und den 1100er bestellt.
    Der hat noch W-LAN, 4K, 7.2 und andere Sachen die es etwas sicherer für die Zukunft machen.
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • @GermanGigaDepp,

    also mit dem 1100 hast Du alles richtig gemacht, sehr gutes Gerät für den Kurs hat der ja wirklich schon alles was man so braucht an Board.

    Wenn Du den hast, mach mal bitte 1 oder 2 Shots von der GUI, das würde mich mal interessieren ^^

    Dank,

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich habe das Ding jetzt eingerichtet und alle Fehler beim HiMedia sind jetzt behoben. Am Wochenende werde ich dann auch noch mal den VidOn dranhängen, um das da auch zu testen.

    Auf jeden Fall muss mein Yamaha einen Defekt gehabt haben, der Denon spielt alles so ab wie es sein soll.

    Auch die Qualität ist jetzt noch mal deutlich höher, viel mehr Räumlichkeit.
    Airplay ist auch ne nette Sache.

    Bald mache ich mal Bilder von der GUI für dich, ist auf jeden Fall ziemlich mächtig.
    Unglaublich, was man da alles einstellen kann.

    Gesendet von meinem SGP321 mit Tapatalk
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • GermanGigaDepp schrieb:

    Auch die Qualität ist jetzt noch mal deutlich höher, viel mehr Räumlichkeit.


    Cool danke dir, den Hörgenuss kann ich bestätigen, mein voriger Pioneer war in dieser Sache komplett anders, beim Denon kommt da sganze komplett anders rüber, auch dessen Einmessautomatik ist zwar mit 8 Punkten recht umfangreich, dafür aber ist das Ergebnis eben dieses :)

    Schön das auch dein HiMedia jetzt so läüft wie gewünscht, über HDMI.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Amazon hatte den für 333€ drin, bei Otto wäre es der gleiche Preis für nicht Neukunden wie mir gewesen.
    Also habe ich lieber bei Amazon bestellt.

    Bin sehr zufrieden mit dem Teil, werde mir den Receiver heute noch mal in Ruhe ansehen :)
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • Schade nur, dass auch bei ihm eine Phono-Vorverstärker fehlt.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X