Leere Ordner bei Zidoo Z1000 über ftp

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Leere Ordner bei Zidoo Z1000 über ftp

    Hallo Leute,

    habe seit Gestern den Zidoo Z1000.

    Ich bekomme es nicht hin auf die sdcard des Zidoo über ftp zuzugreifen. bzw. sind die Ordner leer.

    Ich habe hier schon einiges gelesen, habe für mich aber noch keine Lösung gefunden.

    OpenWrt war für mich bis jetzt unbekannt. Habe aber dank des Forums hier die Einstellungen ftp in Openwrt aktiviert.

    Den Tipp mit dem Ftp Server habe ich auch berherzigt. Ich habe ihn auf dem Ziddo installiert und eingerichtet.

    Ich logge mich am PC mit dem SpeedCommander über Ftp ein sehe aber nur ein leeren Ordner.

    Ich habe das NAS Synology 1815+ ; Fritz Box 7590 ; Zidoo Z1000 alles über Ethernet verbunden.

    Vielleicht hat jemand eine Idee wie man das hinbekommt ?

    Gruß Pymmi
  • Hallo,

    zum einen wäre es nett gewesen, wenn Du uns auch einmal erzählen würdest, warum Du nun unbedingt auf die internen Daten der SD springen möchtest, damit das hier auch andere verstehen. Zum anderen ist es immer gut, wenn man auch den verwendeten FTP Server nennt, damit man gleiches eventuell selber nachstellen kann.

    Man nehme einfach einen FTP Server wie zum Beispiel

    play.google.com/store/apps/det…om.theolivetree.ftpserver

    installiert diesen auf dem Zidoo, konfiguriert dieses schnell auf LAN Protokoll und starte diesen dann.

    Im Anschluss kommt man dann auch mittels FTP Client, oder Totalcomander ganz einfach an die SD ran, um sich eventuell Dinge aus KODI zu ziehen.



    Also alles kein Hexenwerk, wenn man alles richtig eingestellt hat.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Vielen Dank erstmal für Deine Bemühungen.

    Ich benutze denFilserver "primitive ftp"

    Ich möchte über den Windows 10 Pc über Ftp-Protokoll oder wenn ich es hinbekommen würde auch über Netzlaufwerk auf das
    Root-Verzeichnis zugreifen, weil ich so einfach Daten ins Kodi-Verzeichnis hin und Her kopieren kann ohne mich am
    Zidoo setzen zu müssen und per USB-Stick Daten austauschen muss. Beim Q10 hat das wunderbar funktioniert.

    Ich logge mich mit dem SpeedCommander per FTP ein. Das funktioniert auch nur ist der Ordner leer egal welches Verzeichnis ich
    einstelle.

    Gruß
    Pymmi

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pymmi ()

  • Neu

    Pymmi schrieb:

    Beim Q10 hat das wunderbar funktioniert.
    Tja der Q10 ist halt kein Zidoo Z1000 mit OpenWrt, denn da kommt man über Netzlaufwerke verbinden so ohne weiteres nicht auf die interne SD, sondern nur auf die angeschlossenen HDs, ob nun intern oder extern.

    Entweder man macht es über die oben angezeigte FTP Server Schiene, oder aber man installiert zusätzlich auf dem Zidoo einen SAMBA Server. In wie weit der sich dann mit dem Samba Server von OpenWrt in die Quere kommt, kann ich an dieser Stelle nicht sagen, muss man ausprobieren.

    Schaue ich mir diesen "primitive ftp" Server an, dann sehe ich da nur WLAN, ich kann auch so nicht erkennen, ob dieser LAN tauglich ist.

    Hast Du den FTP Server probiert den ich oben verlinkt habe und wurden im Speedcommander auch versteckte Dateien zum sehen aktiviert.

    Irgendein Zugriffsproblem hast Du da ja, ansonsten würden die Ordner ja verfügbar .

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    Hallo Lony,
    ich habe jetzt noch mal dein oben verlinkten Ftp Server benutzt.

    Die Dateien werden mir im Speedcommander immer noch nicht angezeigt, werde mich damit noch beschäftigen.
    Vielleicht gibt es ja da ein Fehler.


    Ich kann aber im Windows Explorer eine Netzwerkadresse anlegen und so auf die Verzeichnisse zugreifen g_thumbs

    vielen Dank nochmal