Erste gesammelte Eindrücke / Testergebnisse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Erste gesammelte Eindrücke / Testergebnisse

    Hallo Zusammen,

    das was ich jetzt hier nieder schreibe ist meine Meinung und soll nicht zum Anlass genommen, irgendetwas falsch zu interpretieren, bzw. vielleicht der Meinung sein, ich würde hier umschwenken. Ich gebe nur das wieder, was ich festgestellt habe. Wenn andere das nicht sehen oder bemerken, liegt es wahrscheinlich daran, das meine Testerei ein wenig deftiger ausfällt, wie nur mal eben ein Filmchen anspielen, oder mit aller Gewalt auf Ruckler zu warten. Mehr aber zu dem ganzen in den nächsten Zeilen.

    Die Box ist auf 1080p 24 HZ eingestellt, 100 % Scaling ,wobei ich immer noch links und rechts einen ca. 2 cm breiten Balken habe, dieser Rand verschwindet erst, wenn ich 1080i einstelle. Auch eine Änderung in den Erweiterten Einstellungen, hat keine Abhilfe bewirkt.

    Folgende Filme wurde getestet ( Mediainfo Daten sind anhängig)

    47 Ronin - MKV H264 // Lief einwandfrei ohne Ruckeln und Zuckeln, das Bild ist für meinen Geschmack TOP
    Pacific Rim - MKV H264 // Dito wie oben
    Der letzte Countdown -- MKV H264 24p // Dito wie oben

    Planes Full BD ISO -- Lief absolut einwandfrei inkl. Wiedergabe des Menues
    Pacific Rim Full BD ISO -- Lief absolut einwandfrei auch mit Top Bild, Menue wurde wieder gegeben, allerdings habe ich es geschafft, durch drücken an dieser mistigen Remote, den Player zum abrauchen zu bekommen, d.h. ich konnte keine Filme mehr starten.

    Alle Audiospuren wurden korrekt wieder gegeben.

    Die VidOn Box hat keine Autoswitching für 24p oder 23,976, es wurde also alles auf 1080p 24 HZ fest eigenstellt getestet und das war für meine alten Augen absolut Top

    Die ganze Testerei wurde unter das Mediacenter von VidOn.Me vollzogen.

    -------------------------------------------

    Mediacenter

    Tja alles gut gemeint, aber das Teil ist noch eine Baustelle, die Ideen sind gut, auch die Umsetzungen sind nicht schlecht, allerdings sind hier viele kleine Fehler drinne, die dazu führen, das man den Player zur Verweigerung des Abspielens von Medialen Inhalten bringen kann. Jedem sei die Funktion "Quellen entfernen" mit Vorsicht angeraten, denn damit kann man sich sein System so richtig schön in die Binsen haun. Platten, die man mit dieser Funktion capt, die werden auch bei einer wiederholten Anstöpselung nicht erkannt. Auch wenn man den Player per Remote aus macht und wieder an stellt, ist die Platte nicht verfügbar / nicht verfügbarer Inhalt. Um dieses wieder zu schaffen, muss die Box vom Saft. So erklärt sich auch das schnelle hoch und runter fahren :D Das ganze lässt sich reproduzieren und wiederholen, dies mal ein Tip für die Beta Tester.

    UPnP -- > NAS

    Auch diese Funktion soll im Media Managment möglich sein, das ganze ist mir nicht gelungen, vorhandene Video Files in die KATS inkl. Cover etc. zu verbringen, in meinen Augen ist diese Funktion FULLBUG, denn eine direkte UPnP Verbindung über die Einstellungen funktionierte einwandfrei inkl. Video abspielen.

    An dieser Stelle sei noch einmal die Scheiss Fernbedienung erwähnt, wenn es keine andere Möglichkeiten gäbe, wäre dieses schon ein NoGo und die Kiste würde in der Versenkung verschwinden. Euphorisch war ich eh nicht, hatte mich aber auf die Box gefreut, allerdings trübt einiges den Spass an der Box. Sicherlich kann man über einiges hinwegsehen, wenn man sich den Preis anschaut, egal ob ABO oder was auch immer, das ganze Meinungsgedöns diesbezüglich interessiert mich eh nicht, aber eine gewisse Sorgfalt, sollte man auch von Entwicklern verlangen können, die mit dieser Box den zweiten Start wagen. Alles in allem nicht berauschend. Ich hoffe auf die Betatester, das diese entsprechend gute Arbeit leisten, mit Sky ist einer in der Runde, der das ganze schon aufdeckt. Wenn dann aufgrund der Betatester die Box entsprechend überarbeitet wird, dann ist es für den Kurs absolut vertretbar sich solch eine Box hin zu stellen. Ein Profi wird sich hiermit sicherlich nicht zufrieden geben, der Hin und Wieder TV Glotzenman, wird damit zufrieden sein.

    Nicht erklärbare Dinge

    Also auch dieses möchte ich kurz ansprechen, ich hatte die Box soweit, das sie selbst bei Saft vom Netz, nicht mehr in der Lage war, das zu machen was ich wollte, hierauf habe ich dann als erstes einen FW REset gemacht, der einwandfrei funktionierte und anschließend erneut, das Update einspielte, hiernach war wieder alles ok. Das ganze ist gut gelöst.

    Das lschlechteste kommt zum Schluß, auch diese Box habe ich dazu gebracht nicht mehr zu starten, es machte nur noch kurz ein Bild und dann war der TV schwarz, selbst mit Remote brachte das ganze nichts. Jetzt geht sie wieder einwandfrei, also auch da scheint nicht alles perfekt zu sein, oder aber ich mache Bedienerfehler :D , nur dann sollte sowas auch nicht passieren.

    Nach wie vor, finde ich die Box gut, wenn sie dann mal keine Probleme mehr macht, wird sie sicherlich einen Platz bei mir finden (im Gästezimmer, denn aufgrund der nur 2 USB und mageren Ausstattung hinsichtlich der Android Nutzung, wird sie definitiv keinen Einzug im mein Himmelreich bekommen.

    Schlußfolgernd möchte ich an dieser Stelle einmal sagen, das HiMedia für meinen Geschmack einen sehr guten Player am Start hat, hinsichtlich manch anderer Büchse, XBMC schließe ich aus, ich rede hier nur vom Mediaplayer und nichts anderes. In meinen Augen sind die derzeitigen Android Mediaplayer eh alles Baustellen ^^ , mal schauen was der Realtek denn rafft, will hoffen der macht seine Sache besser.

    Weitere test unter XBMC erspare ich mir, da ich die hauseigene XBMC Version kenne und da läuft es für mein Empfinden recht gut, auch wenn es nur eine Frodo ist, aber auch das wird sich irgendwann ändern.

    So das war es erst einmal.

    Gruss Lony
    Dateien
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So ich habe das Ding jetzt seit 16 Uhr versucht nach meinen Wünschen Einzurichten und verzweifle bald.

    Aber fangen wir mal von vorne an:

    Fernbedienung:
    Die Fernbedienung ist eine Absolute Frechheit!
    Es gibt nur die Standard-Android Tasten für Home, Menü, Zurück und Navigationstasten (links, rechts, oben, unten), lauter und leiser und eine Taste an der linken Seite der Fernbedienung, dessen Funktion ich noch nicht rausbekommen habe.
    Die Reichweite ist ein Witz, man muss quasi direkt davor knien, damit die Befehle angenommen werden.
    Der Player liegt bei mir unterhalb des TVs in einem Rack, von der Couch oder vom Sessel aus ist das Ding nicht zu bedienen.

    Logitech Harmony:
    Desshalb habe ich sofort meinen Rechner angeschmissen und meine Harmony-One programmiert.
    Gute Nachricht: Kein Problem die Befehle zu übernehmen.
    Was auch gut ist: Wenn man den Vidon AV100 als Referenz-Produkt nimmt, so bekommt man noch weitere und sinnvolle Tasten dazu.

    Beispiele:
    - Tonspur
    - Untertitel
    - Maus (!!)
    - Vor- und Zurückspulen im XBMC

    Damit lässt sich das Teil dann auch von der Couch aus bedienen.
    Mir der Mausfunktion wird ein Mauszeiger eingeblendet, mit dem man bei manchen Apps doch noch an bestimmte Stellen kommen kann.

    Externe-Tastaturen:
    Werden (bis jetzt) wohl nicht unterstützt. Meine Logitech K400 versagt zumindest seinen Dienst.

    Interne Video-Player:
    Der Player an sich macht eine ganz gute Arbeit.
    Die Videos von meiner NAS werden fast alle sauber abgespielt.
    3D-Isos von der NAS sind allerdings nicht abspielbar. Sie ruckeln und es kommt kein Ton.
    Die Menüs funktionieren und das Feature gefällt mir wirklich gut.

    Leider gibt es ein für mich K.O. Kriterium:
    Der Scraper ist dermaßen besch..., da wird mir echt ganz anders.
    Bei den Filmen hat er zwar zu 90% die richtigen Informationen übernommen, aber bei meinen Serien kommt fast nur Murks raus.

    Zum Beispiel hatte ich auch meiner NAS nur die 4. Staffel von Game of Thrones gespeichert, die anderen Staffeln sind auf HDD.
    Der Scraper von VidOn zeigt mir aber an, dass ich die erste Staffel auf der NAS habe.
    Bei anderen Serien und Staffeln ist das ähnlich.

    Noch schlimmer ist allerdings, dass viele Folgen gar nicht erst richtig zugeordnet werden.
    So habe ich zum Beispiel sämtliche Folgen von Big Bang Theory und 2 Broke Girls nur im Ordner "Videos" - hier werden keine Informationen zu den Folgen und Serien abgerufen. Wenn ich z.B. eine bestimmte Folge von Big Bang Theory sehen möchte, so müsste ich hier wirklich hunderte Seiten nach unten scrollen. Unzumutbar.

    Leider kann man auch nicht manuell scrapen, wie man es von XBMC oder Mizuu kennt.

    Play-Store:
    Die nächste Frechheit.
    Der Playstore von Google wird komplett von VidOn gesperrt. Sogar die installierten APKs vom 4er und 5er Play-Store werden nach Installation nicht geöffnet!
    Alternativ habe ich den Store von Amazon installiert. Der startet zwar, ist aber mit der mitgelieferten Fernbedienung nicht zu steuern. Nur mit der Maus-Funktion der Harmony kam ich an die einzelnen Apps in meiner Cloud.

    Ich habe jetzt noch Apptoide installiert aber noch nicht weiter ausprobiert.
    Der Große Nachteil am fehlenden App-Store von Google ist natürlich auch, dass manuell installierte APK-Dateien nicht automatisch aktualisiert werden.

    Mizuu:
    Zum Glück ist Mizuu jetzt Open-Source und man kann es kostenlos und legal als APK von der Offiziellen Homepage des Entwicklers laden.
    Die Installation klappt, das Einrichten ebenso. Hier werden alle meine Filme und Serien korrekt erkannt. Und wenn nicht, so kann ich einfach die Informationen manuell anpassen.

    Leider lässt sich der interne Video-Player beim Abspielen nicht auswählen.
    Es werden nur der Google Videoplayer, ein anderer Player und XBMC angeboten.
    Nur XBMC lässt sich mit allen Quellen starten.

    Wenn man ISOs über Mizuu startet, so werden diese immer mit Menü von XBMC geöffnet.

    XBMC:
    Ich habe an meinem HiMedia XBMC nie genutzt, muss mich also neu einlesen.
    Aus irgend einem Grund sind die Serien die ich von der NAS abspiele nicht synchron.
    Die von den externen HDDs laufen so weit wie ich es jetzt gesehen habe ok.

    Der Scraper vom XBMC ist für die Serien und Filme gut, da kann ich auch alles anpassen was ich möchte.

    Wenn ich 3D-Isos vom XBMC aus starte, so wird der Film nur in 3D wiedergegeben, wenn ich "Hauptfilm abspielen" auswähle.
    Geht man erst über das Menü, so bleibt der Film leider auch in 2D. Ich habe noch nicht herausgefunden, wie man während des laufenden Films im XBMC auf 3D umstellen kann.

    Zwischenfazit:
    Der interne Videoplayer macht seine Arbeit gut, für Filme ist er wirklich ok.
    Wenn man über den Dateimanager die Filme und Serien auswählt, so kann man ohne Ruckler und Probleme die Filme abspielen.
    Leider ist der Scraper Müll und ohne Änderungsmöglichkeit.

    Musik unterstützt der interne Media-Player noch gar nicht, dazu verweist man auf ein zukünftiges Update.
    Momentan ziehe ich meinen HiMedia dem VidOn noch deutlich vor.
    Wenn der Scraper von VidOn noch angepasst wird, dann sieht das vielleicht wieder anders aus.

    Denn der Player gefällt mir besser als der interne von HiMedia, da man hier auch "normal" Vor- und Zurückspulen kann.
    Ich finde auch die Menüs wirklich praktisch.

    Im jetzigen Zustand ist der Player aber leider nicht zufriedenstellend und vor allem die Bedienung ist nur mit der Fernbedienung teilweise wirklich nervig.

    Wenn jemand herausbekommt, wie ich den internen Player bei Mizuu einbinden kann, dann ist der Player perfekt für mich :D
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S
  • Hier mein ernüchterndes Ergebnis:
    Ich bleibe vorerst beim HiMedia Player.

    Hauptgrund:
    Ich bekomme einfach keinen DTS-Ton über HDMI an meinen Yamaha RX-V373.

    Ich konnte daher die Videodateien nur mit Lichtleiterkabel testen und hier ist das Ergebnis einfach nur ernüchternd:

    Getesteter Film: Dallas Buyers Club
    Codec: MKV Passthrough (von mir selbst gerippt mit DVDfab)
    Auflösung: 1080p
    Bildwiederholungsrate: 23,976 FPS
    Quelle: Per DLNA angebundender NAS
    Interner VidOn Player: Video hat mikroruckler, Ton nicht synchron
    XBMC Player: Video läuft flüssig, Ton aber auch hier nicht synchron

    Getesteter Film: Tucker & Dale vs. Evil
    Codec: BD Iso (von mir selbst eingelesen mit DVDFab - Menü entfernt, nur Hauptfilm gespeichert)
    Auflösung: 1080p
    Bildwiederholungsrate: 23,976 FPS
    Quelle: Externe HDD
    Interner VidOn Player: Video läuft flüssig, Ton nicht synchron
    XBMC Player: Video läuft flüssig, Ton aber auch hier nicht synchron

    Getesteter Film: Metallica - Through the Never (3D)
    Codec: 3D BD Iso (von mir selbst eingelesen mit DVDFab - untouched mit Menü)
    Menü: Wird in Ordnung vom internen VidOn Player & XBMC abgespielt
    Auflösung: 1080p
    Bildwiederholungsrate: 23,976 FPS
    Quelle: Externe HDD
    Interner VidOn Player: Film lässt sich nicht auf 3D stellen, springt nicht um, wenn man es auswählt, Video läuft in 2D flüssig, Ton nicht synchron
    XBMC Player: Film lässt sich nicht auf 3D stellen, springt nicht um, wenn man es auswählt, Video läuft in 2D flüssig, Ton nicht synchron
    Anmerkung: Der HiMedia spielt den Film sofort in 3D ab

    Getesteter Film: Marvel's The Avengers
    Codec: 3D BD Iso (von mir selbst eingelesen mit DVDFab - untouched mit Menü)
    Menü: Wird in Ordnung vom internen VidOn Player & XBMC abgespielt
    Auflösung: 1080p
    Bildwiederholungsrate: 23,976 FPS
    Quelle: Externe HDD
    Interner VidOn Player: Film startet direkt in 3D, lässt sich auch auf 3D umstellen, wenn man erst über das Menü geht. Das 3D-Bild sieht super aus, Ton leider wieder A-Synchron
    XBMC-Player: Wird der Hauptfilm abgespielt, wird 3D wiedergegeben, geht man über das Menü bleibt der Film in 2D, Bild und Ton wie beim VidOn Player

    Dann habe ich aufgehört zu testen, weil ich keine Lust mehr hatte.

    Mein HiMedia spielt 2D-Quellen sauber und ohne Probleme von der NAS ab und der Ton ist immer Synchron.
    Es kann auch an meiner Verkabelung liegen, dass der Ton nicht passt.
    Aber da ich den HDMI-Anschluss nicht hinbekomme, kann ich das nicht weiter testen.

    Ich lege das Ding jetzt erst mal wieder in die Box und warte mal ein paar Wochen, der HiMedia war am Anfang schließlich ja auch keine Granate.

    Neben den Abspielproblemen vom VidOn nerven mich aber auch noch die Fernbedienung, keine Tastatur, kein App-Store, der schlechte scraper und die ständigen Abstürze.
    Ich habe schon sehr oft Hänger vom ganzen System gehabt, egal ob im VidOn MediaCenter oder im XBMC.
    Außerdem sind ständig meine Quellen weg, da hilft dann immer nur ein Ziehen des Netzsteckers und Neustart.

    Also ich bin absolut genervt von dem Teil und warte jetzt erst mal.
    Zidoo X9s, Onkyo TX-NR646 AV-Receiver, Magnat Vector Needle 5.1, Playstation 4 Pro, Xbox One S