Kein login an Syno mit Win10-rechner

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein login an Syno mit Win10-rechner

    hallo leute,

    wie im titel steht, hab' ich probleme mit dem login per browser an meiner synology.
    beim loginversuch bekomme ich die meldung "sie dürfen diesen dienst nicht verwenden".
    sowohl bei DSM, als auch bei phpMyAdmin. auf der dateiebene gibt es keine probleme.
    um welchen dienst es sich handelt, null ahnung.

    dazu muss ich sagen, dass ich mit anderen rechnern/geräten (win7, android) keine probleme habe, nur mit meinem neuen windows 10-rechner, den ich seit kurzem habe, weil in meinem alten das mainboard nach 6 jahren nicht mehr wollte.

    habe im netz u.a. gelesen, dass man in DSM:
    Systemsteuerung > Sicherheit > das häckchen bei "Browserkompatibilität durch Verzicht auf IP-Prüfung verbessern" setzen und noch den cache im browser leeren soll. mit keinem browser (3) hatte ich erfolg, als das win10 auf schwarzer liste in dsm stehen würde. vlt. vertrauen die von synology ms/windows10 nicht und sperren das BS vorschichtshalber? ist ein scherz.

    hat jemand ähnliche erfrahrungen und vlt. auch eine lösung?
    gruss
    jan
  • Hi,

    Kannst du denn im Explorer auf die Ordner zugreifen?

    Und Welchen Browser nutzt du?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • @moere22,

    wie oben geschrieben auf der dateiebene (windows explorer, TC, kodi, backupanwendungen usw.) keine probleme.

    als standardwebrowser den firefox, dann internet explorer und zum testen den chrome. imme die gleiche fehlermeldung.

    hab' eben auch noch mit einem nettop (win10) versucht und der login klappt anstandslos. es schein an meinem system zu liegen. da ich die meisten sachen am pc erledige, wäre es gut, wenn ich den kleinen fehler beseitigen könnte.
    gruss
    jan
  • Ich hätte auf einen Rechte-Konflikt getippt, aber da es mit anderen Geräten und Dateiebene geht...ich würde mal einen kurzen Reset durchführen, Modus 1 natürlich damit du keinen Datenverlust hast

    synology.com/de-de/knowledgeba…_to_reset_my_Synology_NAS
    LG OLED 65B87 | Denon AVR-X3500H | Zidoo X9S | Panasonic DP-UB824 | Nubert nuLine 84 / CS-44 / 24 / AW-600 | Xbox One X | PS4 | Synology DS216+II
  • Wurde das Betriebssystem ganz neu und frisch aufgespielt, oder hast du so ein zusammengestückeltes Upgrade Win10 wie ich?
    Bei mir kommt es dadurch (Basiert auf VISTA) nämlich auch immer zu sonderbaren Problemen. Gerade im Netzwerk könnte ich manchmal ausflippen.
    Samsung UE75MU6179 - Zidoo X9S - Fire TV Stick 4K - Sky+ Pro - Panasonic XR58 (5/1)
  • @Bretzel

    es ist ein neuer zusammengestzter pc. natürlich mit frischem win10. ansonsten hab' keine grossen probleme.

    nur manchen eigenheiten des BS gehen mir nach dem umstieg von win7 auf den sack.
    z.b.:
    win7: Alt > D > N > Enter = neuer ordner
    win10: Strg + Shift + Enter = neuer ordner (es ist auch nicht so schlimm)

    aber für Alt > D > N > T = neue textdatei hab' keinen ersatz bei win10 gefunden
    gruss
    jan