XAIOX R9: MagentaTV-App bekommt keine Internetverbindung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XAIOX R9: MagentaTV-App bekommt keine Internetverbindung

    Hallo miteinander,

    gestern habe ich auf meinem XAIOX R9 die MagentaTV-App installiert. Die App lässt sich starten, jedoch kann ich mich dann nicht anmelden, weil sich die App angeblich nicht mit dem Internet verbinden kann. Weder über WLAN noch über Ethernet klappt das. Aus anderen Apps heraus (Browser, YouTube, ...) kann ich wunderbar auf das Internet zugreifen.

    Woran kann das liegen?

    Vielen Dank für Eure Hilfe.

    Schöne Grüße
    Christoph
  • Hallo Christoph,

    es ist durchaus möglich, das die MagentaTV-App nicht kompatibel zu Deinen Xaiox und dessen Firmware ist.

    Welche Firmware hast Du denn auf der Box installiert, oder aktuell drauf.

    Wenn es die V1.02 sein sollte, dann empfehle ich auf die letzte verfügbare zu wechseln.

    xaiox.de/support/

    und es noch einmal testen. Sollte es dann immer noch nicht funktionieren, wirst Du vielleicht doch einmal die Entwickler kurz anschreiben müssen, welche Voraussetzungen von nöten sind, das die App auch einwandfrei auf einer Mediabox mit Android 6.01 funktioniert.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Vielen Dank für Deine Antwort, Lony.

    Gestern Abend hatte ich aus meinem XAIOX einen EWEAT R9 gemacht (FW 1.11 vom 09.10.2018). Das Flashen hat wunderbar geklappt, die MagentaTV-App stürzt aber direkt nach dem Starten ab. Zum Glück funktioniert die MagentaSport-App - darauf kommt es mir letztlich an. Nur werden die Videos nicht abgespielt, da "aus Sicherheitsgründen" der Root-Status, den ich mit dem Root-Checker aktiviert hatte (gemäß Video-Anleitung auf YouTube), nicht unterstützt wird. Lässt sich der Root-Status wieder rückgängig machen?

    Danke für Eure Unterstützung. (_)o

    Schöne Grüße
    Christoph
  • ChriMi schrieb:

    Nur werden die Videos nicht abgespielt, da "aus Sicherheitsgründen" der Root-Status, den ich mit dem Root-Checker aktiviert hatte (gemäß Video-Anleitung auf YouTube), nicht unterstützt wird. Lässt sich der Root-Status wieder rückgängig machen?
    Die Eweat Firmware wird grundsätzlich mit Root ausgeliefert.

    Allerdings kann ich Dir nicht sagen, wie man diesen wieder rausbekommt, da Eweat keine Hinweise zum gemachten Root ausgegeben hatte.

    Einzige Möglichkeit, die Jungens mal anschreiben, im allgemeinen Antworten die recht zügig.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony,

    Deinen Rat habe ich befolgt und Eweat mal angeschrieben. Zunächst wurde mir geantwortet, dass ich Root in den Einstellungen deaktivieren könne. Auf meine Nachfrage, wo genau diese Einstellung zu finden sei, kam die Entschuldigung, dass das wohl eine Fehlinformation war. Vielmehr solle ich versuchen, im ES File Explorer "die Root-Funktion zu öffnen".
    Da ich jedoch über den ES File Explorer auch einige Warnungen bzgl. Sicherheitslücken gelesen habe, traue ich mich da noch nicht ran.

    Im Internet habe ich dann noch eine Anleitung gefunden, wie man das Gerät angeblich "ent-rooten" kann:
    de.wikihow.com/Android-unrooten

    Mit dem TotalCommander konnte ich die genannten Verzeichnisse öffnen. In /system/bin/ gab es jedoch keine Datei "su". In /system/xbin/ war eine su-Datei, die ich auch gelöscht habe. In /system/app/ war keine "Superuser.apk" vorhanden.

    Nach dem Neustart des Gerätes hat die Video-Anzeige innerhalb der MagentaSport-App dann aber noch immer nicht funktioniert. g_frown

    Mehr kann ich jetzt wohl nicht tun, oder?

    Immerhin kann ich über den Browser auf magentasport.de zugreifen und dort die Videos ansehen. Läuft zwar nicht 100 % flüssig (trotz Ethernet und 50 Mbit), aber es geht.

    Viele Grüße
    Christoph
  • ChriMi schrieb:

    Mehr kann ich jetzt wohl nicht tun, oder?
    Von wem hast Du denn die Anleitung dafür bekommen, vom Distrubutor oder von EWEAT direkt.

    Ansonsten schaue ich mal, bin mir aber sicher, das dieses nicht so einfach funktioniert.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ChriMi schrieb:

    ich hatte direkt mit EWEAT Kontakt. Die Dame hieß Vicky Yang.
    Alles klar, Vicky kenn ich, dann weiss ich erst einmal Bescheid. Schaue ich mir schnellstens an.

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Also so einfach mal eben die "su" löschen ist es dann auch nicht, denn EWEAT scheint da ja noch mehr gemacht zu haben.

    Bevor ich mir da das System zerschiesse, frage ich mal lieber meinen Bro Jonny, mal sehen was der sagt, vielleicht hat er ja auch eine FW ohne Root g_biggrin

    Gruss Lony
    Mediaplayer: ZIDOO Z1000, ZIDOO X9s, EWEAT R9_Plus, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED